Cisco 1401/routing

Discussion in 'Cisco' started by Mikkel Rokkær Jensen, Jun 7, 2006.

  1. Hi

    I have (what Í think) a routing problem.
    The problem is that i can't reach a special web site. Every other sites is
    working.

    The website is located on a IP adress called A.A.66.88 and my IP number i
    A.A.53.72.
    My config is below.

    Could you please tell me how to fix the problem either by helping me to
    allow everything throu the router or by placing a route.

    Thanks in advance

    Best regards
    Mikkel



    Current configuration:
    !
    version 12.0
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname localhost
    !
    enable secret 5 xxxxxxxxxxxxxxxxxxxxxxxxxxxxx
    enable password xxxxxxxxxx
    !
    !
    !
    !
    !
    ip subnet-zero
    !
    !
    !
    !
    interface Ethernet0
    ip address A.A.A.A 255.255.0.0
    no ip directed-broadcast
    !
    interface ATM0
    bandwidth 2048
    no ip address
    no ip directed-broadcast
    no ip proxy-arp
    load-interval 30
    atm vc-per-vp 4096
    no atm ilmi-keepalive
    no fair-queue
    !
    interface ATM0.101 point-to-point
    bandwidth 2048
    ip address B.B.B.B 255.255.255.252
    no ip directed-broadcast
    pvc 0/101
    protocol ip C.C.C.C broadcast
    vbr-nrt 512 512 1
    encapsulation aal5mux ip
    !
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 ATM0.101
    ip route 0.0.0.0 0.0.0.0 C.C.C.C
    no ip http server
    !
    !
    line con 0
    transport input none
    line vty 0 4
    password xxxxxxxx
    login
    !
    end
    Mikkel Rokkær Jensen, Jun 7, 2006
    #1
    1. Advertising

  2. Mikkel Rokkær Jensen wrote:
    > Hi
    >
    > I have (what Í think) a routing problem.
    > The problem is that i can't reach a special web site. Every other sites is
    > working.
    >
    > The website is located on a IP adress called A.A.66.88 and my IP number i
    > A.A.53.72.
    > My config is below.
    >

    Dumb question (it's Friday!): can you reach it from another machine/router?

    > Could you please tell me how to fix the problem either by helping me to
    > allow everything throu the router or by placing a route.
    >
    > Thanks in advance
    >
    > Best regards
    > Mikkel
    >
    >
    >
    > Current configuration:
    > !
    > version 12.0
    > service timestamps debug uptime
    > service timestamps log uptime
    > no service password-encryption
    > !
    > hostname localhost
    > !
    > enable secret 5 xxxxxxxxxxxxxxxxxxxxxxxxxxxxx
    > enable password xxxxxxxxxx
    > !
    > !
    > !
    > !
    > !
    > ip subnet-zero
    > !
    > !
    > !
    > !
    > interface Ethernet0
    > ip address A.A.A.A 255.255.0.0
    > no ip directed-broadcast
    > !
    > interface ATM0
    > bandwidth 2048
    > no ip address
    > no ip directed-broadcast
    > no ip proxy-arp
    > load-interval 30
    > atm vc-per-vp 4096
    > no atm ilmi-keepalive
    > no fair-queue
    > !
    > interface ATM0.101 point-to-point
    > bandwidth 2048
    > ip address B.B.B.B 255.255.255.252
    > no ip directed-broadcast
    > pvc 0/101
    > protocol ip C.C.C.C broadcast
    > vbr-nrt 512 512 1
    > encapsulation aal5mux ip
    > !
    > !
    > ip classless
    > ip route 0.0.0.0 0.0.0.0 ATM0.101
    > ip route 0.0.0.0 0.0.0.0 C.C.C.C
    > no ip http server
    > !
    > !
    > line con 0
    > transport input none
    > line vty 0 4
    > password xxxxxxxx
    > login
    > !
    > end
    >
    >
    >
    >
    >



    --
    Mauricio raub-kudria-com
    (if you need to email me, use this address =)
    Mauricio Tavares, Jun 9, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Francesco

    Cisco 1401

    Francesco, Aug 16, 2004, in forum: Cisco
    Replies:
    3
    Views:
    624
    berserker
    Aug 17, 2004
  2. Philipp Brenner
    Replies:
    0
    Views:
    474
    Philipp Brenner
    Aug 23, 2005
  3. Peter Jensen

    Cisco 1401 and PPPoE

    Peter Jensen, Oct 7, 2005, in forum: Cisco
    Replies:
    1
    Views:
    748
    Peter M
    Oct 7, 2005
  4. AM

    IOS for 1401.

    AM, Feb 8, 2006, in forum: Cisco
    Replies:
    3
    Views:
    421
    Walter Roberson
    Feb 8, 2006
  5. Richard G Carruthers

    Problem with HP Printer PSC 1401 drivers.

    Richard G Carruthers, Dec 2, 2005, in forum: Windows 64bit
    Replies:
    2
    Views:
    436
    Andre Da Costa [Extended64]
    Dec 2, 2005
Loading...

Share This Page