Check please: Google on Paradise.net

Discussion in 'NZ Computing' started by Mauricio Freitas, May 7, 2005.

  1. Mauricio Freitas, May 7, 2005
    #1
    1. Advertising

  2. Mauricio Freitas

    Invisible Guest

    On Sun, 8 May 2005 10:56:41 +1200, "Mauricio Freitas"
    <> wrote:

    >Just now (Sunday 8/May 11am) any Google page is coming with "Server not
    >found"... On Paradise cable.
    >
    >Anyone else here?


    Same on dialup.
    Invisible, May 7, 2005
    #2
    1. Advertising

  3. Mauricio Freitas

    Invisible Guest

    On Sun, 08 May 2005 10:59:14 +1200, Invisible <> wrote:

    >On Sun, 8 May 2005 10:56:41 +1200, "Mauricio Freitas"
    ><> wrote:
    >
    >>Just now (Sunday 8/May 11am) any Google page is coming with "Server not
    >>found"... On Paradise cable.
    >>
    >>Anyone else here?

    >
    >Same on dialup.


    Gmail has crapped out too.
    Invisible, May 8, 2005
    #3
  4. Mauricio Freitas

    Enkidu Guest

    Invisible wrote:
    > On Sun, 08 May 2005 10:59:14 +1200, Invisible <> wrote:
    >
    >
    >>On Sun, 8 May 2005 10:56:41 +1200, "Mauricio Freitas"
    >><> wrote:
    >>
    >>
    >>>Just now (Sunday 8/May 11am) any Google page is coming with "Server not
    >>>found"... On Paradise cable.
    >>>
    >>>Anyone else here?

    >>
    >>Same on dialup.

    >
    > Gmail has crapped out too.
    >

    Don't you mean "Paradise has crapped out"?

    Hm, Google is working for me, but not GMail...and I'm not on
    Paradise.

    Cheers,

    Cliff

    --

    Barzoomian the Martian - http://barzoomian.blogspot.com
    Enkidu, May 8, 2005
    #4
  5. Mauricio Freitas

    Craig Shore Guest

    On Sun, 08 May 2005 10:59:14 +1200, Invisible <> wrote:

    >On Sun, 8 May 2005 10:56:41 +1200, "Mauricio Freitas"
    ><> wrote:
    >
    >>Just now (Sunday 8/May 11am) any Google page is coming with "Server not
    >>found"... On Paradise cable.
    >>
    >>Anyone else here?

    >
    >Same on dialup.


    Working fine for me, Paradise ADSL.

    It's got a Happy Mothers day google logo - the "le" has been changed to a rose.
    Craig Shore, May 8, 2005
    #5
  6. Mauricio Freitas

    Ralph Fox Guest

    On Sun, 8 May 2005 10:56:41 +1200, in message
    <427d4777$>, Mauricio Freitas wrote:

    > Just now (Sunday 8/May 11am) any Google page is coming with "Server not
    > found"... On Paradise cable.
    >
    > Anyone else here?



    I'm on Paradise dial-up. I've had no problem getting Google pages this morning.
    Ralph Fox, May 8, 2005
    #6
  7. Mauricio Freitas

    Nova Guest

    Mauricio Freitas wrote:
    > Just now (Sunday 8/May 11am) any Google page is coming with "Server not
    > found"... On Paradise cable.
    >
    > Anyone else here?
    >


    im on orcon and google was down for a period of time for me also.
    Nova, May 8, 2005
    #7
  8. On Sun, 08 May 2005 11:00:13 +1200, Invisible <>
    wrote:

    >
    >Gmail has crapped out too.


    Paradise DNS crapped out a couple of times on me this morning.
    Switched to KOL which seems to be much better since they upgraded
    their server and changed their connection number. My gmail is working
    fine and I've been logged in for about 3 hours.
    Kóóky º¿º, May 8, 2005
    #8
  9. Mauricio Freitas

    Me Guest

    On Sun, 8 May 2005 10:56:41 +1200, "Mauricio Freitas"
    <> wrote:

    >Just now (Sunday 8/May 11am) any Google page is coming with "Server not
    >found"... On Paradise cable.
    >
    >Anyone else here?

    Ditto IHUG via dial up
    Me, May 8, 2005
    #9
  10. Me wrote:
    > On Sun, 8 May 2005 10:56:41 +1200, "Mauricio Freitas"
    > <> wrote:
    >
    >
    >>Just now (Sunday 8/May 11am) any Google page is coming with "Server not
    >>found"... On Paradise cable.
    >>
    >>Anyone else here?

    >
    > Ditto IHUG via dial up


    According to my monitoring logs, via TelstraClear, there was a DNS
    problem with google.com between 8:49 and 10:49 approx this morning.
    www.google.com did not resolve via Paradise or Xtra either.

    DNS attack?
    Stewart Fleming, May 8, 2005
    #10
  11. In article <427d9049$>,
    says...
    >
    >
    > Me wrote:
    > > On Sun, 8 May 2005 10:56:41 +1200, "Mauricio Freitas"
    > > <> wrote:
    > >
    > >
    > >>Just now (Sunday 8/May 11am) any Google page is coming with "Server not
    > >>found"... On Paradise cable.
    > >>
    > >>Anyone else here?

    > >
    > > Ditto IHUG via dial up

    >
    > According to my monitoring logs, via TelstraClear, there was a DNS
    > problem with google.com between 8:49 and 10:49 approx this morning.
    > www.google.com did not resolve via Paradise or Xtra either.
    >
    > DNS attack?
    >

    related to this perhaps:

    http://www.gigaom.com/2005/05/07/google-hacked/

    K
    Kerry Ferrand, May 8, 2005
    #11
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Minister of Information

    Check out KiMoMi.net Please

    Minister of Information, Jul 18, 2006, in forum: Digital Photography
    Replies:
    3
    Views:
    383
  2. Mainlander

    Paradise.net: PPP_NO_PROTOCOLS_CONFIGURED

    Mainlander, Oct 6, 2003, in forum: NZ Computing
    Replies:
    29
    Views:
    661
    Peter S
    Oct 18, 2003
  3. DaveG

    Paradise Net & pppd

    DaveG, Nov 24, 2003, in forum: NZ Computing
    Replies:
    10
    Views:
    463
    DaveG
    Nov 27, 2003
  4. K & S

    Site not working with Paradise.net

    K & S, Jan 8, 2004, in forum: NZ Computing
    Replies:
    3
    Views:
    395
    K & S
    Jan 8, 2004
  5. Jones Minor

    Clear Net vs Paradise Net

    Jones Minor, Nov 21, 2005, in forum: NZ Computing
    Replies:
    2
    Views:
    440
    Michael Newbery
    Nov 21, 2005
Loading...

Share This Page