Check Names window in Outlook Express

Discussion in 'Computer Support' started by Me/PDX, Apr 21, 2004.

  1. Me/PDX

    Me/PDX Guest

    Read my issue below.

    >in box>create mail>to: typed in name and auto filled in contact>type in

    subject>type in text>send>Check Names window appears and says No Matches
    Found for this contact>Show More Names window>address book>contact grayed
    out who tryed to send to but not found>highlighted the grayed out
    contact>OK>mail automatically sent

    I deleted the conatact from address book THEN reentered the contact and all
    contact info and get the same results as above.

    Can anyone be of assistance.

    Thanks
    Me/PDX, Apr 21, 2004
    #1
    1. Advertising

  2. Me/PDX

    °Mike° Guest

    I'd like to be of assistance, but I would need your
    message interpreted first.

    If you are trying to spell out some process, do it on
    separate lines, and drop the ">" marks.

    If you are experiencing some error, then please
    give the EXACT error message.


    On Wed, 21 Apr 2004 14:21:11 GMT, in
    <rrvhc.188$>
    Me/PDX scrawled:

    >Read my issue below.
    >
    >>in box>create mail>to: typed in name and auto filled in contact>type in

    >subject>type in text>send>Check Names window appears and says No Matches
    >Found for this contact>Show More Names window>address book>contact grayed
    >out who tryed to send to but not found>highlighted the grayed out
    >contact>OK>mail automatically sent
    >
    >I deleted the conatact from address book THEN reentered the contact and all
    >contact info and get the same results as above.
    >
    >Can anyone be of assistance.
    >
    >Thanks
    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Apr 21, 2004
    #2
    1. Advertising

  3. Me/PDX

    Me/PDX Guest

    Using XP Home Edition IE 6 Outlook Express 6

    I am creating a message to someone listed as a CONTACT in my address book.
    I begin with INBOX...click CREATE MAIL...type the person listed in my
    address book into the TO line...their name is AUTOMATICALLY filled into the
    TO line...I type in the SUBJECT...then type in the TEXT...then I click
    SEND...now the CHECK NAMES window appears that says "No Matches Found For
    This Contact"...then I click the box that says SHOW MORE NAMES...now my
    address book appears with this contact grayed out...I then highlight this
    contact in the address book...I now click OK...and the mail is automatically
    sent.

    I then deleted this contact from my address book and re-entered the contact
    and all information...then I tried this process over and received the same
    errors as above. The information in my address book is correct.

    I have had this problem with a couple other contacts (it seems to appear
    occasionally when I change their address..which are all correct). One
    contact I put a -1 after their name and have to leave it there so the
    process will work.

    Your assistance is greatly appreciated!!!!!

    Me/PDX

    "°Mike°" <> wrote in message
    news:...
    > I'd like to be of assistance, but I would need your
    > message interpreted first.
    >
    > If you are trying to spell out some process, do it on
    > separate lines, and drop the ">" marks.
    >
    > If you are experiencing some error, then please
    > give the EXACT error message.
    >
    >
    > On Wed, 21 Apr 2004 14:21:11 GMT, in
    > <rrvhc.188$>
    > Me/PDX scrawled:
    >
    > >Read my issue below.
    > >
    > >>in box>create mail>to: typed in name and auto filled in contact>type in

    > >subject>type in text>send>Check Names window appears and says No Matches
    > >Found for this contact>Show More Names window>address book>contact grayed
    > >out who tryed to send to but not found>highlighted the grayed out
    > >contact>OK>mail automatically sent
    > >
    > >I deleted the conatact from address book THEN reentered the contact and

    all
    > >contact info and get the same results as above.
    > >
    > >Can anyone be of assistance.
    > >
    > >Thanks
    > >

    >
    > --
    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html
    Me/PDX, Apr 22, 2004
    #3
  4. Me/PDX

    Me/PDX Guest

    Using XP Home Edition IE 6 Outlook Express 6

    I am creating a message to someone listed as a CONTACT in my address book.
    I begin with INBOX...click CREATE MAIL...type the person listed in my
    address book into the TO line...their name is AUTOMATICALLY filled into the
    TO line...I type in the SUBJECT...then type in the TEXT...then I click
    SEND...now the CHECK NAMES window appears that says "No Matches Found For
    This Contact"...then I click the box that says SHOW MORE NAMES...now my
    address book appears with this contact grayed out...I then highlight this
    contact in the address book...I now click OK...and the mail is automatically
    sent.

    I then deleted this contact from my address book and re-entered the contact
    and all information...then I tried this process over and received the same
    errors as above. The information in my address book is correct.

    I have had this problem with a couple other contacts (it seems to appear
    occasionally when I change their address..which are all correct). One
    contact I put a -1 after their name and have to leave it there so the
    process will work.

    Your assistance is greatly appreciated!!!!!

    Me/PDX

    "°Mike°" <> wrote in message
    news:...
    > I'd like to be of assistance, but I would need your
    > message interpreted first.
    >
    > If you are trying to spell out some process, do it on
    > separate lines, and drop the ">" marks.
    >
    > If you are experiencing some error, then please
    > give the EXACT error message.
    >
    >
    > On Wed, 21 Apr 2004 14:21:11 GMT, in
    > <rrvhc.188$>
    > Me/PDX scrawled:
    >
    > >Read my issue below.
    > >
    > >>in box>create mail>to: typed in name and auto filled in contact>type in

    > >subject>type in text>send>Check Names window appears and says No Matches
    > >Found for this contact>Show More Names window>address book>contact grayed
    > >out who tryed to send to but not found>highlighted the grayed out
    > >contact>OK>mail automatically sent
    > >
    > >I deleted the conatact from address book THEN reentered the contact and

    all
    > >contact info and get the same results as above.
    > >
    > >Can anyone be of assistance.
    > >
    > >Thanks
    > >

    >
    > --
    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html
    Me/PDX, Apr 22, 2004
    #4
  5. Me/PDX

    °Mike° Guest

    How about taking notice, and giving EXACT error
    messages, next time? SHEESH!

    OLEXP: Error Message: No Matches Found for <User Name>
    http://support.microsoft.com/?kbid=224802


    On Thu, 22 Apr 2004 04:29:59 GMT, in
    <bTHhc.610$>
    Me/PDX scrawled:

    >Using XP Home Edition IE 6 Outlook Express 6
    >
    >I am creating a message to someone listed as a CONTACT in my address book.
    >I begin with INBOX...click CREATE MAIL...type the person listed in my
    >address book into the TO line...their name is AUTOMATICALLY filled into the
    >TO line...I type in the SUBJECT...then type in the TEXT...then I click
    >SEND...now the CHECK NAMES window appears that says "No Matches Found For
    >This Contact"...then I click the box that says SHOW MORE NAMES...now my
    >address book appears with this contact grayed out...I then highlight this
    >contact in the address book...I now click OK...and the mail is automatically
    >sent.
    >
    >I then deleted this contact from my address book and re-entered the contact
    >and all information...then I tried this process over and received the same
    >errors as above. The information in my address book is correct.
    >
    >I have had this problem with a couple other contacts (it seems to appear
    >occasionally when I change their address..which are all correct). One
    >contact I put a -1 after their name and have to leave it there so the
    >process will work.
    >
    >Your assistance is greatly appreciated!!!!!
    >
    >Me/PDX
    >
    >"°Mike°" <> wrote in message
    >news:...
    >> I'd like to be of assistance, but I would need your
    >> message interpreted first.
    >>
    >> If you are trying to spell out some process, do it on
    >> separate lines, and drop the ">" marks.
    >>
    >> If you are experiencing some error, then please
    >> give the EXACT error message.
    >>
    >>
    >> On Wed, 21 Apr 2004 14:21:11 GMT, in
    >> <rrvhc.188$>
    >> Me/PDX scrawled:
    >>
    >> >Read my issue below.
    >> >
    >> >>in box>create mail>to: typed in name and auto filled in contact>type in
    >> >subject>type in text>send>Check Names window appears and says No Matches
    >> >Found for this contact>Show More Names window>address book>contact grayed
    >> >out who tryed to send to but not found>highlighted the grayed out
    >> >contact>OK>mail automatically sent
    >> >
    >> >I deleted the conatact from address book THEN reentered the contact and

    >all
    >> >contact info and get the same results as above.
    >> >
    >> >Can anyone be of assistance.
    >> >
    >> >Thanks
    >> >

    >>
    >> --
    >> Basic computer maintenance
    >> http://uk.geocities.com/personel44/maintenance.html

    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Apr 22, 2004
    #5
  6. Me/PDX

    Me/PDX Guest

    Mike,

    The exact error is: "No Matches Found For This Contact"

    Thanks much!!!!!

    "°Mike°" <> wrote in message
    news:...
    > How about taking notice, and giving EXACT error
    > messages, next time? SHEESH!
    >
    > OLEXP: Error Message: No Matches Found for <User Name>
    > http://support.microsoft.com/?kbid=224802
    >
    >
    > On Thu, 22 Apr 2004 04:29:59 GMT, in
    > <bTHhc.610$>
    > Me/PDX scrawled:
    >
    > >Using XP Home Edition IE 6 Outlook Express 6
    > >
    > >I am creating a message to someone listed as a CONTACT in my address

    book.
    > >I begin with INBOX...click CREATE MAIL...type the person listed in my
    > >address book into the TO line...their name is AUTOMATICALLY filled into

    the
    > >TO line...I type in the SUBJECT...then type in the TEXT...then I click
    > >SEND...now the CHECK NAMES window appears that says "No Matches Found For
    > >This Contact"...then I click the box that says SHOW MORE NAMES...now my
    > >address book appears with this contact grayed out...I then highlight this
    > >contact in the address book...I now click OK...and the mail is

    automatically
    > >sent.
    > >
    > >I then deleted this contact from my address book and re-entered the

    contact
    > >and all information...then I tried this process over and received the

    same
    > >errors as above. The information in my address book is correct.
    > >
    > >I have had this problem with a couple other contacts (it seems to appear
    > >occasionally when I change their address..which are all correct). One
    > >contact I put a -1 after their name and have to leave it there so the
    > >process will work.
    > >
    > >Your assistance is greatly appreciated!!!!!
    > >
    > >Me/PDX
    > >
    > >"°Mike°" <> wrote in message
    > >news:...
    > >> I'd like to be of assistance, but I would need your
    > >> message interpreted first.
    > >>
    > >> If you are trying to spell out some process, do it on
    > >> separate lines, and drop the ">" marks.
    > >>
    > >> If you are experiencing some error, then please
    > >> give the EXACT error message.
    > >>
    > >>
    > >> On Wed, 21 Apr 2004 14:21:11 GMT, in
    > >> <rrvhc.188$>
    > >> Me/PDX scrawled:
    > >>
    > >> >Read my issue below.
    > >> >
    > >> >>in box>create mail>to: typed in name and auto filled in contact>type

    in
    > >> >subject>type in text>send>Check Names window appears and says No

    Matches
    > >> >Found for this contact>Show More Names window>address book>contact

    grayed
    > >> >out who tryed to send to but not found>highlighted the grayed out
    > >> >contact>OK>mail automatically sent
    > >> >
    > >> >I deleted the conatact from address book THEN reentered the contact

    and
    > >all
    > >> >contact info and get the same results as above.
    > >> >
    > >> >Can anyone be of assistance.
    > >> >
    > >> >Thanks
    > >> >
    > >>
    > >> --
    > >> Basic computer maintenance
    > >> http://uk.geocities.com/personel44/maintenance.html

    > >

    >
    > --
    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html
    Me/PDX, Apr 23, 2004
    #6
  7. Me/PDX

    Me/PDX Guest

    Mike,

    The exact error is: "No Matches Found For This Contact"

    Thanks much!!!!!
    "°Mike°" <> wrote in message
    news:...
    > How about taking notice, and giving EXACT error
    > messages, next time? SHEESH!
    >
    > OLEXP: Error Message: No Matches Found for <User Name>
    > http://support.microsoft.com/?kbid=224802
    >
    >
    > On Thu, 22 Apr 2004 04:29:59 GMT, in
    > <bTHhc.610$>
    > Me/PDX scrawled:
    >
    > >Using XP Home Edition IE 6 Outlook Express 6
    > >
    > >I am creating a message to someone listed as a CONTACT in my address

    book.
    > >I begin with INBOX...click CREATE MAIL...type the person listed in my
    > >address book into the TO line...their name is AUTOMATICALLY filled into

    the
    > >TO line...I type in the SUBJECT...then type in the TEXT...then I click
    > >SEND...now the CHECK NAMES window appears that says "No Matches Found For
    > >This Contact"...then I click the box that says SHOW MORE NAMES...now my
    > >address book appears with this contact grayed out...I then highlight this
    > >contact in the address book...I now click OK...and the mail is

    automatically
    > >sent.
    > >
    > >I then deleted this contact from my address book and re-entered the

    contact
    > >and all information...then I tried this process over and received the

    same
    > >errors as above. The information in my address book is correct.
    > >
    > >I have had this problem with a couple other contacts (it seems to appear
    > >occasionally when I change their address..which are all correct). One
    > >contact I put a -1 after their name and have to leave it there so the
    > >process will work.
    > >
    > >Your assistance is greatly appreciated!!!!!
    > >
    > >Me/PDX
    > >
    > >"°Mike°" <> wrote in message
    > >news:...
    > >> I'd like to be of assistance, but I would need your
    > >> message interpreted first.
    > >>
    > >> If you are trying to spell out some process, do it on
    > >> separate lines, and drop the ">" marks.
    > >>
    > >> If you are experiencing some error, then please
    > >> give the EXACT error message.
    > >>
    > >>
    > >> On Wed, 21 Apr 2004 14:21:11 GMT, in
    > >> <rrvhc.188$>
    > >> Me/PDX scrawled:
    > >>
    > >> >Read my issue below.
    > >> >
    > >> >>in box>create mail>to: typed in name and auto filled in contact>type

    in
    > >> >subject>type in text>send>Check Names window appears and says No

    Matches
    > >> >Found for this contact>Show More Names window>address book>contact

    grayed
    > >> >out who tryed to send to but not found>highlighted the grayed out
    > >> >contact>OK>mail automatically sent
    > >> >
    > >> >I deleted the conatact from address book THEN reentered the contact

    and
    > >all
    > >> >contact info and get the same results as above.
    > >> >
    > >> >Can anyone be of assistance.
    > >> >
    > >> >Thanks
    > >> >
    > >>
    > >> --
    > >> Basic computer maintenance
    > >> http://uk.geocities.com/personel44/maintenance.html

    > >

    >
    > --
    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html
    Me/PDX, Apr 24, 2004
    #7
  8. Me/PDX

    Boomer Guest

    "Me/PDX" <> wrote in
    news:YViic.289$:

    > Mike,
    >
    > The exact error is: "No Matches Found For This Contact"
    >
    > Thanks much!!!!!


    > "°Mike°" <> wrote in message
    >> How about taking notice, and giving EXACT error
    >> messages, next time? SHEESH!


    >> OLEXP: Error Message: No Matches Found for <User Name>
    >> http://support.microsoft.com/?kbid=224802


    Did you read the above link?

    >> On Thu, 22 Apr 2004 04:29:59 GMT, in
    >> <bTHhc.610$>
    >> Me/PDX scrawled:
    >>
    >> >Using XP Home Edition IE 6 Outlook Express 6
    >> >
    >> >I am creating a message to someone listed as a CONTACT in my
    >> >address

    > book.
    >> >I begin with INBOX...click CREATE MAIL...type the person listed
    >> >in my address book into the TO line...their name is
    >> >AUTOMATICALLY filled into

    > the
    >> >TO line...I type in the SUBJECT...then type in the TEXT...then I
    >> >click SEND...now the CHECK NAMES window appears that says "No
    >> >Matches Found For This Contact"...then I click the box that says
    >> >SHOW MORE NAMES...now my address book appears with this contact
    >> >grayed out...I then highlight this contact in the address
    >> >book...I now click OK...and the mail is

    > automatically
    >> >sent.
    >> >
    >> >I then deleted this contact from my address book and re-entered
    >> >the

    > contact
    >> >and all information...then I tried this process over and
    >> >received the

    > same
    >> >errors as above. The information in my address book is correct.
    >> >
    >> >I have had this problem with a couple other contacts (it seems
    >> >to appear occasionally when I change their address..which are
    >> >all correct). One contact I put a -1 after their name and have
    >> >to leave it there so the process will work.
    >> >
    >> >Your assistance is greatly appreciated!!!!!
    >> >
    >> >Me/PDX
    >> >
    >> >"°Mike°" <> wrote in message
    >> >news:...
    >> >> I'd like to be of assistance, but I would need your
    >> >> message interpreted first.
    >> >>
    >> >> If you are trying to spell out some process, do it on
    >> >> separate lines, and drop the ">" marks.
    >> >>
    >> >> If you are experiencing some error, then please
    >> >> give the EXACT error message.
    >> >>
    >> >>
    >> >> On Wed, 21 Apr 2004 14:21:11 GMT, in
    >> >> <rrvhc.188$>
    >> >> Me/PDX scrawled:
    >> >>
    >> >> >Read my issue below.
    >> >> >
    >> >> >>in box>create mail>to: typed in name and auto filled in
    >> >> >>contact>type

    > in
    >> >> >subject>type in text>send>Check Names window appears and says
    >> >> >No

    > Matches
    >> >> >Found for this contact>Show More Names window>address
    >> >> >book>contact

    > grayed
    >> >> >out who tryed to send to but not found>highlighted the grayed
    >> >> >out contact>OK>mail automatically sent
    >> >> >
    >> >> >I deleted the conatact from address book THEN reentered the
    >> >> >contact

    > and
    >> >all
    >> >> >contact info and get the same results as above.
    >> >> >
    >> >> >Can anyone be of assistance.
    >> >> >
    >> >> >Thanks


    >
    Boomer, Apr 24, 2004
    #8
  9. Me/PDX

    Me/PDX Guest

    This article applies only to:
    The information in this article applies to:
    a.. Microsoft Outlook Express 5.5 for Windows NT 4.0
    b.. Microsoft Outlook Express 5.01 for Windows NT 4.0
    c.. Microsoft Outlook Express 5.0 for Windows NT 4.0
    d.. Microsoft Outlook Express 5.5 for Windows 98 Second Edition
    e.. Microsoft Outlook Express 5.01 for Windows 98 Second Edition
    f.. Microsoft Outlook Express 5.0 for Windows 98 Second Edition
    g.. Microsoft Outlook Express 5.5 for Windows 98
    h.. Microsoft Outlook Express 5.01 for Windows 98
    i.. Microsoft Outlook Express 5.0 for Windows 98
    j.. Microsoft Outlook Express 5.5 for Windows 95
    k.. Microsoft Outlook Express 5.01 for Windows 95
    l.. Microsoft Outlook Express 5.0 for Windows 95
    In Outlook Express 6 there is no Options undre Tools.

    This issue has happened ONLY 3 or 4 times for the 468 names and addresses I
    have in my Outlook Express 6 Address Book

    Might you have other suggestions?

    Thanks!!!

    "Boomer" <> wrote in message
    news:4089bd51$0$52255$...
    > "Me/PDX" <> wrote in
    > news:YViic.289$:
    >
    > > Mike,
    > >
    > > The exact error is: "No Matches Found For This Contact"
    > >
    > > Thanks much!!!!!

    >
    > > "°Mike°" <> wrote in message
    > >> How about taking notice, and giving EXACT error
    > >> messages, next time? SHEESH!

    >
    > >> OLEXP: Error Message: No Matches Found for <User Name>
    > >> http://support.microsoft.com/?kbid=224802

    >
    > Did you read the above link?
    >
    > >> On Thu, 22 Apr 2004 04:29:59 GMT, in
    > >> <bTHhc.610$>
    > >> Me/PDX scrawled:
    > >>
    > >> >Using XP Home Edition IE 6 Outlook Express 6
    > >> >
    > >> >I am creating a message to someone listed as a CONTACT in my
    > >> >address

    > > book.
    > >> >I begin with INBOX...click CREATE MAIL...type the person listed
    > >> >in my address book into the TO line...their name is
    > >> >AUTOMATICALLY filled into

    > > the
    > >> >TO line...I type in the SUBJECT...then type in the TEXT...then I
    > >> >click SEND...now the CHECK NAMES window appears that says "No
    > >> >Matches Found For This Contact"...then I click the box that says
    > >> >SHOW MORE NAMES...now my address book appears with this contact
    > >> >grayed out...I then highlight this contact in the address
    > >> >book...I now click OK...and the mail is

    > > automatically
    > >> >sent.
    > >> >
    > >> >I then deleted this contact from my address book and re-entered
    > >> >the

    > > contact
    > >> >and all information...then I tried this process over and
    > >> >received the

    > > same
    > >> >errors as above. The information in my address book is correct.
    > >> >
    > >> >I have had this problem with a couple other contacts (it seems
    > >> >to appear occasionally when I change their address..which are
    > >> >all correct). One contact I put a -1 after their name and have
    > >> >to leave it there so the process will work.
    > >> >
    > >> >Your assistance is greatly appreciated!!!!!
    > >> >
    > >> >Me/PDX
    > >> >
    > >> >"°Mike°" <> wrote in message
    > >> >news:...
    > >> >> I'd like to be of assistance, but I would need your
    > >> >> message interpreted first.
    > >> >>
    > >> >> If you are trying to spell out some process, do it on
    > >> >> separate lines, and drop the ">" marks.
    > >> >>
    > >> >> If you are experiencing some error, then please
    > >> >> give the EXACT error message.
    > >> >>
    > >> >>
    > >> >> On Wed, 21 Apr 2004 14:21:11 GMT, in
    > >> >> <rrvhc.188$>
    > >> >> Me/PDX scrawled:
    > >> >>
    > >> >> >Read my issue below.
    > >> >> >
    > >> >> >>in box>create mail>to: typed in name and auto filled in
    > >> >> >>contact>type

    > > in
    > >> >> >subject>type in text>send>Check Names window appears and says
    > >> >> >No

    > > Matches
    > >> >> >Found for this contact>Show More Names window>address
    > >> >> >book>contact

    > > grayed
    > >> >> >out who tryed to send to but not found>highlighted the grayed
    > >> >> >out contact>OK>mail automatically sent
    > >> >> >
    > >> >> >I deleted the conatact from address book THEN reentered the
    > >> >> >contact

    > > and
    > >> >all
    > >> >> >contact info and get the same results as above.
    > >> >> >
    > >> >> >Can anyone be of assistance.
    > >> >> >
    > >> >> >Thanks

    >
    > >

    >
    Me/PDX, Apr 24, 2004
    #9
  10. Me/PDX

    Duckbill

    Joined:
    Apr 14, 2009
    Messages:
    1
    Finally A Correct Solution To The 'no Address Found' Error

    I hope this helps someone else and saves the obligatory 1/2 hour searching dead posts with no helpful solution (in 2 minutes flat).

    HERE'S HOW TO 'FIX' THE 'NO ADDRESS FOUND' ERROR: (1.) Open Address book and simply double click on the faulty contact entry. (2.) The 'Properties' window should pop up, now click on 'name' tab and add a dash after the 'last' name field entry. The 'display' field should reflect the additional dash after the name. (3.) Now click 'OK' to save changes then close the address book. (4.) Now create a new message and begin typing the contact name which should auto-fill the name showing a dash after name. Now it should work, BUT the extra dash may be seen by the recipient. TRY ADDING A DIFFERENT CHARACTER AFTER THE NAME IF DASH LOOKS FUNNY. GOOD LUCK ----dUCKBILL

    Attached Files:

    Duckbill, Apr 14, 2009
    #10
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Earl Brant

    Check Names in Outlook Express

    Earl Brant, Oct 27, 2003, in forum: Computer Support
    Replies:
    6
    Views:
    2,657
    Paul - xxx
    Oct 27, 2003
  2. ekimjroberts

    Utilities to view long file names in dos window?

    ekimjroberts, Dec 24, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    429
  3. Me/PDX

    Check Names window in Outlook Express 6

    Me/PDX, Apr 22, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    520
    Me/PDX
    Apr 22, 2004
  4. Marc
    Replies:
    5
    Views:
    1,559
    John Holmes
    Aug 22, 2006
  5. Nathan Webb
    Replies:
    7
    Views:
    1,930
Loading...

Share This Page