Character encoding

Discussion in 'Firefox' started by H van de Ven, Dec 28, 2004.

  1. H van de Ven

    H van de Ven Guest

    Hi all,

    I'm not sure if I am in the right place for this question. Please let me
    know if I'm not.

    Every time I look at a web page using Firefox 1.0 (English version), Firefox
    uses Unicode (UTF-8) for character encoding, which has as a result that some
    letters get replaced by a sign that looks a bit like this: <?>

    Therefor I would like to set the default encoding to Western (ISO-8859-1),
    but there does not seem to be any option in Firefox allowing me to do so.

    I already tried this: View > Character Encoding > Customize List; deleted
    all encodings but Western (ISO-8859-1), but still Firefox uses UTF-8 at
    every web site.

    Is there a trick I can use so Firefox will use ISO-8859-1 and not UTF-8 by
    default?

    Thanks in advance

    H van de Ven
    The Netherlands
    H van de Ven, Dec 28, 2004
    #1
    1. Advertising

  2. H van de Ven

    Arne Guest

    Once upon a time *H van de Ven* wrote:
    > Hi all,
    >
    > I'm not sure if I am in the right place for this question. Please let me
    > know if I'm not.
    >
    > Every time I look at a web page using Firefox 1.0 (English version), Firefox
    > uses Unicode (UTF-8) for character encoding, which has as a result that some
    > letters get replaced by a sign that looks a bit like this: <?>
    >
    > Therefor I would like to set the default encoding to Western (ISO-8859-1),
    > but there does not seem to be any option in Firefox allowing me to do so.
    >
    > I already tried this: View > Character Encoding > Customize List; deleted
    > all encodings but Western (ISO-8859-1), but still Firefox uses UTF-8 at
    > every web site.
    >
    > Is there a trick I can use so Firefox will use ISO-8859-1 and not UTF-8 by
    > default?
    >
    > Thanks in advance
    >
    > H van de Ven
    > The Netherlands
    >
    >


    I'm using Mozilla Suit, but I still hope can get some help for Firefox
    with this. In Mozilla I go to Edit > Preferences (belive it's "Tools"
    in Firefox) and there to Languages where I can set the default encoding.

    But still, the browser should choose the right encoding from what's in
    the page if there is a META tag with the encoding, or from the file
    heading that the server send to the browser with info about the file.

    --
    /Arne
    http://web.telia.com/~u97802964/

    The old believe everything, the middle-aged suspect everything and the
    young know everything. (Oscar Wilde)
    Arne, Dec 28, 2004
    #2
    1. Advertising

  3. H van de Ven

    Keith Bowes Guest

    Arne wrote:
    > Once upon a time *H van de Ven* wrote:
    >
    >>Hi all,
    >>
    >>I'm not sure if I am in the right place for this question. Please let me
    >>know if I'm not.
    >>
    >>Every time I look at a web page using Firefox 1.0 (English version), Firefox
    >>uses Unicode (UTF-8) for character encoding, which has as a result that some
    >>letters get replaced by a sign that looks a bit like this: <?>
    >>
    >>Therefor I would like to set the default encoding to Western (ISO-8859-1),
    >>but there does not seem to be any option in Firefox allowing me to do so.
    >>
    >>I already tried this: View > Character Encoding > Customize List; deleted
    >>all encodings but Western (ISO-8859-1), but still Firefox uses UTF-8 at
    >>every web site.
    >>
    >>Is there a trick I can use so Firefox will use ISO-8859-1 and not UTF-8 by
    >>default?
    >>
    >>Thanks in advance
    >>
    >>H van de Ven
    >>The Netherlands
    >>
    >>

    >
    >
    > I'm using Mozilla Suit, but I still hope can get some help for Firefox
    > with this. In Mozilla I go to Edit > Preferences (belive it's "Tools"
    > in Firefox) and there to Languages where I can set the default encoding.
    >


    I have Firefox, though I don't use it.

    The preferences are in different places, depending on OS. On Linux,
    it's in the same place as Mozilla; on Windows, it's in the same place as IE.

    But in any case, you enter the "General" section and then click on
    "Languages..." and chose the default encoding.
    Keith Bowes, Dec 28, 2004
    #3
  4. H van de Ven

    H van de Ven Guest

    Thanks a ton, that did the trick for me. Maybe I should have looked
    better... :-s



    "Keith Bowes" <> schreef in bericht
    news:O_bAd.8213$...
    > Arne wrote:
    > > Once upon a time *H van de Ven* wrote:
    > >
    > >>Hi all,
    > >>
    > >>I'm not sure if I am in the right place for this question. Please let me
    > >>know if I'm not.
    > >>
    > >>Every time I look at a web page using Firefox 1.0 (English version),

    Firefox
    > >>uses Unicode (UTF-8) for character encoding, which has as a result that

    some
    > >>letters get replaced by a sign that looks a bit like this: <?>
    > >>
    > >>Therefor I would like to set the default encoding to Western

    (ISO-8859-1),
    > >>but there does not seem to be any option in Firefox allowing me to do

    so.
    > >>
    > >>I already tried this: View > Character Encoding > Customize List;

    deleted
    > >>all encodings but Western (ISO-8859-1), but still Firefox uses UTF-8 at
    > >>every web site.
    > >>
    > >>Is there a trick I can use so Firefox will use ISO-8859-1 and not UTF-8

    by
    > >>default?
    > >>
    > >>Thanks in advance
    > >>
    > >>H van de Ven
    > >>The Netherlands
    > >>
    > >>

    > >
    > >
    > > I'm using Mozilla Suit, but I still hope can get some help for Firefox
    > > with this. In Mozilla I go to Edit > Preferences (belive it's "Tools"
    > > in Firefox) and there to Languages where I can set the default encoding.
    > >

    >
    > I have Firefox, though I don't use it.
    >
    > The preferences are in different places, depending on OS. On Linux,
    > it's in the same place as Mozilla; on Windows, it's in the same place as

    IE.
    >
    > But in any case, you enter the "General" section and then click on
    > "Languages..." and chose the default encoding.
    >
    H van de Ven, Dec 28, 2004
    #4
  5. H van de Ven

    Keith Bowes Guest

    H van de Ven wrote:
    > Thanks a ton, that did the trick for me. Maybe I should have looked
    > better... :-s


    Don't feel bad. The Firefox developers like to hide not-so-common
    things, to avoid intimating technophobes.

    >
    >
    >
    > "Keith Bowes" <> schreef in bericht
    > news:O_bAd.8213$...
    >
    >>Arne wrote:
    >>
    >>>Once upon a time *H van de Ven* wrote:
    >>>
    >>>
    >>>>Hi all,
    >>>>
    >>>>I'm not sure if I am in the right place for this question. Please let me
    >>>>know if I'm not.
    >>>>
    >>>>Every time I look at a web page using Firefox 1.0 (English version),

    >
    > Firefox
    >
    >>>>uses Unicode (UTF-8) for character encoding, which has as a result that

    >
    > some
    >
    >>>>letters get replaced by a sign that looks a bit like this: <?>
    >>>>
    >>>>Therefor I would like to set the default encoding to Western

    >
    > (ISO-8859-1),
    >
    >>>>but there does not seem to be any option in Firefox allowing me to do

    >
    > so.
    >
    >>>>I already tried this: View > Character Encoding > Customize List;

    >
    > deleted
    >
    >>>>all encodings but Western (ISO-8859-1), but still Firefox uses UTF-8 at
    >>>>every web site.
    >>>>
    >>>>Is there a trick I can use so Firefox will use ISO-8859-1 and not UTF-8

    >
    > by
    >
    >>>>default?
    >>>>
    >>>>Thanks in advance
    >>>>
    >>>>H van de Ven
    >>>>The Netherlands
    >>>>
    >>>>
    >>>
    >>>
    >>>I'm using Mozilla Suit, but I still hope can get some help for Firefox
    >>>with this. In Mozilla I go to Edit > Preferences (belive it's "Tools"
    >>>in Firefox) and there to Languages where I can set the default encoding.
    >>>

    >>
    >>I have Firefox, though I don't use it.
    >>
    >>The preferences are in different places, depending on OS. On Linux,
    >>it's in the same place as Mozilla; on Windows, it's in the same place as

    >
    > IE.
    >
    >>But in any case, you enter the "General" section and then click on
    >>"Languages..." and chose the default encoding.
    >>

    >
    >
    >
    Keith Bowes, Dec 30, 2004
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. RObErT_RaTh

    Modding a character LCD?

    RObErT_RaTh, Aug 24, 2005, in forum: Case Modding
    Replies:
    19
    Views:
    3,499
    unholy
    Sep 1, 2005
  2. Maria

    IE 6 character encoding persistently wrong

    Maria, Jan 26, 2005, in forum: Computer Support
    Replies:
    1
    Views:
    647
    Blinky the Shark
    Jan 26, 2005
  3. Maria

    IE 6 character encoding persistently wrong

    Maria, Feb 22, 2005, in forum: Computer Support
    Replies:
    1
    Views:
    4,481
  4. *alan*
    Replies:
    4
    Views:
    8,952
    *alan*
    Mar 7, 2007
  5. Justin

    Thunderbird 2.0.0.23 and Character Encoding

    Justin, Nov 16, 2009, in forum: Computer Support
    Replies:
    2
    Views:
    819
    Justin
    Nov 18, 2009
Loading...

Share This Page