changing format

Discussion in 'Computer Support' started by Walt, Feb 9, 2006.

  1. Walt

    Walt Guest

    I have been getting jokes and other pictures they come through to me just
    fine but whern I send them to other people the captions go through but where
    the picture is supposed to be there is a little red X is there any way to
    change this so I can send the picture as well as the captions. Thanks
    WALT
    Walt, Feb 9, 2006
    #1
    1. Advertising

  2. Your question is not clear, however I will try to imagine what you are
    trying to say.

    if you are saving these pages as a web page select in internet explorer

    "save as web archive for email: MHT"

    that will make one file with images included and then you will send that to
    your friends

    Ken


    "Walt" <> wrote in message
    news:eek:QPGf.211$...
    >I have been getting jokes and other pictures they come through to me just
    > fine but whern I send them to other people the captions go through but
    > where
    > the picture is supposed to be there is a little red X is there any way to
    > change this so I can send the picture as well as the captions. Thanks
    > WALT
    >
    >
    John Jay Smith, Feb 9, 2006
    #2
    1. Advertising

  3. Walt

    Toolman Tim Guest

    In news:eek:QPGf.211$,
    Walt spewed forth:
    > I have been getting jokes and other pictures they come through to me
    > just fine but whern I send them to other people the captions go
    > through but where the picture is supposed to be there is a little red
    > X is there any way to change this so I can send the picture as well
    > as the captions. Thanks
    > WALT


    Okay. Due to your ignorance, I'm going to assume you are talking about
    reading your *email* (which you never mentioned) and using Outlook Express
    (I got that from your headers.)

    It's not good practice to send replies from Usenet to a personal email, but
    I doubt you understand Usenet enough to come back and check for replies to
    your question, so I've done both - posted a reply to Usenet and emailed you
    directly.

    The issue is probably with the default security settings in Outlook Express.
    On the menu line, please click on Tools, then Options, and the Security tab
    at the top. Then un-check the box in front of "Block images and other
    content in HTML e-mail." Click OK as needed to close the boxes. Then check
    one of your emails to see if the situation is corrected.

    --
    If at first you don't succeed, redefine success.
    Toolman Tim, Feb 10, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. F*R*A*N*K_pa_nu_cc_i

    Format for changing type-ahead error sound?

    F*R*A*N*K_pa_nu_cc_i, Dec 9, 2005, in forum: Firefox
    Replies:
    1
    Views:
    432
    F*R*A*N*K_pa_nu_cc_i
    Dec 9, 2005
  2. Rob Nugent

    Changing Default Date Format

    Rob Nugent, Mar 31, 2005, in forum: MCSD
    Replies:
    2
    Views:
    558
    Pieter
    Apr 13, 2005
  3. jamy
    Replies:
    4
    Views:
    20,971
  4. Joe Cocker

    Sony CyberShot DSC-P10 - changing date format

    Joe Cocker, Aug 13, 2003, in forum: Digital Photography
    Replies:
    2
    Views:
    448
    Joe Cocker
    Aug 13, 2003
  5. Guest

    Changing multi pics from psp format to jpeg.

    Guest, Nov 2, 2005, in forum: Computer Support
    Replies:
    1
    Views:
    1,035
Loading...

Share This Page