Changing File Associations to None in XP

Discussion in 'Computer Support' started by Ghostwriter, Oct 25, 2003.

  1. Ghostwriter

    Ghostwriter Guest

    Hi everyone,

    I hope someone can offer me some advice here. I sent a VCD to a friend and
    when she put it in her drive it wouldn't play, whereas previous VCD's had.
    So for reasons known to herself she decided to try to "fix" the problem.

    The VCD has 6 folders, 4 of which are empty, which is the norm. She has now
    associated the .dat files in the MPEGAV folder with Acdsee and the 4 files
    in the VCD folder are now associated with Media Player. And yes, she ticked
    the box "don't ask me again for this extension" :-/

    I have compared my disc and note that none of the files in either folder are
    associated with a specific program, which is the way it should be. My
    question is, how can I get her to change her file associations back to
    "None"? Everytime she loads a VCD now it won't play. I have looked in the
    usual places like folder options, but I can't for the life of me see how you
    can change a file association back to none. Can anyone help please?

    Kind regards,

    Brian.
    Ghostwriter, Oct 25, 2003
    #1
    1. Advertising

  2. Ghostwriter

    Vulpine Guest

    have you tried to go to tools>>folder options>>file types and find the
    respective file association click on it and click on delete? if you do that
    it should find the new file extension and just set it to none as she
    hopefully wont try to access it again like that

    "Ghostwriter" <> wrote in message
    news:bne3s0$png$...
    > Hi everyone,
    >
    > I hope someone can offer me some advice here. I sent a VCD to a friend and
    > when she put it in her drive it wouldn't play, whereas previous VCD's had.
    > So for reasons known to herself she decided to try to "fix" the problem.
    >
    > The VCD has 6 folders, 4 of which are empty, which is the norm. She has

    now
    > associated the .dat files in the MPEGAV folder with Acdsee and the 4 files
    > in the VCD folder are now associated with Media Player. And yes, she

    ticked
    > the box "don't ask me again for this extension" :-/
    >
    > I have compared my disc and note that none of the files in either folder

    are
    > associated with a specific program, which is the way it should be. My
    > question is, how can I get her to change her file associations back to
    > "None"? Everytime she loads a VCD now it won't play. I have looked in the
    > usual places like folder options, but I can't for the life of me see how

    you
    > can change a file association back to none. Can anyone help please?
    >
    > Kind regards,
    >
    > Brian.
    >
    >
    Vulpine, Oct 25, 2003
    #2
    1. Advertising

  3. Ghostwriter

    Shep© Guest

    On Sat, 25 Oct 2003 16:11:59 +0100, Knowing that it was a Hollywood
    invention that lemmings jump off cliffs "Ghostwriter"
    <> wrote :

    >Hi everyone,
    >
    >I hope someone can offer me some advice here. I sent a VCD to a friend and
    >when she put it in her drive it wouldn't play, whereas previous VCD's had.
    >So for reasons known to herself she decided to try to "fix" the problem.
    >
    >The VCD has 6 folders, 4 of which are empty, which is the norm. She has now
    >associated the .dat files in the MPEGAV folder with Acdsee and the 4 files
    >in the VCD folder are now associated with Media Player. And yes, she ticked
    >the box "don't ask me again for this extension" :-/
    >
    >I have compared my disc and note that none of the files in either folder are
    >associated with a specific program, which is the way it should be. My
    >question is, how can I get her to change her file associations back to
    >"None"? Everytime she loads a VCD now it won't play. I have looked in the
    >usual places like folder options, but I can't for the life of me see how you
    >can change a file association back to none. Can anyone help please?
    >
    >Kind regards,
    >
    >Brian.
    >

    Tell her to see the XP Help files on using the,"System Restore"
    function.
    HTH :)
    Shep©, Oct 25, 2003
    #3
  4. Ghostwriter

    Harrison Guest

    And which operating system might your friend be using?

    On Sat, 25 Oct 2003 16:11:59 +0100, "Ghostwriter"
    <> wrote:

    >Hi everyone,
    >
    >I hope someone can offer me some advice here. I sent a VCD to a friend and
    >when she put it in her drive it wouldn't play, whereas previous VCD's had.
    >So for reasons known to herself she decided to try to "fix" the problem.
    >
    >The VCD has 6 folders, 4 of which are empty, which is the norm. She has now
    >associated the .dat files in the MPEGAV folder with Acdsee and the 4 files
    >in the VCD folder are now associated with Media Player. And yes, she ticked
    >the box "don't ask me again for this extension" :-/
    >
    >I have compared my disc and note that none of the files in either folder are
    >associated with a specific program, which is the way it should be. My
    >question is, how can I get her to change her file associations back to
    >"None"? Everytime she loads a VCD now it won't play. I have looked in the
    >usual places like folder options, but I can't for the life of me see how you
    >can change a file association back to none. Can anyone help please?
    >
    >Kind regards,
    >
    >Brian.
    >
    Harrison, Oct 25, 2003
    #4
  5. Ghostwriter

    Harrison Guest

    Sorry... still groggy from last night :)
    Tools>Folder Options>File Types> select the desired file type and
    choose delete.

    On Sat, 25 Oct 2003 11:28:03 -0400, Harrison
    <> wrote:

    >And which operating system might your friend be using?
    >
    >On Sat, 25 Oct 2003 16:11:59 +0100, "Ghostwriter"
    ><> wrote:
    >
    >>Hi everyone,
    >>
    >>I hope someone can offer me some advice here. I sent a VCD to a friend and
    >>when she put it in her drive it wouldn't play, whereas previous VCD's had.
    >>So for reasons known to herself she decided to try to "fix" the problem.
    >>
    >>The VCD has 6 folders, 4 of which are empty, which is the norm. She has now
    >>associated the .dat files in the MPEGAV folder with Acdsee and the 4 files
    >>in the VCD folder are now associated with Media Player. And yes, she ticked
    >>the box "don't ask me again for this extension" :-/
    >>
    >>I have compared my disc and note that none of the files in either folder are
    >>associated with a specific program, which is the way it should be. My
    >>question is, how can I get her to change her file associations back to
    >>"None"? Everytime she loads a VCD now it won't play. I have looked in the
    >>usual places like folder options, but I can't for the life of me see how you
    >>can change a file association back to none. Can anyone help please?
    >>
    >>Kind regards,
    >>
    >>Brian.
    >>
    Harrison, Oct 25, 2003
    #5
  6. Ghostwriter

    Joined:
    Aug 31, 2011
    Messages:
    2
    file associations

    delete all file associations in xp
    , Aug 31, 2011
    #6
  7. Ghostwriter

    Joined:
    Aug 31, 2011
    Messages:
    2
    remove all file associationsinmy computer
    , Aug 31, 2011
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Slim Win

    Firebird File Associations...

    Slim Win, Aug 10, 2003, in forum: Firefox
    Replies:
    1
    Views:
    1,399
    Night_Seer
    Sep 17, 2003
  2. alabaster

    Firebird file associations?

    alabaster, Oct 12, 2003, in forum: Firefox
    Replies:
    4
    Views:
    760
    Irwin Greenwald
    Oct 12, 2003
  3. Emily
    Replies:
    2
    Views:
    508
    Emily
    Feb 1, 2004
  4. Idolator#556
    Replies:
    2
    Views:
    3,385
    Idolator#556
    Feb 5, 2005
  5. Gurjot

    Jar file is messed up? None other

    Gurjot, Aug 18, 2011, in forum: General Computer Support
    Replies:
    0
    Views:
    1,025
    Gurjot
    Aug 18, 2011
Loading...

Share This Page