Changing default Inbox

Discussion in 'NZ Computing' started by Lindsay Rollo, Feb 5, 2007.

  1. I've just set up OE.

    I've a number of message rules to direct emails to specific folders.

    Somehow, all messages not covered by rules are being directed to one of my
    'rules' folders instead of being directed to the Inbox.

    Haven't found anything on Google that covers this point.

    Where do I change the default storage of the non-ruled messages back to the
    Inbox.


    --
    Lindsay Rollo
    lrolloatparadisedotnetdotnz
    Lindsay Rollo, Feb 5, 2007
    #1
    1. Advertising

  2. Lindsay Rollo

    impossible Guest

    "Lindsay Rollo" <lrolloatparadisedotnetdotnz> wrote in message
    news:...
    > I've just set up OE.
    >
    > I've a number of message rules to direct emails to specific folders.
    >
    > Somehow, all messages not covered by rules are being directed to one
    > of my 'rules' folders instead of being directed to the Inbox.
    >
    > Haven't found anything on Google that covers this point.
    >
    > Where do I change the default storage of the non-ruled messages back
    > to the Inbox.
    >
    >

    Tools | Options | Maintenance...then click Store Folder to specify an
    Inbox location.
    impossible, Feb 5, 2007
    #2
    1. Advertising

  3. "impossible" <> wrote in message
    news:...
    > "Lindsay Rollo" <lrolloatparadisedotnetdotnz> wrote in message
    > news:...
    > Tools | Options | Maintenance...then click Store Folder to specify an
    > Inbox location.


    I don't want to change the location of the stores messages.

    I just want any messages not covered by the rules to be placed in my
    Inbox. At the moment all non-rules messages are going to a one of my
    nominated folders.
    Lindsay Rollo, Feb 5, 2007
    #3
  4. Lindsay Rollo

    PeeCee Guest

    "Lindsay Rollo" <lrolloatparadisedotnetdotnz> wrote in message
    news:...
    > I've just set up OE.
    >
    > I've a number of message rules to direct emails to specific folders.
    >
    > Somehow, all messages not covered by rules are being directed to one of my
    > 'rules' folders instead of being directed to the Inbox.
    >
    > Haven't found anything on Google that covers this point.
    >
    > Where do I change the default storage of the non-ruled messages back to
    > the Inbox.
    >
    >
    > --
    > Lindsay Rollo
    > lrolloatparadisedotnetdotnz
    >


    Lindsay

    The 'default' storage is all ways the 'inbox'
    Most likely one of your 'rules' is the cause of the problem.
    For example have a look for a rule that has 'For all messages' ticked in the
    conditions box.
    Otherwise carefully review the 'logic' of your rules for something that has
    that effect.

    If you want to test a rule you might think is the culprit you can deactivate
    any rule by going Tools/Message Rules and unticking the box beside the
    rule(s) you want to disable.

    Be interested to know the rule 'logic' that caused the problem.

    Best
    Paul.
    PeeCee, Feb 6, 2007
    #4
  5. "PeeCee" <> wrote in message news:eq8gjt$rsv$...
    >
    >
    > The 'default' storage is all ways the 'inbox'
    > Most likely one of your 'rules' is the cause of the problem.
    > For example have a look for a rule that has 'For all messages' ticked in
    > the conditions box.
    > Otherwise carefully review the 'logic' of your rules for something that
    > has that effect.
    >
    > If you want to test a rule you might think is the culprit you can
    > deactivate any rule by going Tools/Message Rules and unticking the box
    > beside the rule(s) you want to disable.
    >
    > Be interested to know the rule 'logic' that caused the problem.
    >
    > Best
    > Paul.
    >

    Paul:

    Have checked all message rules and cannot find one that includes 'For all
    Messages'.
    However, have taken you advice and isolated the 'From' rules that has been
    receiving the diverted messages.
    Will report progress
    Lindsay Rollo, Feb 6, 2007
    #5
  6. Lindsay Rollo

    PeeCee Guest

    "Lindsay Rollo" <lrolloatparadisedotnetdotnz> wrote in message
    news:45c7dd70$...
    >
    > "PeeCee" <> wrote in message news:eq8gjt$rsv$...
    >>
    >>
    >> The 'default' storage is all ways the 'inbox'
    >> Most likely one of your 'rules' is the cause of the problem.
    >> For example have a look for a rule that has 'For all messages' ticked in
    >> the conditions box.
    >> Otherwise carefully review the 'logic' of your rules for something that
    >> has that effect.
    >>
    >> If you want to test a rule you might think is the culprit you can
    >> deactivate any rule by going Tools/Message Rules and unticking the box
    >> beside the rule(s) you want to disable.
    >>
    >> Be interested to know the rule 'logic' that caused the problem.
    >>
    >> Best
    >> Paul.
    >>

    > Paul:
    >
    > Have checked all message rules and cannot find one that includes 'For all
    > Messages'.
    > However, have taken you advice and isolated the 'From' rules that has been
    > receiving the diverted messages.
    > Will report progress



    Thanks Lindsay.

    Paul.
    PeeCee, Feb 6, 2007
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. B T Cloutier

    How to restore default inbox.

    B T Cloutier, Jul 21, 2005, in forum: Firefox
    Replies:
    6
    Views:
    560
    Arnold Schwarz 'E' negger
    Jul 22, 2005
  2. Woon
    Replies:
    8
    Views:
    8,293
    NeverOutofTune
    Aug 28, 2007
  3. Replies:
    2
    Views:
    808
    Walter Roberson
    Dec 19, 2005
  4. Rob Nugent

    Changing Default Date Format

    Rob Nugent, Mar 31, 2005, in forum: MCSD
    Replies:
    2
    Views:
    566
    Pieter
    Apr 13, 2005
  5. jamy
    Replies:
    4
    Views:
    21,002
Loading...

Share This Page