challenge/response x 3 ??

Discussion in 'Computer Support' started by anern, Mar 17, 2008.

  1. anern

    anern Guest

    Hi,
    I've had this problem a few times in a few scenarious. When connecting
    to the web interface of my router, the challenge/response dialog pops up 3
    times. Once with a remembered password (?), once with a blank password and
    then again with a remembered password, which successfully authenticates. I
    seem to recall this in some other scenarios maybe connecting to a share.
    Anybody got any angles on this ? It does this the first time I connect to
    the router but after that it just pops up the box once and is successfull.

    Cheers,

    Bruce.
    anern, Mar 17, 2008
    #1
    1. Advertising

  2. anern

    Homenet Guest

    On 17 Mar, 08:03, "anern" <> wrote:
    > Hi,
    > I've had this problem a few times in a few scenarious. When connecting
    > to the web interface of my router, the challenge/response dialog pops up 3
    > times. Once with a remembered password (?), once with a blank password and
    > then again with a remembered password, which successfully authenticates. I
    > seem to recall this in some other scenarios maybe connecting to a share.
    > Anybody got any angles on this ? It does this the first time I connect to
    > the router but after that it just pops up the box once and is successfull.
    >
    > Cheers,
    >
    > Bruce.


    Is this using internet explorer? I know firefox has got problems with
    challenge response on some devices and cannot handle the response
    properly.

    --------------------------------------------------------
    Get paid to search! - http://paidtosearch.mypressonline.com
    Homenet, Mar 17, 2008
    #2
    1. Advertising

  3. anern

    anern Guest

    > > Hi,
    > > I've had this problem a few times in a few scenarious. When

    connecting
    > > to the web interface of my router, the challenge/response dialog pops up

    3
    > > times. Once with a remembered password (?), once with a blank password

    and
    > > then again with a remembered password, which successfully authenticates.

    I
    > > seem to recall this in some other scenarios maybe connecting to a share.
    > > Anybody got any angles on this ? It does this the first time I connect

    to
    > > the router but after that it just pops up the box once and is

    successfull.
    > >
    > > Cheers,
    > >
    > > Bruce.

    >
    > Is this using internet explorer? I know firefox has got problems with
    > challenge response on some devices and cannot handle the response
    > properly.
    >


    Yup, it's ie6 on Win2k.
    anern, Mar 18, 2008
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mitch Johnson

    Routing Challenge

    Mitch Johnson, Oct 9, 2004, in forum: Cisco
    Replies:
    2
    Views:
    408
    Martin Gallagher
    Oct 9, 2004
  2. Mitch Johnson

    Re:Routing Challenge

    Mitch Johnson, Oct 9, 2004, in forum: Cisco
    Replies:
    5
    Views:
    463
    John Agosta
    Oct 10, 2004
  3. www.networking-forum.com

    Lab Challenge 2

    www.networking-forum.com, May 15, 2005, in forum: Cisco
    Replies:
    1
    Views:
    426
    www.networking-forum.com
    May 26, 2005
  4. www.networking-forum.com

    Lab Challenge 3

    www.networking-forum.com, May 23, 2005, in forum: Cisco
    Replies:
    4
    Views:
    484
    www.networking-forum.com
    May 26, 2005
  5. (PeteCresswell)

    Challenge/Response?

    (PeteCresswell), Mar 30, 2011, in forum: UK VOIP
    Replies:
    24
    Views:
    1,929
    (PeteCresswell)
    Apr 11, 2011
Loading...

Share This Page