Certain downloading stalls -- needs reboot

Discussion in 'Computer Support' started by Fatfreek, Apr 10, 2004.

  1. Fatfreek

    Fatfreek Guest

    I have been trying to download Nero6316.exe (some 26 mbytes) from various
    U.S. sites with negative success. I say negative because each attempt, on
    my dialup connection, stalls at from 300 to 600 kbytes. From that moment I
    finally give up on the download and Cancel. Then, I can do nothing else on
    the net. Hyperlinks seem to click ok but take me nowhere - my monitor icons
    in the lower right tray do not light up, followed by "page not found"
    message. If I click to fetch email, "server not found". If I launch
    Outlook Express for the newsgroups it launches okay, but when I click on a
    specific newsgroup, "server not found" is the message.

    The only way out of this mess is to reboot.

    But it doesn't seem to be just the downloading itself that triggers this
    problem. I just did a Windows Update (I use Win2k Pro and IE, latest
    Service Packs) and while I didn't think I needed the two non-critical
    updates, I attempted them anyhow - and that downloading worked -- some 9.9
    mbytes worth. In addition I'm able to do what I'm doing right now - post to
    a newsgroup.

    Could it be that specific Nero file that I'm try to get that's giving me the
    problems? Again, I've used different sites.



    Len Miller


    --
    Eradicate threes in my NOSPAM address
     
    Fatfreek, Apr 10, 2004
    #1
    1. Advertising

  2. Fatfreek

    one_red_eye Guest

    "Fatfreek" <> wrote in message
    news:...
    > I have been trying to download Nero6316.exe (some 26 mbytes) from various
    > U.S. sites with negative success. I say negative because each attempt, on
    > my dialup connection, stalls at from 300 to 600 kbytes. From that moment

    I
    > finally give up on the download and Cancel. Then, I can do nothing else

    on
    > the net. Hyperlinks seem to click ok but take me nowhere - my monitor

    icons
    > in the lower right tray do not light up, followed by "page not found"
    > message. If I click to fetch email, "server not found". If I launch
    > Outlook Express for the newsgroups it launches okay, but when I click on a
    > specific newsgroup, "server not found" is the message.
    >
    > The only way out of this mess is to reboot.
    >
    > But it doesn't seem to be just the downloading itself that triggers this
    > problem. I just did a Windows Update (I use Win2k Pro and IE, latest
    > Service Packs) and while I didn't think I needed the two non-critical
    > updates, I attempted them anyhow - and that downloading worked -- some

    9.9
    > mbytes worth. In addition I'm able to do what I'm doing right now - post

    to
    > a newsgroup.
    >
    > Could it be that specific Nero file that I'm try to get that's giving me

    the
    > problems? Again, I've used different sites.
    >
    >
    >
    > Len Miller
    >
    >
    > --
    > Eradicate threes in my NOSPAM address
    >
    >


    What version of windows are you using?

    --
    I saw Elvis. He sat between
    me and Bigfoot on the UFO.
     
    one_red_eye, Apr 10, 2004
    #2
    1. Advertising

  3. Fatfreek

    Boomer Guest

    "Fatfreek" <> wrote in
    news::

    > I have been trying to download Nero6316.exe (some 26 mbytes) from
    > various U.S. sites with negative success.


    What different sites? Not Nero.com?

    [snip]
    > Could it be that specific Nero file that I'm try to get that's
    > giving me the problems? Again, I've used different sites.
    >
    >
    >
    > Len Miller
    >
    >
     
    Boomer, Apr 11, 2004
    #3
  4. Fatfreek

    Fatfreek Guest

    Here's one of them that I kept failing at. A nearby friend, however, was
    able to get it without a hitch. (Yes, he has a cable modem but under Win
    98).

    http://www.nero.com/us/mirror.php


    > What different sites? Not Nero.com?
     
    Fatfreek, Apr 11, 2004
    #4
  5. Fatfreek

    Boomer Guest

    "Fatfreek" <> wrote in
    news::

    >> What different sites? Not Nero.com?


    > Here's one of them that I kept failing at. A nearby friend,
    > however, was able to get it without a hitch. (Yes, he has a cable
    > modem but under Win 98).
    >
    > http://www.nero.com/us/mirror.php


    Both of these (from the above link) work fine for me, on dialup.
    ftp://ftp4.nero.com/nero6316.exe
    ftp://62.93.193.46/nero6316.exe

    Is your ISP having problems? Does your friend use the same ISP?

    You might want to download and install this program 'DLExpert'
    and see if that will help. http:www.yanew.com

    And, if you haven't already, try these tips from °Mike°.

    "Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html"
     
    Boomer, Apr 11, 2004
    #5
  6. Fatfreek

    Fatfreek Guest

    Oops, I may have spoken too soon. My friend just called and said his W98
    machine wouldn't boot up properly this morning -- all kinds of problems. He
    had to use his "GoBack" program, taking his system back to before he
    downloaded the file. He doesn't understand it since he highlighted the file
    with Norton and said it checked clean.

    Len

    "Fatfreek" <> wrote in message
    news:...
    > Here's one of them that I kept failing at. A nearby friend, however, was
    > able to get it without a hitch. (Yes, he has a cable modem but under Win
    > 98).
    >
    > http://www.nero.com/us/mirror.php
    >
    >
    > > What different sites? Not Nero.com?

    >
    >
    >
     
    Fatfreek, Apr 11, 2004
    #6
  7. Fatfreek

    Fatfreek Guest

    Thanks for the tips, Boomer. I will look into them.

    Yes, my friend uses a different ISP (and please note his problems following
    the download on my reply above).

    Len

    "Boomer" <> wrote in message
    news:40796c31$0$174$...
    > "Fatfreek" <> wrote in
    > news::
    >
    > >> What different sites? Not Nero.com?

    >
    > > Here's one of them that I kept failing at. A nearby friend,
    > > however, was able to get it without a hitch. (Yes, he has a cable
    > > modem but under Win 98).
    > >
    > > http://www.nero.com/us/mirror.php

    >
    > Both of these (from the above link) work fine for me, on dialup.
    > ftp://ftp4.nero.com/nero6316.exe
    > ftp://62.93.193.46/nero6316.exe
    >
    > Is your ISP having problems? Does your friend use the same ISP?
    >
    > You might want to download and install this program 'DLExpert'
    > and see if that will help. http:www.yanew.com
    >
    > And, if you haven't already, try these tips from °Mike°.
    >
    > "Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html"
    >
     
    Fatfreek, Apr 11, 2004
    #7
  8. Fatfreek

    Boomer Guest

    "Fatfreek" <> wrote in
    news::

    > Oops, I may have spoken too soon. My friend just called and said
    > his W98 machine wouldn't boot up properly this morning -- all
    > kinds of problems. He had to use his "GoBack" program, taking his
    > system back to before he downloaded the file. He doesn't
    > understand it since he highlighted the file with Norton and said
    > it checked clean.
    >
    > Len


    Maybe something here? http://www.nero.com/us/support.html

    > "Fatfreek" <> wrote in message
    > news:...
    >> Here's one of them that I kept failing at. A nearby friend,
    >> however, was able to get it without a hitch. (Yes, he has a
    >> cable modem but under Win 98).
    >>
    >> http://www.nero.com/us/mirror.php
    >>
    >>
    >> > What different sites? Not Nero.com?

    >>
    >>
    >>

    >
    >
    >
     
    Boomer, Apr 11, 2004
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Darren Green
    Replies:
    1
    Views:
    988
    Walter Roberson
    Mar 14, 2006
  2. M$ User

    WiFi connection needs reboot

    M$ User, Jan 29, 2007, in forum: Wireless Networking
    Replies:
    7
    Views:
    1,173
  3. Brian W
    Replies:
    7
    Views:
    15,361
    Chris M
    Jan 31, 2010
  4. Lawrence D'Oliveiro

    Reboot, reboot, reboot

    Lawrence D'Oliveiro, Mar 6, 2009, in forum: NZ Computing
    Replies:
    12
    Views:
    1,274
    Lawrence D'Oliveiro
    Mar 7, 2009
  5. (PeteCresswell)

    SPA3102: Intermittantly Needs Reboot?

    (PeteCresswell), Sep 8, 2012, in forum: UK VOIP
    Replies:
    12
    Views:
    1,218
    David Woodhouse
    Sep 17, 2012
Loading...

Share This Page