cdrw problem; not found

Discussion in 'Computer Support' started by sandarr, Jan 2, 2004.

  1. sandarr

    sandarr Guest

    I have a cdrw, that I have used, with Nero, and got an error message now
    it stalls at scanning for recordersand does not go any further. I don't know
    how to fix this any ideas?
    Running windows 98.
    Thanks,
    Sandarr
     
    sandarr, Jan 2, 2004
    #1
    1. Advertising

  2. sandarr

    mark mandel Guest

    "sandarr" <> wrote in message
    news:tRgJb.5063$...
    > I have a cdrw, that I have used, with Nero, and got an error message

    now
    > it stalls at scanning for recordersand does not go any further. I don't

    know
    > how to fix this any ideas?
    > Running windows 98.
    > Thanks,
    > Sandarr


    Make sure the ribbon cable connection to it is secure and that the jumper
    setting is correct as well. I muyself have Nero and have experienced no
    problems at all with it.

    Mark Mandell
    >
    >
     
    mark mandel, Jan 2, 2004
    #2
    1. Advertising

  3. sandarr

    sandarr Guest

    Thanks,
    I have it opened and the ribbon cable and plug are tight, I think it is
    more a problem of it not being recognized in windows and the cdrw did not
    come with any type of install disk, and is not listed under new hardware to
    re add it.
    But it did work properly for over 6 months.
    Sandarr
    mark mandel <> wrote in message
    news:DZgJb.30600$...
    >
    >
    > Make sure the ribbon cable connection to it is secure and that the jumper
    > setting is correct as well. I muyself have Nero and have experienced no
    > problems at all with it.
    >
    > Mark Mandell
    > >
    > >

    >
    >
     
    sandarr, Jan 2, 2004
    #3
  4. sandarr

    ErmYouKnow Guest

    Check your bios, see if it sees it there.
    "sandarr" <> wrote in message
    news:e2hJb.5081$...
    > Thanks,
    > I have it opened and the ribbon cable and plug are tight, I think it is
    > more a problem of it not being recognized in windows and the cdrw did not
    > come with any type of install disk, and is not listed under new hardware

    to
    > re add it.
    > But it did work properly for over 6 months.
    > Sandarr
    > mark mandel <> wrote in message
    > news:DZgJb.30600$...
    > >
    > >
    > > Make sure the ribbon cable connection to it is secure and that the

    jumper
    > > setting is correct as well. I muyself have Nero and have experienced no
    > > problems at all with it.
    > >
    > > Mark Mandell
    > > >
    > > >

    > >
    > >

    >
    >
     
    ErmYouKnow, Jan 2, 2004
    #4
  5. sandarr

    sandarr Guest

    Yes, it is there as the secondary master, I checked that. It shows up
    under device manager also. It will read cds, but when you try to write one
    is when it can not be found.
    Thanks
    ErmYouKnow <> wrote in message
    news:bt480o$m4r$...
    > Check your bios, see if it sees it there.
    > "sandarr" <> wrote in message
    > news:e2hJb.5081$...
    > > Thanks,
    > > I have it opened and the ribbon cable and plug are tight, I think it

    is
    > > more a problem of it not being recognized in windows and the cdrw did

    not
    > > come with any type of install disk, and is not listed under new hardware

    > to
    > > re add it.
    > > But it did work properly for over 6 months.
    > > Sandarr
    > > mark mandel <> wrote in message
    > > news:DZgJb.30600$...
    > > >
    > > >
    > > > Make sure the ribbon cable connection to it is secure and that the

    > jumper
    > > > setting is correct as well. I muyself have Nero and have experienced

    no
    > > > problems at all with it.
    > > >
    > > > Mark Mandell
    > > > >
    > > > >
    > > >
    > > >

    > >
    > >

    >
    >
     
    sandarr, Jan 2, 2004
    #5
  6. sandarr

    ErmYouKnow Guest

    Have you got the latest version of Nero? Also check to see if there's new
    firmware for your drive.
    "sandarr" <> wrote in message
    news:EHhJb.20807$...
    > Yes, it is there as the secondary master, I checked that. It shows up
    > under device manager also. It will read cds, but when you try to write one
    > is when it can not be found.
    > Thanks
    > ErmYouKnow <> wrote in message
    > news:bt480o$m4r$...
    > > Check your bios, see if it sees it there.
    > > "sandarr" <> wrote in message
    > > news:e2hJb.5081$...
    > > > Thanks,
    > > > I have it opened and the ribbon cable and plug are tight, I think

    it
    > is
    > > > more a problem of it not being recognized in windows and the cdrw did

    > not
    > > > come with any type of install disk, and is not listed under new

    hardware
    > > to
    > > > re add it.
    > > > But it did work properly for over 6 months.
    > > > Sandarr
    > > > mark mandel <> wrote in message
    > > > news:DZgJb.30600$...
    > > > >
    > > > >
    > > > > Make sure the ribbon cable connection to it is secure and that the

    > > jumper
    > > > > setting is correct as well. I muyself have Nero and have

    experienced
    > no
    > > > > problems at all with it.
    > > > >
    > > > > Mark Mandell
    > > > > >
    > > > > >
    > > > >
    > > > >
    > > >
    > > >

    > >
    > >

    >
    >
     
    ErmYouKnow, Jan 2, 2004
    #6
  7. sandarr

    sandarr Guest

    I am not sure if it is the latest version of Nero, but I did go to the
    website for the burner and download an update.
    I am sure what ever it is has something to do with it not being recognized
    as a burner in windows as it does read cds.
    ErmYouKnow <> wrote in message
    news:bt49l3$ujr$...
    > Have you got the latest version of Nero? Also check to see if there's new
    > firmware for your drive.
     
    sandarr, Jan 2, 2004
    #7
  8. sandarr

    Brian H¹© Guest

    sandarr said:

    > I am not sure if it is the latest version of Nero, but I did go to the
    > website for the burner and download an update.
    > I am sure what ever it is has something to do with it not being recognized
    > as a burner in windows as it does read cds.
    > ErmYouKnow <> wrote in message
    > news:bt49l3$ujr$...
    >> Have you got the latest version of Nero? Also check to see if there's new
    >> firmware for your drive.


    Did you install *all* required drivers from the cd that came with the drive?
     
    Brian H¹©, Jan 2, 2004
    #8
  9. sandarr

    sandarr Guest

    Yes, Brian I installed all except for adobe, as I had the latest version
    of that.
    The cd that came with has Nero on it, and the read me files, as for an
    instillation cd it did not come with one, the documentation said it does not
    need one.

    Brian H¹© <-vine.co.uk.invalid> wrote in message
    news:38iJb.15301$...
    > sandarr said:
    >
    > > I am not sure if it is the latest version of Nero, but I did go to the
    > > website for the burner and download an update.
    > > I am sure what ever it is has something to do with it not being

    recognized
    > > as a burner in windows as it does read cds.
    > > ErmYouKnow <> wrote in message
    > > news:bt49l3$ujr$...
    > >> Have you got the latest version of Nero? Also check to see if there's

    new
    > >> firmware for your drive.

    >
    > Did you install *all* required drivers from the cd that came with the

    drive?
    >
    >
     
    sandarr, Jan 2, 2004
    #9
  10. sandarr

    Brian H¹© Guest

    sandarr said:

    > Yes, Brian I installed all except for adobe, as I had the latest version
    > of that.
    > The cd that came with has Nero on it, and the read me files, as for an
    > instillation cd it did not come with one, the documentation said it does not
    > need one.


    The disc with Nero on it *is* the install disc.
    Have you run through all the install options to make sure you have set up
    properly?

    >
    > Brian H¹© <> wrote in message
    > news:38iJb.15301$...
    >> sandarr said:
    >>
    >>> I am not sure if it is the latest version of Nero, but I did go to the
    >>> website for the burner and download an update.
    >>> I am sure what ever it is has something to do with it not being recognized
    >>> as a burner in windows as it does read cds.
    >>> ErmYouKnow <> wrote in message
    >>> news:bt49l3$ujr$...
    >>>> Have you got the latest version of Nero? Also check to see if there's new
    >>>> firmware for your drive.

    >>
    >> Did you install *all* required drivers from the cd that came with the drive?
     
    Brian H¹©, Jan 2, 2004
    #10
  11. sandarr

    sandarr Guest

    Yes, I did when I re-installed it.

    Brian H¹© <-vine.co.uk.invalid> wrote in message
    news:RJiJb.15333$...
    > The disc with Nero on it *is* the install disc.
    > Have you run through all the install options to make sure you have set up
    > properly?
    >
     
    sandarr, Jan 2, 2004
    #11
  12. sandarr

    Jimmy Dean Guest

    On Fri, 02 Jan 2004 17:16:20 GMT, "sandarr" <>
    wrote:

    > Yes, it is there as the secondary master, I checked that. It shows up
    >under device manager also. It will read cds, but when you try to write one
    >is when it can not be found.
    >Thanks


    Detected OK in Device Mgr, reads CDs. Worked for 6 months (as a burner
    under the SAME versio or Nero??).

    Not detected as a writer in Nero.

    Maybe that part of the electronics have gone kaput.
    OR
    Nero needs to be upgraded

    Your minimal post leaves options open

    GIGO

    jd
     
    Jimmy Dean, Jan 2, 2004
    #12
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Guest
    Replies:
    1
    Views:
    2,418
  2. Darthux

    cdrw not work

    Darthux, Jul 14, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    454
    paul s
    Jul 14, 2003
  3. pcbutts1

    Re: Found.0001.CHK to Found.014.CHK folders

    pcbutts1, Jul 24, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    2,738
    pcbutts1
    Jul 24, 2005
  4. pcbutts1

    Re: Found.0001.CHK to Found.014.CHK folders

    pcbutts1, Jul 24, 2005, in forum: Computer Support
    Replies:
    0
    Views:
    682
    pcbutts1
    Jul 24, 2005
  5. Don Phillipson

    Found and Not Found

    Don Phillipson, Oct 1, 2009, in forum: Wireless Networking
    Replies:
    1
    Views:
    553
    Jack [MVP-Networking]
    Oct 2, 2009
Loading...

Share This Page