CD player Autoplay not turned on.

Discussion in 'Computer Information' started by Dave C., Oct 14, 2010.

  1. Dave C.

    Dave C. Guest

    My CD autoplay is turned off and when I put a CD in the drive, I need
    to go to the explorer to play it. (I recently had some service done
    when it happened.)

    How can I turn Autoplay back on?

    I am running Windows XP.

    Dave
     
    Dave C., Oct 14, 2010
    #1
    1. Advertising

  2. Dave C.

    - Bobb - Guest

    In Windows XP you can just right click on the cd rom drive, click on
    properties, and there should be an Autoplay tab where you can adjust the
    settings. Did you try this already?


    http://www.dslreports.com/forum/remark,7574071

    "Dave C." <> wrote in message
    news:...
    > My CD autoplay is turned off and when I put a CD in the drive, I need
    > to go to the explorer to play it. (I recently had some service done
    > when it happened.)
    >
    > How can I turn Autoplay back on?
    >
    > I am running Windows XP.
    >
    > Dave
    >
     
    - Bobb -, Oct 14, 2010
    #2
    1. Advertising

  3. Dave C.

    Baron Guest

    Dave C. Inscribed thus:

    > My CD autoplay is turned off and when I put a CD in the drive, I need
    > to go to the explorer to play it. (I recently had some service done
    > when it happened.)
    >
    > How can I turn Autoplay back on?
    >
    > I am running Windows XP.
    >
    > Dave


    Turning "autoplay" off is a security measure !

    --
    Best Regards:
    Baron.
     
    Baron, Oct 14, 2010
    #3
  4. Dave C.

    Dave C. Guest

    On Oct 14, 4:09 pm, Baron <> wrote:
    > Dave C. Inscribed thus:
    >
    > > My CD autoplay is turned off and when I put a CD in the drive, I need
    > > to go to the explorer to play it.  (I recently had some service done
    > > when it happened.)

    >
    > > How can I turn Autoplay back on?

    >
    > > I am running Windows XP.

    >
    > > Dave

    >
    > Turning "autoplay" off is a security measure !
    >
    > --
    > Best Regards:
    >                      Baron.


    Thanks, and I did right click the CD drive for properties and the
    Autoplay tab, but no selection worked.

    Once in a while, I get a message that "autoplay.inf" is missing, and
    that might be related to this.

    What has happened was that I got hit with "FakeAV" virus and has a
    repair service clean it up plus installing SP3 for me. When I got it
    returned, some of my settings were either back to default or changed.
    I took care of these settings but I haven't figured out about
    Autoplay. It might be in the registry, but I would think that would
    have been handled by right clicking on the CD drive/properties, etc.

    Regards,

    Dave
     
    Dave C., Oct 15, 2010
    #4
  5. Dave C.

    Dave C. Guest

    On Oct 15, 7:59 am, "Dave C." <> wrote:
    > On Oct 14, 4:09 pm, Baron <> wrote:
    >
    >
    >
    >
    >
    > > Dave C. Inscribed thus:

    >
    > > > My CD autoplay is turned off and when I put a CD in the drive, I need
    > > > to go to the explorer to play it.  (I recently had some service done
    > > > when it happened.)

    >
    > > > How can I turn Autoplay back on?

    >
    > > > I am running Windows XP.

    >
    > > > Dave

    >
    > > Turning "autoplay" off is a security measure !

    >
    > > --
    > > Best Regards:
    > >                      Baron.

    >
    > Thanks, and I did right click the CD drive for properties and the
    > Autoplay tab, but no selection worked.
    >
    > Once in a while, I get a message that "autoplay.inf" is missing, and
    > that might be related to this.
    >
    > What has happened was that I got hit with "FakeAV" virus and has a
    > repair service clean it up plus installing SP3 for me.  When I got it
    > returned, some of my settings were either back to default or changed.
    > I took care of these settings but I haven't figured out about
    > Autoplay.  It might be in the registry, but I would think that would
    > have been handled by right clicking on the CD drive/properties, etc.
    >
    > Regards,
    >
    > Dave


    With regard to my last post about having the FakeAV cleared up, one
    last problem is that when I run one of my mpeg videos, after a few
    seconds, I get an error "Windows Media Player has encounted a
    problem......" and the error is "Error Signature, wmplayer.exe" along
    with a few other things.

    The videos work OK with Real Player, but if possible, I prefer the
    Windows Media Player.

    I went to the Windows Media Player folder and re-ran the Setup which
    updated it to Version 11, but to no avail.

    Any thoughts?

    How would I get a fresh copy?

    Thanks

    Dave
     
    Dave C., Oct 15, 2010
    #5
  6. Dave C.

    JD Guest

    On 15/10/2010 8:56 PM, Dave C. wrote:
    > On Oct 15, 7:59 am, "Dave C."<> wrote:
    >> On Oct 14, 4:09 pm, Baron<> wrote:
    >>
    >>
    >>
    >>
    >>
    >>> Dave C. Inscribed thus:

    >>
    >>>> My CD autoplay is turned off and when I put a CD in the drive, I need
    >>>> to go to the explorer to play it. (I recently had some service done
    >>>> when it happened.)

    >>
    >>>> How can I turn Autoplay back on?

    >>
    >>>> I am running Windows XP.

    >>
    >>>> Dave

    >>
    >>> Turning "autoplay" off is a security measure !

    >>
    >>> --
    >>> Best Regards:
    >>> Baron.

    >>
    >> Thanks, and I did right click the CD drive for properties and the
    >> Autoplay tab, but no selection worked.
    >>
    >> Once in a while, I get a message that "autoplay.inf" is missing, and
    >> that might be related to this.
    >>
    >> What has happened was that I got hit with "FakeAV" virus and has a
    >> repair service clean it up plus installing SP3 for me. When I got it
    >> returned, some of my settings were either back to default or changed.
    >> I took care of these settings but I haven't figured out about
    >> Autoplay. It might be in the registry, but I would think that would
    >> have been handled by right clicking on the CD drive/properties, etc.
    >>
    >> Regards,
    >>
    >> Dave

    >
    > With regard to my last post about having the FakeAV cleared up, one
    > last problem is that when I run one of my mpeg videos, after a few
    > seconds, I get an error "Windows Media Player has encounted a
    > problem......" and the error is "Error Signature, wmplayer.exe" along
    > with a few other things.
    >
    > The videos work OK with Real Player, but if possible, I prefer the
    > Windows Media Player.
    >
    > I went to the Windows Media Player folder and re-ran the Setup which
    > updated it to Version 11, but to no avail.
    >
    > Any thoughts?
    >
    > How would I get a fresh copy?
    >
    > Thanks
    >
    > Dave


    The Fake-Ware was probably attached to the Media player and upon it's
    removal damaged it, basically they make it as hard as possible to remove
    this crap from your machine, you should be able to reinstall it by going
    to "add and remove programs" in the control panel, then windows
    components, un-check Windows Media Player, this will uninstall it,
    probably best to restart, then do the same only re-check the Windows
    media player or go to the Microsoft website and download the latest version.

    http://windows.microsoft.com/en-US/windows/products/windows-media-player

    JD
     
    JD, Oct 16, 2010
    #6
  7. Dave C.

    Dave C. Guest

    On Oct 16, 12:27 am, JD <> wrote:
    > On 15/10/2010 8:56 PM, Dave C. wrote:
    >
    >
    >
    >
    >
    > > On Oct 15, 7:59 am, "Dave C."<>  wrote:
    > >> On Oct 14, 4:09 pm, Baron<>  wrote:

    >
    > >>> Dave C. Inscribed thus:

    >
    > >>>> My CD autoplay is turned off and when I put a CD in the drive, I need
    > >>>> to go to the explorer to play it.  (I recently had some service done
    > >>>> when it happened.)

    >
    > >>>> How can I turn Autoplay back on?

    >
    > >>>> I am running Windows XP.

    >
    > >>>> Dave

    >
    > >>> Turning "autoplay" off is a security measure !

    >
    > >>> --
    > >>> Best Regards:
    > >>>                       Baron.

    >
    > >> Thanks, and I did right click the CD drive for properties and the
    > >> Autoplay tab, but no selection worked.

    >
    > >> Once in a while, I get a message that "autoplay.inf" is missing, and
    > >> that might be related to this.

    >
    > >> What has happened was that I got hit with "FakeAV" virus and has a
    > >> repair service clean it up plus installing SP3 for me.  When I got it
    > >> returned, some of my settings were either back to default or changed.
    > >> I took care of these settings but I haven't figured out about
    > >> Autoplay.  It might be in the registry, but I would think that would
    > >> have been handled by right clicking on the CD drive/properties, etc.

    >
    > >> Regards,

    >
    > >> Dave

    >
    > > With regard to my last post about having the FakeAV cleared up, one
    > > last problem is that when I run one of my mpeg videos, after a few
    > > seconds, I get an error "Windows Media Player has encounted a
    > > problem......" and the error is "Error Signature, wmplayer.exe" along
    > > with a few other things.

    >
    > > The videos work OK with Real Player, but if possible, I prefer the
    > > Windows Media Player.

    >
    > > I went to the Windows Media Player folder and re-ran the Setup which
    > > updated it to Version 11, but to no avail.

    >
    > > Any thoughts?

    >
    > > How would I get a fresh copy?

    >
    > > Thanks

    >
    > > Dave

    >
    > The Fake-Ware was probably attached to the Media player and upon it's
    > removal damaged it, basically they make it as hard as possible to remove
    > this crap from your machine, you should be able to reinstall it by going
    > to "add and remove programs" in the control panel, then windows
    > components, un-check Windows Media Player, this will uninstall it,
    > probably best to restart, then do the same only re-check the Windows
    > media player or go to the Microsoft website and download the latest version.
    >
    > http://windows.microsoft.com/en-US/windows/products/windows-media-player
    >
    > JD


    JD, thanks very much for that help. I was not sure how to get a fresh
    copy. Later today I'll get to it and let you know how it went.

    Regards,

    Dave C.
     
    Dave C., Oct 16, 2010
    #7
  8. Dave C.

    Dave C. Guest

    On Oct 16, 2:16 pm, "Dave C." <> wrote:
    > On Oct 16, 12:27 am, JD <> wrote:
    >
    >
    >
    >
    >
    > > On 15/10/2010 8:56 PM, Dave C. wrote:

    >
    > > > On Oct 15, 7:59 am, "Dave C."<>  wrote:
    > > >> On Oct 14, 4:09 pm, Baron<>  wrote:

    >
    > > >>> Dave C. Inscribed thus:

    >
    > > >>>> My CD autoplay is turned off and when I put a CD in the drive, I need
    > > >>>> to go to the explorer to play it.  (I recently had some service done
    > > >>>> when it happened.)

    >
    > > >>>> How can I turn Autoplay back on?

    >
    > > >>>> I am running Windows XP.

    >
    > > >>>> Dave

    >
    > > >>> Turning "autoplay" off is a security measure !

    >
    > > >>> --
    > > >>> Best Regards:
    > > >>>                       Baron.

    >
    > > >> Thanks, and I did right click the CD drive for properties and the
    > > >> Autoplay tab, but no selection worked.

    >
    > > >> Once in a while, I get a message that "autoplay.inf" is missing, and
    > > >> that might be related to this.

    >
    > > >> What has happened was that I got hit with "FakeAV" virus and has a
    > > >> repair service clean it up plus installing SP3 for me.  When I got it
    > > >> returned, some of my settings were either back to default or changed..
    > > >> I took care of these settings but I haven't figured out about
    > > >> Autoplay.  It might be in the registry, but I would think that would
    > > >> have been handled by right clicking on the CD drive/properties, etc.

    >
    > > >> Regards,

    >
    > > >> Dave

    >
    > > > With regard to my last post about having the FakeAV cleared up, one
    > > > last problem is that when I run one of my mpeg videos, after a few
    > > > seconds, I get an error "Windows Media Player has encounted a
    > > > problem......" and the error is "Error Signature, wmplayer.exe" along
    > > > with a few other things.

    >
    > > > The videos work OK with Real Player, but if possible, I prefer the
    > > > Windows Media Player.

    >
    > > > I went to the Windows Media Player folder and re-ran the Setup which
    > > > updated it to Version 11, but to no avail.

    >
    > > > Any thoughts?

    >
    > > > How would I get a fresh copy?

    >
    > > > Thanks

    >
    > > > Dave

    >
    > > The Fake-Ware was probably attached to the Media player and upon it's
    > > removal damaged it, basically they make it as hard as possible to remove
    > > this crap from your machine, you should be able to reinstall it by going
    > > to "add and remove programs" in the control panel, then windows
    > > components, un-check Windows Media Player, this will uninstall it,
    > > probably best to restart, then do the same only re-check the Windows
    > > media player or go to the Microsoft website and download the latest version.

    >
    > >http://windows.microsoft.com/en-US/windows/products/windows-media-player

    >
    > > JD

    >
    > JD, thanks very much for that help.  I was not sure how to get a fresh
    > copy.  Later today I'll get to it and let you know how it went.
    >
    > Regards,
    >
    > Dave C.


    Hi,

    I did the above uninstall and reinstall a couple of times and it
    didn't seem to solve the problem. After one of the uninstalls, and
    before reinstalling, I went to the Program Files/Windows Media Player,
    and the folder with all its sub folders were still there. Oddly
    enough, before I reinstalled it the second time, the player still
    played mpg files. So it seems that it didn't get uninstalled.

    The Windows Media Player also does appear in the Change/Remove
    Programs list. I could try to remove it from there but haven't yet.
    Does that seem something I could try?

    Regards,

    Dave C.
     
    Dave C., Oct 16, 2010
    #8
  9. Dave C.

    Dave C. Guest

    On Oct 16, 4:33 pm, "Dave C." <> wrote:
    > On Oct 16, 2:16 pm, "Dave C." <> wrote:
    >
    >
    >
    >
    >
    > > On Oct 16, 12:27 am, JD <> wrote:

    >
    > > > On 15/10/2010 8:56 PM, Dave C. wrote:

    >
    > > > > On Oct 15, 7:59 am, "Dave C."<>  wrote:
    > > > >> On Oct 14, 4:09 pm, Baron<>  wrote:

    >
    > > > >>> Dave C. Inscribed thus:

    >
    > > > >>>> My CD autoplay is turned off and when I put a CD in the drive, I need
    > > > >>>> to go to the explorer to play it.  (I recently had some service done
    > > > >>>> when it happened.)

    >
    > > > >>>> How can I turn Autoplay back on?

    >
    > > > >>>> I am running Windows XP.

    >
    > > > >>>> Dave

    >
    > > > >>> Turning "autoplay" off is a security measure !

    >
    > > > >>> --
    > > > >>> Best Regards:
    > > > >>>                       Baron.

    >
    > > > >> Thanks, and I did right click the CD drive for properties and the
    > > > >> Autoplay tab, but no selection worked.

    >
    > > > >> Once in a while, I get a message that "autoplay.inf" is missing, and
    > > > >> that might be related to this.

    >
    > > > >> What has happened was that I got hit with "FakeAV" virus and has a
    > > > >> repair service clean it up plus installing SP3 for me.  When I got it
    > > > >> returned, some of my settings were either back to default or changed.
    > > > >> I took care of these settings but I haven't figured out about
    > > > >> Autoplay.  It might be in the registry, but I would think that would
    > > > >> have been handled by right clicking on the CD drive/properties, etc.

    >
    > > > >> Regards,

    >
    > > > >> Dave

    >
    > > > > With regard to my last post about having the FakeAV cleared up, one
    > > > > last problem is that when I run one of my mpeg videos, after a few
    > > > > seconds, I get an error "Windows Media Player has encounted a
    > > > > problem......" and the error is "Error Signature, wmplayer.exe" along
    > > > > with a few other things.

    >
    > > > > The videos work OK with Real Player, but if possible, I prefer the
    > > > > Windows Media Player.

    >
    > > > > I went to the Windows Media Player folder and re-ran the Setup which
    > > > > updated it to Version 11, but to no avail.

    >
    > > > > Any thoughts?

    >
    > > > > How would I get a fresh copy?

    >
    > > > > Thanks

    >
    > > > > Dave

    >
    > > > The Fake-Ware was probably attached to the Media player and upon it's
    > > > removal damaged it, basically they make it as hard as possible to remove
    > > > this crap from your machine, you should be able to reinstall it by going
    > > > to "add and remove programs" in the control panel, then windows
    > > > components, un-check Windows Media Player, this will uninstall it,
    > > > probably best to restart, then do the same only re-check the Windows
    > > > media player or go to the Microsoft website and download the latest version.

    >
    > > >http://windows.microsoft.com/en-US/windows/products/windows-media-player

    >
    > > > JD

    >
    > > JD, thanks very much for that help.  I was not sure how to get a fresh
    > > copy.  Later today I'll get to it and let you know how it went.

    >
    > > Regards,

    >
    > > Dave C.

    >
    > Hi,
    >
    > I did the above uninstall and reinstall a couple of times and it
    > didn't seem to solve the problem.  After one of the uninstalls, and
    > before reinstalling, I went to the Program Files/Windows Media Player,
    > and the folder with all its sub folders were still there.  Oddly
    > enough, before I reinstalled it the second time, the player still
    > played mpg files.  So it seems that it didn't get uninstalled.
    >
    > The Windows Media Player also does appear in the Change/Remove
    > Programs list.  I could try to remove it from there but haven't yet.
    > Does that seem something I could try?
    >
    > Regards,
    >
    > Dave C.


    Good news. The version of Windows Media Player was 11 which was
    probably damaged when the FakeAV was removed.. When I went to remove
    it from the Change/Remove Programs list, it brought it back to Version
    10. So as you said, the Version 11 was damaged and Version 10 now
    works perfectly.

    Thanks for all the discussions that helped a novice like myself to
    think this through.

    Regards,

    Dave C.
     
    Dave C., Oct 18, 2010
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Dick Reuben

    Autoplay Not Working

    Dick Reuben, Aug 29, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    412
    Dick Reuben
    Aug 29, 2003
  2. Dick Reuben

    Autoplay Not Working

    Dick Reuben, Aug 31, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    441
    Dick Reuben
    Aug 31, 2003
  3. Chauwley
    Replies:
    1
    Views:
    546
    SwissTony
    Feb 25, 2005
  4. ToyalP2

    CD & DVD drives wil not Autoplay

    ToyalP2, Jan 21, 2007, in forum: Computer Support
    Replies:
    5
    Views:
    443
    ToyalP2
    Jan 22, 2007
  5. Padre
    Replies:
    0
    Views:
    638
    Padre
    Apr 9, 2007
Loading...

Share This Page