CD Drive & NIC problem

Discussion in 'A+ Certification' started by fhg, Jan 29, 2004.

  1. fhg

    fhg Guest

    compaq presario 4550 & WinME
    I'm struggling to get this box in shape for a colleague.

    Main problem is that I cant get to cd drive (LiteOn LTN242) to read cd's.
    When I browse to the drive in win explorer, or start>search, or my network
    places, the other machines on the network sometimes do and mostly do not
    appear. The error message when trying to read a cd is "please insert a disk
    into drive E:" , but of course, there is one in already.

    There is power to it and the cables are connected properly.
    It shares a ribbon cable with a zip drive (also not working it seems but we
    dont have a disk to test it) and I have tried different combinations of
    master/slave without luck. Now I have both drives jumpered to 'cable select'
    which should, theoretically, sort that side of things out for itself, right
    ?

    The bios settings show the zip drive as secondary master & the cd drive as
    slave

    Now the strnge thing is that i cant get the NIC (with an updated driver) to
    connect me, through my home lan with a router, to the internet either.
    Strange but it seems that the problems are not unrelated because when the
    drives are jumpered in different combinations, then the NIC lights are
    sometimes on or off..


    Any ideas,

    Thanks
    F
    --
    xx
     
    fhg, Jan 29, 2004
    #1
    1. Advertising

  2. fhg

    fhg Guest

    i forgot to mention that all is apparently well according to Device Manager



    > I'm struggling to get this box in shape for a colleague.
    >
    > Main problem is that I cant get to cd drive (LiteOn LTN242) to read cd's.
    > When I browse to the drive in win explorer, or start>search, or my network
    > places, the other machines on the network sometimes do and mostly do not
    > appear. The error message when trying to read a cd is "please insert a

    disk
    > into drive E:" , but of course, there is one in already.
    >
    > There is power to it and the cables are connected properly.
    > It shares a ribbon cable with a zip drive (also not working it seems but

    we
    > dont have a disk to test it) and I have tried different combinations of
    > master/slave without luck. Now I have both drives jumpered to 'cable

    select'
    > which should, theoretically, sort that side of things out for itself,

    right
    > ?
    >
    > The bios settings show the zip drive as secondary master & the cd drive as
    > slave
    >
    > Now the strnge thing is that i cant get the NIC (with an updated driver)

    to
    > connect me, through my home lan with a router, to the internet either.
    > Strange but it seems that the problems are not unrelated because when the
    > drives are jumpered in different combinations, then the NIC lights are
    > sometimes on or off..
    >
    >
    > Any ideas,
    >
    > Thanks
    > F
    > --
    > xx
    >
    >
     
    fhg, Jan 29, 2004
    #2
    1. Advertising

  3. fhg

    fhg Guest

    i just discovered that it can read an audio cd ???????????

    --
    xx
    "fhg" <_(notreal)> wrote in message
    news:QXcSb.40553$...
    > compaq presario 4550 & WinME
    > I'm struggling to get this box in shape for a colleague.
    >
    > Main problem is that I cant get to cd drive (LiteOn LTN242) to read cd's.
    > When I browse to the drive in win explorer, or start>search, or my network
    > places, the other machines on the network sometimes do and mostly do not
    > appear. The error message when trying to read a cd is "please insert a

    disk
    > into drive E:" , but of course, there is one in already.
    >
    > There is power to it and the cables are connected properly.
    > It shares a ribbon cable with a zip drive (also not working it seems but

    we
    > dont have a disk to test it) and I have tried different combinations of
    > master/slave without luck. Now I have both drives jumpered to 'cable

    select'
    > which should, theoretically, sort that side of things out for itself,

    right
    > ?
    >
    > The bios settings show the zip drive as secondary master & the cd drive as
    > slave
    >
    > Now the strnge thing is that i cant get the NIC (with an updated driver)

    to
    > connect me, through my home lan with a router, to the internet either.
    > Strange but it seems that the problems are not unrelated because when the
    > drives are jumpered in different combinations, then the NIC lights are
    > sometimes on or off..
    >
    >
    > Any ideas,
    >
    > Thanks
    > F
    > --
    > xx
    >
    >
     
    fhg, Jan 29, 2004
    #3
  4. fhg

    fhg Guest

    for any interested readers, i have replaced the NIC and the new one worked
    great, so I guess the issues (CD & NIC) were unrelated. I removed the cd
    drive ( I dont have a replacement) and the machine runs much better. So I
    guess it was a faulty cd drive.

    --
    xx
    "fhg" <_(notreal)> wrote in message
    news:QXcSb.40553$...
    > compaq presario 4550 & WinME
    > I'm struggling to get this box in shape for a colleague.
    >
    > Main problem is that I cant get to cd drive (LiteOn LTN242) to read cd's.
    > When I browse to the drive in win explorer, or start>search, or my network
    > places, the other machines on the network sometimes do and mostly do not
    > appear. The error message when trying to read a cd is "please insert a

    disk
    > into drive E:" , but of course, there is one in already.
    >
    > There is power to it and the cables are connected properly.
    > It shares a ribbon cable with a zip drive (also not working it seems but

    we
    > dont have a disk to test it) and I have tried different combinations of
    > master/slave without luck. Now I have both drives jumpered to 'cable

    select'
    > which should, theoretically, sort that side of things out for itself,

    right
    > ?
    >
    > The bios settings show the zip drive as secondary master & the cd drive as
    > slave
    >
    > Now the strnge thing is that i cant get the NIC (with an updated driver)

    to
    > connect me, through my home lan with a router, to the internet either.
    > Strange but it seems that the problems are not unrelated because when the
    > drives are jumpered in different combinations, then the NIC lights are
    > sometimes on or off..
    >
    >
    > Any ideas,
    >
    > Thanks
    > F
    > --
    > xx
    >
    >
     
    fhg, Jan 30, 2004
    #4
  5. fhg

    Linda Guest

    Bad drive? Do you have another box you can test it in? CD drives are
    cheap if it won't work in another box throw it out and buy a new one.

    On Thu, 29 Jan 2004 14:14:42 -0500, "fhg" <_(notreal)>
    wrote:

    >compaq presario 4550 & WinME
    >I'm struggling to get this box in shape for a colleague.
    >
    >Main problem is that I cant get to cd drive (LiteOn LTN242) to read cd's.
    >When I browse to the drive in win explorer, or start>search, or my network
    >places, the other machines on the network sometimes do and mostly do not
    >appear. The error message when trying to read a cd is "please insert a disk
    >into drive E:" , but of course, there is one in already.
    >
    >There is power to it and the cables are connected properly.
    >It shares a ribbon cable with a zip drive (also not working it seems but we
    >dont have a disk to test it) and I have tried different combinations of
    >master/slave without luck. Now I have both drives jumpered to 'cable select'
    >which should, theoretically, sort that side of things out for itself, right
    >?
    >
    >The bios settings show the zip drive as secondary master & the cd drive as
    >slave
    >
    >Now the strnge thing is that i cant get the NIC (with an updated driver) to
    >connect me, through my home lan with a router, to the internet either.
    >Strange but it seems that the problems are not unrelated because when the
    >drives are jumpered in different combinations, then the NIC lights are
    >sometimes on or off..
    >
    >
    >Any ideas,
    >
    >Thanks
    >F
     
    Linda, Jan 30, 2004
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. MIke

    NIC problem

    MIke, Nov 25, 2003, in forum: Computer Support
    Replies:
    7
    Views:
    811
    Ralph Wade Phillips
    Nov 26, 2003
  2. Johnatthon

    Wireless NIC & Wired NIC Bridging

    Johnatthon, May 2, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    975
    Johnatthon
    May 2, 2006
  3. =?Utf-8?B?R0dpbk5K?=

    XP - Allow wired NIC to use the wireless NIC (packet forwarding)

    =?Utf-8?B?R0dpbk5K?=, Jul 14, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    799
    =?Utf-8?B?R0dpbk5K?=
    Jul 14, 2006
  4. Jett78

    NIC problem

    Jett78, Oct 29, 2003, in forum: Computer Information
    Replies:
    7
    Views:
    807
    vince
    Oct 30, 2003
  5. Berty

    Problem with ASUS BuiltIn NIC

    Berty, May 20, 2005, in forum: Computer Information
    Replies:
    3
    Views:
    359
    Hate K-CSC Duane ;-\)
    May 23, 2005
Loading...

Share This Page