CCS question

Discussion in 'Cisco' started by bricarroll@gmail.com, Feb 7, 2006.

  1. Guest

    Is it possible to have the CCS on the same vlan (Vlan 7) as the load
    balanced cluster?
    Below is a working copy of the CCS config but the cluster is on a
    seperate VLAN (Vlan 99). Our oracle db's have told me this is not an
    option as the ip addresses cannot be changed on the oracle servers
    which make up the cluster.
    To load balance I'm using a CCS 11150.
    thanks in advance,
    Brian.


    !Active version: sg0750103

    configure

    !*************************** GLOBAL ***************************

    ip route 0.0.0.0 0.0.0.0 10.100.7.254 1



    !************************* INTERFACE *************************

    interface e8
    bridge vlan 99
    interface e9
    bridge vlan 7
    !************************** CIRCUIT **************************

    circuit VLAN7
    ip address 10.100.7.200 255.255.255.0
    circuit VLAN99

    ip address 10.100.99.200 255.255.255.0

    !************************** SERVICE **************************
    service OraWebserver1
    keepalive method get
    keepalive uri "/up_page"
    keepalive type http
    ip address 10.100.99.61
    active

    service OraWebserver1-b
    keepalive method get
    keepalive uri "/up_page"
    keepalive type http
    ip address 10.100.99.62
    active

    !*************************** OWNER ***************************
    owner BC

    content OraWebserver-cluster
    vip address 10.100.7.6
    add service OraWebserver1
    add service OraWebserver1-b
    protocol tcp
    port 80
    active
    , Feb 7, 2006
    #1
    1. Advertising

  2. Ask Walter Robertson ( ) he's the best out there!

    <> wrote in message
    news:...
    > Is it possible to have the CCS on the same vlan (Vlan 7) as the load
    > balanced cluster?
    > Below is a working copy of the CCS config but the cluster is on a
    > seperate VLAN (Vlan 99). Our oracle db's have told me this is not an
    > option as the ip addresses cannot be changed on the oracle servers
    > which make up the cluster.
    > To load balance I'm using a CCS 11150.
    > thanks in advance,
    > Brian.
    >
    >
    > !Active version: sg0750103
    >
    > configure
    >
    > !*************************** GLOBAL ***************************
    >
    > ip route 0.0.0.0 0.0.0.0 10.100.7.254 1
    >
    >
    >
    > !************************* INTERFACE *************************
    >
    > interface e8
    > bridge vlan 99
    > interface e9
    > bridge vlan 7
    > !************************** CIRCUIT **************************
    >
    > circuit VLAN7
    > ip address 10.100.7.200 255.255.255.0
    > circuit VLAN99
    >
    > ip address 10.100.99.200 255.255.255.0
    >
    > !************************** SERVICE **************************
    > service OraWebserver1
    > keepalive method get
    > keepalive uri "/up_page"
    > keepalive type http
    > ip address 10.100.99.61
    > active
    >
    > service OraWebserver1-b
    > keepalive method get
    > keepalive uri "/up_page"
    > keepalive type http
    > ip address 10.100.99.62
    > active
    >
    > !*************************** OWNER ***************************
    > owner BC
    >
    > content OraWebserver-cluster
    > vip address 10.100.7.6
    > add service OraWebserver1
    > add service OraWebserver1-b
    > protocol tcp
    > port 80
    > active
    >
    Julian Dragut, Feb 9, 2006
    #2
    1. Advertising

  3. Pat D Guest

    I've never seen it done this way so I very sure you need the VIP and
    cluster to be on seperate VLANs. It's probably simpler to change the
    IPs on the CCS,

    Cheers

    Julian Dragut wrote:
    > Ask Walter Robertson ( ) he's the best out there!
    >
    > <> wrote in message
    > news:...
    > > Is it possible to have the CCS on the same vlan (Vlan 7) as the load
    > > balanced cluster?
    > > Below is a working copy of the CCS config but the cluster is on a
    > > seperate VLAN (Vlan 99). Our oracle db's have told me this is not an
    > > option as the ip addresses cannot be changed on the oracle servers
    > > which make up the cluster.
    > > To load balance I'm using a CCS 11150.
    > > thanks in advance,
    > > Brian.
    > >
    > >
    > > !Active version: sg0750103
    > >
    > > configure
    > >
    > > !*************************** GLOBAL ***************************
    > >
    > > ip route 0.0.0.0 0.0.0.0 10.100.7.254 1
    > >
    > >
    > >
    > > !************************* INTERFACE *************************
    > >
    > > interface e8
    > > bridge vlan 99
    > > interface e9
    > > bridge vlan 7
    > > !************************** CIRCUIT **************************
    > >
    > > circuit VLAN7
    > > ip address 10.100.7.200 255.255.255.0
    > > circuit VLAN99
    > >
    > > ip address 10.100.99.200 255.255.255.0
    > >
    > > !************************** SERVICE **************************
    > > service OraWebserver1
    > > keepalive method get
    > > keepalive uri "/up_page"
    > > keepalive type http
    > > ip address 10.100.99.61
    > > active
    > >
    > > service OraWebserver1-b
    > > keepalive method get
    > > keepalive uri "/up_page"
    > > keepalive type http
    > > ip address 10.100.99.62
    > > active
    > >
    > > !*************************** OWNER ***************************
    > > owner BC
    > >
    > > content OraWebserver-cluster
    > > vip address 10.100.7.6
    > > add service OraWebserver1
    > > add service OraWebserver1-b
    > > protocol tcp
    > > port 80
    > > active
    > >
    Pat D, Feb 9, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Wayne
    Replies:
    0
    Views:
    690
    Wayne
    Mar 2, 2004
  2. eddiec
    Replies:
    6
    Views:
    862
    Zenner
    May 20, 2004
  3. AM

    CCS's issue.

    AM, Apr 10, 2006, in forum: Cisco
    Replies:
    0
    Views:
    452
  4. AM

    DHCPD behind a CCS.

    AM, Sep 4, 2006, in forum: Cisco
    Replies:
    0
    Views:
    449
  5. WTB: CCS PCM C Compiler

    , Jun 28, 2006, in forum: NZ Computing
    Replies:
    0
    Views:
    394
Loading...

Share This Page