catalyst 4503-e and 2960 CLI

Discussion in 'Cisco' started by skatal, Nov 4, 2008.

  1. skatal

    skatal Guest

    Hi friends,
    I have a annoying problem that i'm no longer able to get to the
    "switch>" prompt
    by pressing "enter" when accessing the switch via console.

    here is my putty output

    ---------------Some lines above were
    cutted-------------------------------
    ******** The system will autoboot now ********


    config-register = 0x2101

    Autobooting using the first file from bootflash.....


    Rommon reg: 0xE2004180
    ###########
    k2diags version 5.2_b

    prod: WS-X4013+TS part: 73-9337-12 serial: JAE1230QA8C


    Power-on-self-test for Module 1: WS-X4013+TS
    Port/Test Status: (. = Pass, F = Fail, U = Untested)
    Reset Reason: PowerUp



    Cpu Subsystem Tests ...
    seeprom: . temperature_sensor: .

    Port Traffic: L2 Serdes Loopback ...
    0: . 1: . 2: . 3: . 4: . 5: . 6: . 7: . 8: . 9: . 10: .
    11: .
    12: . 13: . 14: . 15: . 16: . 17: . 18: . 19: . 20: . 21: . 22: .
    23: .
    24: . 25: . 26: . 27: . 28: . 29: . 30: . 31: .


    Port Traffic: L2 Asic Loopback ...
    0: . 1: . 2: . 3: . 4: . 5: . 6: . 7: . 8: . 9: . 10: .
    11: .
    12: . 13: . 14: . 15: . 16: . 17: . 18: . 19: . 20: . 21: . 22: .
    23: .
    24: . 25: . 26: . 27: . 28: . 29: . 30: . 31: .


    Port Traffic: L3 Asic Loopback ...
    0: . 1: . 2: . 3: . 4: . 5: . 6: . 7: . 8: . 9: . 10: .
    11: .
    12: . 13: . 14: . 15: . 16: . 17: . 18: . 19: . 20: . 21: . 22: .
    23: .
    24: . 25: . 26: . 27: . 28: . 29: . 30: . 31: .


    Switch Subsystem Memory ...
    1: . 2: . 3: . 4: . 5: . 6: . 7: . 8: . 9: . 10: . 11: .
    12: .
    13: . 14: . 15: . 16: . 17: . 18: . 19: . 20: . 21: . 22: . 23: .
    24: .
    25: . 26: . 27: . 28: . 29: . 30: . 31: . 32: . 33: . 34: . 35: .
    36: .
    37: . 38: . 39: . 40: . 41: . 42: . 43: . 44: . 45: . 46: . 47: .
    48: .
    49: . 50: . 51: . 52: . 53: . 54: . 55: .


    Front Panel 10/100/1000 Ports ...
    1: . 2: . 3: . 4: . 5: . 6: . 7: . 8: . 9: . 10: . 11: .
    12: .


    Front Panel SFP Ports ...
    13: . 14: . 15: . 16: . 17: . 18: . 19: . 20: .


    Module 1 Passed


    Exiting to ios...

    Rommon reg: 0xE2000180
    ##################################
    Restricted Rights Legend

    Use, duplication, or disclosure by the Government is
    subject to restrictions as set forth in subparagraph
    (c) of the Commercial Computer Software - Restricted
    Rights clause at FAR sec. 52.227-19 and subparagraph
    (c) (1) (ii) of the Rights in Technical Data and Computer
    Software clause at DFARS sec. 252.227-7013.

    cisco Systems, Inc.
    170 West Tasman Drive
    San Jose, California 95134-1706



    Cisco IOS Software, Catalyst 4500 L3 Switch Software (cat4500-IPBASE-
    M), Version 12.2(31)SGA7, RELEASE SOFTWARE (fc1)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2008 by Cisco Systems, Inc.
    Compiled Thu 29-May-08 19:06 by tinhuang
    Image text-base: 0x10000000, data-base: 0x114B20D0

    Testing packet buffer memory:065536..done
    All packet buffers passed.
    cisco WS-C4503-E (MPC8245) processor (revision 4) with 262144K bytes
    of memory.
    Processor board ID SPE121200KU
    MPC8245 CPU at 267Mhz, Supervisor II+TS
    Last reset from PowerUp
    1 Virtual Ethernet interface
    48 FastEthernet interfaces
    20 Gigabit Ethernet interfaces
    511K bytes of non-volatile configuration memory.



    Press RETURN to get started!


    00:00:01: %C4K_IOSSYS-3-BLANKSTARTUPCONFIG: Blank or invalid startup-
    config, booting up with defaults
    00:00:32: %SPANTREE-5-EXTENDED_SYSID: Extended SysId enabled for type
    vlan
    00:00:34: %C4K_IOSMODPORTMAN-6-MODULEONLINE: Module 1 (WS-X4013+TS S/
    N: JAE1230QA8C Hw: 1.8) is online
    00:00:34: %C4K_IOSMODPORTMAN-6-MODULEONLINE: Module 2 (WS-X4148-RJ S/
    N: JAE1232QUT1 Hw: 3.4) is online
    00:00:53: %SYS-5-RESTART: System restarted --
    Cisco IOS Software, Catalyst 4500 L3 Switch Software (cat4500-IPBASE-
    M), Version 12.2(31)SGA7, RELEASE SOFTWARE (fc1)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2008 by Cisco Systems, Inc.
    Compiled Thu 29-May-08 19:06 by tinhuang
    --------------------------------------------------------------------------------------------------------
    On this stuation nothing seems to work wrong, ios seems to start
    normally, switch works correctly but i'm no longer able to get to the
    "switch>" prompt by pressing "enter" when accessing the switch via
    console.
     
    skatal, Nov 4, 2008
    #1
    1. Advertising

  2. skatal

    bod43 Guest

    On 4 Nov, 09:03, skatal <> wrote:
    > Hi friends,
    > I have a annoying problem that i'm no longer able to get to the
    > "switch>" prompt
    > by pressing "enter" when accessing the switch via console.
    >
    > here is my putty output


    <..snipped..>

    > Cisco IOS Software, Catalyst 4500 L3 Switch Software (cat4500-IPBASE-
    > M), Version 12.2(31)SGA7, RELEASE SOFTWARE (fc1)
    > cal Support:http://www.cisco.com/techsupport
    > Copyright (c) 1986-2008 by Cisco Systems, Inc.
    > Compiled Thu 29-May-08 19:06 by tinhuang
    > ---------------------------------------------------------------------------­-----------------------------
    > On this stuation nothing seems to work wrong, ios seems to start
    > normally, switch works correctly but i'm no longer able to get to the
    > "switch>" prompt by pressing "enter" when accessing the switch via
    > console.


    Well it would appear that your keypresses are not getting to
    the switch or are not being passed to the
    console process inside the switch.

    Check you console cable, PC, etc.
    check software settings on terminal software.
    Handshaking? I always use "No Handshaking".

    I don't suppose that your transmit and receive baud
    rate could be different? It is possible to
    set assymetric rates on routers I think.

    It is possible that your supervisor card is broken
    but I have never seen that.
     
    bod43, Nov 4, 2008
    #2
    1. Advertising

  3. skatal

    Andrew Lutov Guest

    "skatal" <> wrote in message
    news:...

    > I have a annoying problem that i'm no longer able to get to the
    > "switch>" prompt
    > by pressing "enter" when accessing the switch via console.
    >
    > here is my putty output
    >
    > ---------------Some lines above were
    > cutted-------------------------------
    > ******** The system will autoboot now ********
    >
    >
    > config-register = 0x2101


    Why 0x2101 ?
    May be 0x2102 ?

    ---
     
    Andrew Lutov, Nov 5, 2008
    #3
  4. skatal

    devileye

    Joined:
    Jan 28, 2010
    Messages:
    1
    Hi,

    I know it's been about 2 years since this thread was posted. But I seem to have the exact same problem with 4507 switch, can you please provide me with information on how this was fixed? well, I hope it was fixed after all!!

    Appreciate your help
     
    devileye, Feb 6, 2010
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Roberto Giana

    Catalyst 2960 and Catalyst Express 500

    Roberto Giana, Sep 20, 2005, in forum: Cisco
    Replies:
    0
    Views:
    797
    Roberto Giana
    Sep 20, 2005
  2. Replies:
    0
    Views:
    790
  3. Marco Decker
    Replies:
    1
    Views:
    536
    chris
    Feb 22, 2007
  4. Lubna Mahar
    Replies:
    0
    Views:
    1,364
    Lubna Mahar
    Nov 4, 2010
  5. Lubna Mahar
    Replies:
    0
    Views:
    1,334
    Lubna Mahar
    Nov 23, 2010
Loading...

Share This Page