catalyst 2900 xl

Discussion in 'Cisco' started by Tester, Jul 18, 2008.

  1. Tester

    Tester Guest

    Hi there,
    I cofirgured an IP address to the VLAN1 on a Cisco Catalyst 2900 XL,
    set also subnet mask and gateway and still I cannot ping the switch,
    am I missing something? Thanks, T
    Tester, Jul 18, 2008
    #1
    1. Advertising

  2. Tester

    37.5laps Guest

    make sure that the port attach your computer in vlan 1,
    and check computer's ip/mask

    "Tester" <>
    ??????:...
    > Hi there,
    > I cofirgured an IP address to the VLAN1 on a Cisco Catalyst 2900 XL,
    > set also subnet mask and gateway and still I cannot ping the switch,
    > am I missing something? Thanks, T
    37.5laps, Jul 18, 2008
    #2
    1. Advertising

  3. Tester <> writes:
    >I cofirgured an IP address to the VLAN1 on a Cisco Catalyst 2900 XL,
    >set also subnet mask and gateway and still I cannot ping the switch,
    >am I missing something? Thanks, T


    Configs?
    Is the port shutdown?
    Is the vlan shutdown?
    Is the port you are connecting in on part of Vlan 1?
    Does the port show link (ie. line protocol up) when you cable in?
    Doug McIntyre, Jul 18, 2008
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Rick
    Replies:
    0
    Views:
    469
  2. Julian Thomas

    configuring a Catalyst 2900

    Julian Thomas, Jan 9, 2004, in forum: Cisco
    Replies:
    7
    Views:
    837
    Hansang Bae
    Jan 11, 2004
  3. Jonathan Ashton
    Replies:
    6
    Views:
    6,922
    Clark_Harris
    Feb 25, 2004
  4. B1SHOP
    Replies:
    7
    Views:
    9,808
    Velvet
    Oct 11, 2004
  5. Jarek Jarzebowski
    Replies:
    1
    Views:
    1,169
Loading...

Share This Page