Cat 6500 to Cat 6500 and VLANs

Discussion in 'Cisco' started by Gary, Dec 1, 2005.

  1. Gary

    Gary Guest

    We have linked two Cat 6500/Sup720's together over the Gig port to replace 2
    backbone Cisco 3500 switches.

    I am new to the 6500 but on our 3500's we connect swicthes together and
    allow trunking as follows:
    interface FastEthernet0/1
    switchport trunk encapsulation dot1q
    switchport mode trunk

    On the 3500's I place a port in a particular VLAN as follows:
    interface FastEthernet0/8
    switchport access vlan 207

    How do I do the same on the 6500's ?

    Also how would we connect the 6500's to our Cisco 3500 switch network?

    Thanks
    Gary
    Gary, Dec 1, 2005
    #1
    1. Advertising

  2. are you running CATOS ?
    you could upgrade to IOS - hence same commands


    "Gary" <> wrote in message
    news:nhLjf.48097$2k5.35479@dukeread09...
    > We have linked two Cat 6500/Sup720's together over the Gig port to replace

    2
    > backbone Cisco 3500 switches.
    >
    > I am new to the 6500 but on our 3500's we connect swicthes together and
    > allow trunking as follows:
    > interface FastEthernet0/1
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    >
    > On the 3500's I place a port in a particular VLAN as follows:
    > interface FastEthernet0/8
    > switchport access vlan 207
    >
    > How do I do the same on the 6500's ?
    >
    > Also how would we connect the 6500's to our Cisco 3500 switch network?
    >
    > Thanks
    > Gary
    >
    >
    >
    >
    >
    Martin Bilgrav, Dec 1, 2005
    #2
    1. Advertising

  3. On 02.12.2005 00:01 Gary wrote

    > We have linked two Cat 6500/Sup720's together over the Gig port to replace 2
    > backbone Cisco 3500 switches.
    >
    > I am new to the 6500 but on our 3500's we connect swicthes together and
    > allow trunking as follows:
    > interface FastEthernet0/1
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    >
    > On the 3500's I place a port in a particular VLAN as follows:
    > interface FastEthernet0/8
    > switchport access vlan 207
    >
    > How do I do the same on the 6500's ?
    >


    Give the 10/100 module is in slot 1 in CatOS that will read

    set trunk 1/1 on dot1q
    !
    ! and
    !
    set vlan 207 1/8

    > Also how would we connect the 6500's to our Cisco 3500 switch network?
    >


    What exactly do you mean by that?

    What I would do. Put in the new 6509s (nice gear btw esp. if you are
    only switching and using CatOS), link the 3500s to them amd migrate your
    network to the new hardware one by one.




    Arnold
    --
    Arnold Nipper, AN45
    Arnold Nipper, Dec 2, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    0
    Views:
    565
  2. punisher
    Replies:
    2
    Views:
    2,077
    Charles Deling
    Nov 17, 2005
  3. Bryan
    Replies:
    2
    Views:
    436
    rdymek
    Dec 6, 2006
  4. Replies:
    0
    Views:
    970
  5. Replies:
    0
    Views:
    507
Loading...

Share This Page