cat 4000?

Discussion in 'Cisco' started by Branigan, Mar 14, 2005.

  1. Branigan

    Branigan Guest

    I have an intermittent problem on a network at a remote site. The problem is
    the network seems slow going out over wan. The gateway router does not seem
    to be the problem, so I wanted to run something by the group. I did a sh int
    gi4/1, the interface that connects our switch to the router.

    Description: uplink from att router
    MTU 1500 bytes, BW 100000 Kbit, DLY 10 usec,
    reliability 251/255, txload 1/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    Keepalive set (10 sec)
    -snip-

    Full-duplex, 100Mb/s, link type is auto, media type is 10/100/1000-TX

    -snip-
    input flow-control is off, output flow-control is off
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input never, output never, output hang never
    Last clearing of "show interface" counters 3d22h
    Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue: 0/40 (size/max)j
    5 minute input rate 334000 bits/sec, 78 packets/sec
    5 minute output rate 220000 bits/sec, 96 packets/sec
    19830905 packets input, 7253560574 bytes, 0 no buffer
    Received 15303 broadcasts (0 multicast)
    0 runts, 0 giants, 0 throttles
    1 input errors, 1 CRC, 0 frame, 0 overrun, 0 ignored
    0 input packets with dribble condition detected
    21201894 packets output, 6978548159 bytes, 0 underruns
    405163 output errors, 19018 collisions, 0 interface rese
    0 babbles, 367194 late collision, 0 deferred
    0 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out

    I am confused on the line reading 'full duplex...', does the auto mean set
    to an auto condition? Should I set this to 'full/100'? What I see is a lot
    of collisions and late collisions.

    L
     
    Branigan, Mar 14, 2005
    #1
    1. Advertising

  2. Branigan

    stephen Guest

    "Branigan" <> wrote in message
    news:...
    > I have an intermittent problem on a network at a remote site. The problem

    is
    > the network seems slow going out over wan. The gateway router does not

    seem
    > to be the problem, so I wanted to run something by the group. I did a sh

    int
    > gi4/1, the interface that connects our switch to the router.
    >
    > Description: uplink from att router
    > MTU 1500 bytes, BW 100000 Kbit, DLY 10 usec,
    > reliability 251/255, txload 1/255, rxload 1/255
    > Encapsulation ARPA, loopback not set
    > Keepalive set (10 sec)
    > -snip-
    >
    > Full-duplex, 100Mb/s, link type is auto, media type is 10/100/1000-TX
    >
    > -snip-
    > input flow-control is off, output flow-control is off
    > ARP type: ARPA, ARP Timeout 04:00:00
    > Last input never, output never, output hang never
    > Last clearing of "show interface" counters 3d22h
    > Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0
    > Queueing strategy: fifo
    > Output queue: 0/40 (size/max)j
    > 5 minute input rate 334000 bits/sec, 78 packets/sec
    > 5 minute output rate 220000 bits/sec, 96 packets/sec
    > 19830905 packets input, 7253560574 bytes, 0 no buffer
    > Received 15303 broadcasts (0 multicast)
    > 0 runts, 0 giants, 0 throttles
    > 1 input errors, 1 CRC, 0 frame, 0 overrun, 0 ignored
    > 0 input packets with dribble condition detected
    > 21201894 packets output, 6978548159 bytes, 0 underruns
    > 405163 output errors, 19018 collisions, 0 interface rese
    > 0 babbles, 367194 late collision, 0 deferred
    > 0 lost carrier, 0 no carrier
    > 0 output buffer failures, 0 output buffers swapped out
    >
    > I am confused on the line reading 'full duplex...', does the auto mean set
    > to an auto condition? Should I set this to 'full/100'? What I see is a lot
    > of collisions and late collisions.


    it sounds like the switch and whatever is at the other end of the link
    disagree about the duplex settings - the effect would be that the error rate
    increases very rapidly once the port comes under a high load of data in both
    directions.

    the golden rule is to be consistent. possible settings are:
    both ends set to full duplex
    both ends set to auto
    both ends set to 1/2 duplex
    1 end auto and the other 1/2 duplex, or not capable of auto negotiate.
    >
    > L

    --
    Regards

    Stephen Hope - return address needs fewer xxs
     
    stephen, Mar 14, 2005
    #2
    1. Advertising

  3. Branigan wrote:

    > Full-duplex, 100Mb/s, link type is auto, media type is 10/100/1000-TX


    Either this...

    > 405163 output errors, 19018 collisions, 0 interface rese
    > 0 babbles, 367194 late collision, 0 deferred


    or this is lying to you. When the port is running full-duplex, it won't
    show collisions, and when it shows collisions, it's running half duplex.

    If the 'collisions' and especially the 'late collisions' counter is
    going up, it means it's running half duplex and the other end is running
    full duplex.

    Try fixing the port at 100/Full and also check the other end.

    Regards,

    Marco.
     
    M.C. van den Bovenkamp, Mar 14, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Network Guy

    BigIP, Cat 4000 errors

    Network Guy, Jul 29, 2003, in forum: Cisco
    Replies:
    0
    Views:
    563
    Network Guy
    Jul 29, 2003
  2. Butre
    Replies:
    5
    Views:
    3,520
    Terry Baranski
    Nov 2, 2003
  3. paul blitz
    Replies:
    8
    Views:
    788
    paul blitz
    Jun 23, 2004
  4. DM
    Replies:
    0
    Views:
    501
  5. nobody

    To Epson 4000 or not to Epson 4000?

    nobody, Mar 14, 2005, in forum: Digital Photography
    Replies:
    37
    Views:
    1,048
Loading...

Share This Page