cat 2950 ports problem

Discussion in 'Cisco' started by pseaya@yahoo.com, Mar 31, 2006.

  1. Guest

    HI,

    I just got a cat 2950-48 switch running 12.1(22) EA4a. I am facing
    mischievious problem.

    when I place it to the site some of the ports become active and rest
    don't show any activity.

    but if I plug those nodes showing activity to any port they show proper
    activity.

    If i plug those who don't show any activity on certain port to those
    which is showing activity they also don't show any activity .

    again If I plug Individual nodes using a patch cord bypassing the jack
    panel shows proper activity.

    Note: at the location a 2970-24 switch is functioning fine.


    I have given CLEAR COUNTER COMMAND, REBOOTED THE SWITCH, SHUT DOWN AND
    NO SHUT COMMAND . but the problem still persist.

    NO CRC OR ANY KIND OF ERRORS ARE THERE ON ANY INTERFACE.

    If any one can help me.

    Thanks & regards
    Pradeep
     
    , Mar 31, 2006
    #1
    1. Advertising

  2. bubba@kilcomp

    Joined:
    Mar 12, 2006
    Messages:
    23
    Do you have vlans setup on the switch? if so, try the command "delete flash:vlan.dat" to erase any vlan setups. just doing an erase start and reload won't clear out any vlan setup. Good luck and I hope this can help you.
     
    bubba@kilcomp, Apr 2, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Gary
    Replies:
    2
    Views:
    759
    Arnold Nipper
    Dec 2, 2005
  2. =?Utf-8?B?Unlhbg==?=

    Cat 5 vs Cat 6

    =?Utf-8?B?Unlhbg==?=, Apr 21, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    3,482
    Jack \(MVP-Networking\).
    Apr 21, 2006
  3. Hoffa
    Replies:
    14
    Views:
    1,555
    James
    Sep 21, 2006
  4. Replies:
    0
    Views:
    1,031
  5. blakegil
    Replies:
    2
    Views:
    763
    blakegil
    May 10, 2010
Loading...

Share This Page