Casio QV-4000 firmware problem?

Discussion in 'Digital Photography' started by Piotr ne, Aug 16, 2003.

  1. Piotr ne

    Piotr ne Guest

    Hello,

    I have recently noticed a bug in the firmware of this camera. The version is 1.01 and I
    wonder whether the same applies to the next version (1.02).
    The problem occurs when trying to use manual white balance with digital zoom. I was trying
    to use maximum magnification (optical + digital) and set the balance. But after pressing
    the button everything hangs. Even the power switch is ignored, only removing the battery
    helps.
    Do other cameras of this type also have this problem? Does it occur with v1.02?

    Regards
    Piotr

    --
    Anti-spam protection: there are no digits in my address
    Piotr ne, Aug 16, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Piotr ne

    Casio QV-4000 - bug in the firmware?

    Piotr ne, Aug 17, 2003, in forum: Digital Photography
    Replies:
    0
    Views:
    391
    Piotr ne
    Aug 17, 2003
  2. Bob Dirmeyer

    Casio Exilim EX-Z4U Firmware Upgrade and Movie Mode

    Bob Dirmeyer, Feb 10, 2004, in forum: Digital Photography
    Replies:
    4
    Views:
    716
    Jim Spen
    Feb 11, 2004
  3. GD
    Replies:
    0
    Views:
    503
  4. nobody

    To Epson 4000 or not to Epson 4000?

    nobody, Mar 14, 2005, in forum: Digital Photography
    Replies:
    37
    Views:
    789
  5. O.V.
    Replies:
    0
    Views:
    383
Loading...

Share This Page