Can't view workgroup computers

Discussion in 'Wireless Networking' started by =?Utf-8?B?QWxpc29u?=, Jan 28, 2005.

  1. I have (partially) set up a wireless network. A NETGEAR wireless router
    (connects to internet and acts as wireless access point) a DELL desktop and a
    DELL laptop. I've enabled file sharing on both PCs adn set them up with the
    same workgroup name.

    If I access the workgroup from the laptop, it shows icons for both itself
    and the desktop but when I click on the desktop icon I get, the desktop is
    not accessible, I don't have permission and path not found.

    On the desktop when I click on 'view workgroup computers' I get
    'workgroupname is not accessible, you might not have permission.......a list
    of servers for this workgroup is not available'.

    I have run network diagnostics from the help screen, the laptop is fine, the
    desktop fails on the network adapter. It can ping the router, it can ping
    the laptop, but it can't ping itself. Equally the laptop can ping the router
    and itself but not the desktop.
     
    =?Utf-8?B?QWxpc29u?=, Jan 28, 2005
    #1
    1. Advertising

  2. =?Utf-8?B?QWxpc29u?=

    Jack Guest

    Hi
    May be this can Help: http://www.ezlan.net/sharing.html
    Jack (MVP-Networking).



    "Alison" <> wrote in message
    news:...
    > I have (partially) set up a wireless network. A NETGEAR wireless router
    > (connects to internet and acts as wireless access point) a DELL desktop

    and a
    > DELL laptop. I've enabled file sharing on both PCs adn set them up with

    the
    > same workgroup name.
    >
    > If I access the workgroup from the laptop, it shows icons for both itself
    > and the desktop but when I click on the desktop icon I get, the desktop is
    > not accessible, I don't have permission and path not found.
    >
    > On the desktop when I click on 'view workgroup computers' I get
    > 'workgroupname is not accessible, you might not have permission.......a

    list
    > of servers for this workgroup is not available'.
    >
    > I have run network diagnostics from the help screen, the laptop is fine,

    the
    > desktop fails on the network adapter. It can ping the router, it can ping
    > the laptop, but it can't ping itself. Equally the laptop can ping the

    router
    > and itself but not the desktop.
     
    Jack, Jan 28, 2005
    #2
    1. Advertising

  3. I have the exact same problem but I did not find the link helpful. Any other
    suggestions.


    "Jack" wrote:

    > Hi
    > May be this can Help: http://www.ezlan.net/sharing.html
    > Jack (MVP-Networking).
    >
    >
    >
    > "Alison" <> wrote in message
    > news:...
    > > I have (partially) set up a wireless network. A NETGEAR wireless router
    > > (connects to internet and acts as wireless access point) a DELL desktop

    > and a
    > > DELL laptop. I've enabled file sharing on both PCs adn set them up with

    > the
    > > same workgroup name.
    > >
    > > If I access the workgroup from the laptop, it shows icons for both itself
    > > and the desktop but when I click on the desktop icon I get, the desktop is
    > > not accessible, I don't have permission and path not found.
    > >
    > > On the desktop when I click on 'view workgroup computers' I get
    > > 'workgroupname is not accessible, you might not have permission.......a

    > list
    > > of servers for this workgroup is not available'.
    > >
    > > I have run network diagnostics from the help screen, the laptop is fine,

    > the
    > > desktop fails on the network adapter. It can ping the router, it can ping
    > > the laptop, but it can't ping itself. Equally the laptop can ping the

    > router
    > > and itself but not the desktop.

    >
    >
    >
     
    =?Utf-8?B?Sm9obg==?=, Jan 29, 2005
    #3
  4. Thanks,

    I had already disabled the norton firewall on both machines (or so I
    thought) before I posted the problem. (Desktop running NIS 2002, laptop
    running NIS 2004), but 2002 must be where the problem lies. I enabled the
    NIS on the desktop, excluded the IP range of the network 192.168.0.1-3, still
    a problem. Disabled it again and all works great.

    "John" wrote:

    > I have the exact same problem but I did not find the link helpful. Any other
    > suggestions.
    >
    >
    > "Jack" wrote:
    >
    > > Hi
    > > May be this can Help: http://www.ezlan.net/sharing.html
    > > Jack (MVP-Networking).
    > >
    > >
    > >
    > > "Alison" <> wrote in message
    > > news:...
    > > > I have (partially) set up a wireless network. A NETGEAR wireless router
    > > > (connects to internet and acts as wireless access point) a DELL desktop

    > > and a
    > > > DELL laptop. I've enabled file sharing on both PCs adn set them up with

    > > the
    > > > same workgroup name.
    > > >
    > > > If I access the workgroup from the laptop, it shows icons for both itself
    > > > and the desktop but when I click on the desktop icon I get, the desktop is
    > > > not accessible, I don't have permission and path not found.
    > > >
    > > > On the desktop when I click on 'view workgroup computers' I get
    > > > 'workgroupname is not accessible, you might not have permission.......a

    > > list
    > > > of servers for this workgroup is not available'.
    > > >
    > > > I have run network diagnostics from the help screen, the laptop is fine,

    > > the
    > > > desktop fails on the network adapter. It can ping the router, it can ping
    > > > the laptop, but it can't ping itself. Equally the laptop can ping the

    > > router
    > > > and itself but not the desktop.

    > >
    > >
    > >
     
    =?Utf-8?B?QWxpc29u?=, Jan 29, 2005
    #4
  5. Tried the same thing and it is now working great. Thanks for your help.

    "Alison" wrote:

    > Thanks,
    >
    > I had already disabled the norton firewall on both machines (or so I
    > thought) before I posted the problem. (Desktop running NIS 2002, laptop
    > running NIS 2004), but 2002 must be where the problem lies. I enabled the
    > NIS on the desktop, excluded the IP range of the network 192.168.0.1-3, still
    > a problem. Disabled it again and all works great.
    >
    > "John" wrote:
    >
    > > I have the exact same problem but I did not find the link helpful. Any other
    > > suggestions.
    > >
    > >
    > > "Jack" wrote:
    > >
    > > > Hi
    > > > May be this can Help: http://www.ezlan.net/sharing.html
    > > > Jack (MVP-Networking).
    > > >
    > > >
    > > >
    > > > "Alison" <> wrote in message
    > > > news:...
    > > > > I have (partially) set up a wireless network. A NETGEAR wireless router
    > > > > (connects to internet and acts as wireless access point) a DELL desktop
    > > > and a
    > > > > DELL laptop. I've enabled file sharing on both PCs adn set them up with
    > > > the
    > > > > same workgroup name.
    > > > >
    > > > > If I access the workgroup from the laptop, it shows icons for both itself
    > > > > and the desktop but when I click on the desktop icon I get, the desktop is
    > > > > not accessible, I don't have permission and path not found.
    > > > >
    > > > > On the desktop when I click on 'view workgroup computers' I get
    > > > > 'workgroupname is not accessible, you might not have permission.......a
    > > > list
    > > > > of servers for this workgroup is not available'.
    > > > >
    > > > > I have run network diagnostics from the help screen, the laptop is fine,
    > > > the
    > > > > desktop fails on the network adapter. It can ping the router, it can ping
    > > > > the laptop, but it can't ping itself. Equally the laptop can ping the
    > > > router
    > > > > and itself but not the desktop.
    > > >
    > > >
    > > >
     
    =?Utf-8?B?Sm9obg==?=, Jan 29, 2005
    #5
  6. =?Utf-8?B?QWxpc29u?=

    Jack Guest

    Hi

    A quote from the ""Unhelpful"" Link second paragraph:

    Depending on how they set few software Firewalls, Live Virus Scanner etc.,
    would keep working in the background even if you switch them Off.

    Disable means that if possible do not let them load at Startup, take them
    out of the picture until the Network's Sharing problems are resolved.

    End of Quote.

    Happens quite often that people dismiss the help given to them and at the
    end (if they bother to get back with feedback) you find out that the
    solution or part of it was included in the ""dismissed"" help.

    I wonder why???

    Jack (MVP-Networking).






    "John" <> wrote in message
    news:...
    > Tried the same thing and it is now working great. Thanks for your help.
    >
    > "Alison" wrote:
    >
    > > Thanks,
    > >
    > > I had already disabled the norton firewall on both machines (or so I
    > > thought) before I posted the problem. (Desktop running NIS 2002, laptop
    > > running NIS 2004), but 2002 must be where the problem lies. I enabled

    the
    > > NIS on the desktop, excluded the IP range of the network 192.168.0.1-3,

    still
    > > a problem. Disabled it again and all works great.
    > >
    > > "John" wrote:
    > >
    > > > I have the exact same problem but I did not find the link helpful.

    Any other
    > > > suggestions.
    > > >
    > > >
    > > > "Jack" wrote:
    > > >
    > > > > Hi
    > > > > May be this can Help: http://www.ezlan.net/sharing.html
    > > > > Jack (MVP-Networking).
    > > > >
    > > > >
    > > > >
    > > > > "Alison" <> wrote in message
    > > > > news:...
    > > > > > I have (partially) set up a wireless network. A NETGEAR wireless

    router
    > > > > > (connects to internet and acts as wireless access point) a DELL

    desktop
    > > > > and a
    > > > > > DELL laptop. I've enabled file sharing on both PCs adn set them

    up with
    > > > > the
    > > > > > same workgroup name.
    > > > > >
    > > > > > If I access the workgroup from the laptop, it shows icons for both

    itself
    > > > > > and the desktop but when I click on the desktop icon I get, the

    desktop is
    > > > > > not accessible, I don't have permission and path not found.
    > > > > >
    > > > > > On the desktop when I click on 'view workgroup computers' I get
    > > > > > 'workgroupname is not accessible, you might not have

    permission.......a
    > > > > list
    > > > > > of servers for this workgroup is not available'.
    > > > > >
    > > > > > I have run network diagnostics from the help screen, the laptop is

    fine,
    > > > > the
    > > > > > desktop fails on the network adapter. It can ping the router, it

    can ping
    > > > > > the laptop, but it can't ping itself. Equally the laptop can ping

    the
    > > > > router
    > > > > > and itself but not the desktop.
    > > > >
    > > > >
    > > > >
     
    Jack, Jan 30, 2005
    #6
  7. =?Utf-8?B?QWxpc29u?=

    tomernatorII

    Joined:
    May 21, 2008
    Messages:
    1
    Had similar issues, make sure workgroups services are on

    i overlooked one dude's help but from a different way to change services.

    right click on "my computer" and choose "manage."

    expand "Services and Applications" and choose "services"

    find "workstation" and select startup type: "Automatic".

    Press "apply" and then "Start".

    hope it works.

    Tomer
     
    tomernatorII, May 21, 2008
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Um9iZXJ0?=

    Error when I select View Workgroup Computers

    =?Utf-8?B?Um9iZXJ0?=, Jan 9, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    6,482
    Carey Holzman
    Jan 10, 2005
  2. bigt

    View Workgroup Computers slow for one machine

    bigt, Aug 16, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    934
  3. Alan
    Replies:
    1
    Views:
    1,011
  4. kimiraikkonen
    Replies:
    5
    Views:
    1,321
    Walter Mautner
    Feb 7, 2007
  5. LORD_OF_WAR

    "View Workgroup Computers" Freezes +more.

    LORD_OF_WAR, Nov 14, 2008, in forum: General Computer Support
    Replies:
    0
    Views:
    1,093
    LORD_OF_WAR
    Nov 14, 2008
Loading...

Share This Page