Can't view graphics on Firefox

Discussion in 'Firefox' started by Dave Wyman, Sep 22, 2005.

  1. Dave Wyman

    Dave Wyman Guest

    Suddenly I can't view about 1/4 of the images that should appear in
    Firefox. I'm not sure I've done anything to my computer - iBook G4
    10.3.9. I tried upgrading to the beta version then went back to my older
    version of Firefox.

    For example, cnn.com won't display the top of the page graphic, or any
    other graphics at the moment, while the newyorktimes.com site shows up
    fine. On pbase.com, where I have several galleries of my photos, several
    images are simply blank.

    However, if I hold down my mouse over the missing photo, a dialog box
    appears, and the "view image" choice takes me to another web page where
    the image is. If I click on the missing cnn.com graphic, I can go here:
    http://i.a.cnn.net/cnn/.element/img/1.3/ceiling/logo.cnn.com.gif and
    there's the image.

    Is there some preference file I need to trash? Or so preference command
    I need to find? Or is this a problem with my iBook? Everything else on
    the computer seems to be functioning perfectly.

    Thanks,

    Dave
     
    Dave Wyman, Sep 22, 2005
    #1
    1. Advertising

  2. Dave Wyman

    gwtc Guest

    Dave Wyman wrote:

    > Suddenly I can't view about 1/4 of the images that should appear in
    > Firefox. I'm not sure I've done anything to my computer - iBook G4
    > 10.3.9. I tried upgrading to the beta version then went back to my older
    > version of Firefox.
    >
    > For example, cnn.com won't display the top of the page graphic, or any
    > other graphics at the moment, while the newyorktimes.com site shows up
    > fine. On pbase.com, where I have several galleries of my photos, several
    > images are simply blank.
    >
    > However, if I hold down my mouse over the missing photo, a dialog box
    > appears, and the "view image" choice takes me to another web page where
    > the image is. If I click on the missing cnn.com graphic, I can go here:
    > http://i.a.cnn.net/cnn/.element/img/1.3/ceiling/logo.cnn.com.gif and
    > there's the image.
    >
    > Is there some preference file I need to trash? Or so preference command
    > I need to find? Or is this a problem with my iBook? Everything else on
    > the computer seems to be functioning perfectly.
    >
    > Thanks,
    >
    > Dave

    Try looking at Tools, Options, Web Features, and make sure that Load
    Images is checked and "for the originating web site only" is
    unchecked. This means that images will be coming from other
    servers/websites.

    Another option is make sure Javascript is checked and click on the
    Advanced button, and make sure that "Change Images" is checked.
     
    gwtc, Sep 22, 2005
    #2
    1. Advertising

  3. Dave Wyman

    Dave Wyman Guest

    >"for the originating web site only" is unchecked" is checked.<

    That was the problem!

    Thanks,

    Dave
     
    Dave Wyman, Sep 22, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Harvey Gratt

    Intel Graphics Media Accelerator 900 Graphics

    Harvey Gratt, Oct 8, 2005, in forum: Computer Support
    Replies:
    3
    Views:
    3,011
    pcbutts1
    Oct 9, 2005
  2. Silverstrand
    Replies:
    0
    Views:
    1,526
    Silverstrand
    Mar 5, 2007
  3. sharonf
    Replies:
    3
    Views:
    1,353
    Jerry Attic
    Mar 27, 2007
  4. Mrs. Chickpea
    Replies:
    8
    Views:
    1,966
    Sharon
    May 26, 2008
  5. Ian
    Replies:
    0
    Views:
    2,237
Loading...

Share This Page