Can't telnet to another VLAN on a c4500 switch

Discussion in 'Cisco' started by dinghy, Jan 3, 2008.

  1. dinghy

    dinghy

    Joined:
    Nov 15, 2006
    Messages:
    3
    First of all, I apologize to you because my english is poor. And now about my problem. I have a c2620 router connecting to a c4506 switch. In the switch I created a VLAN the router is in. When I telnet from my PC to the router nothing happens but when I do it again from the swtich I get the prompt. I don't know what is still missing from the config of the switch. Unfortunately I can't find the solution so I would appreciate if you could tell me what's wrong or missing from the configs.

    c4506#sh run
    !
    interface FastEthernet3/26
    switchport access vlan 46
    switchport trunk encapsulation dot1q
    switchport mode trunk
    !
    interface Vlan46
    description VLAN46
    ip address 192.168.46.254 255.255.255.0
    !

    c4506#sh ip route
    C 192.168.46.0/24 is directly connected, Vlan46

    c4506#sh cdp nei
    Device ID Local Intrfce Holdtme Capability Platform Port ID
    c2620 Fas 3/26 146 R T S 2620XM Fas 0/0


    c2620#sh run
    !
    interface FastEthernet0/0
    no ip address
    duplex auto
    speed auto
    !
    interface FastEthernet0/0.1
    encapsulation dot1Q 46
    ip address 192.168.46.1 255.255.255.0
    !
    interface FastEthernet0/0.2
    encapsulation dot1Q 31
    bridge-group 1
    !

    c2620#sh cdp nei
    Device ID Local Intrfce Holdtme Capability Platform Port ID
    c4506 Fas 0/0 154 R S I WS-C4506 Fas 3/26
     
    dinghy, Jan 3, 2008
    #1
    1. Advertising

  2. dinghy

    dinghy

    Joined:
    Nov 15, 2006
    Messages:
    3
    I've solved the problem. I had to add a static route to the routing table of the c2600 router.
     
    dinghy, Jan 10, 2008
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. dylan_21@yahoo.com

    Intra-VLAN filtering to block telnet and ftp

    dylan_21@yahoo.com, Dec 30, 2004, in forum: Cisco
    Replies:
    1
    Views:
    1,078
    Walter Roberson
    Dec 30, 2004
  2. Jack B. Pollack
    Replies:
    4
    Views:
    1,245
    Zaltor
    Jul 24, 2003
  3. Phil Schuman
    Replies:
    3
    Views:
    925
    stephen
    Sep 4, 2006
  4. Phil Schuman
    Replies:
    3
    Views:
    5,424
    stephen
    Sep 4, 2006
  5. bgraham34@gmail.com
    Replies:
    9
    Views:
    596
    bgraham34@gmail.com
    May 22, 2007
Loading...

Share This Page