Can't telnet through TerminalServer

Discussion in 'Cisco' started by cru, Jun 14, 2004.

  1. cru

    cru Guest

    hello,

    i have a Cisco AS2511-RJ IOS (tm) 2500 Software (C2500-I-L), Version
    12.1(5)T12
    which works as Terminalserver.

    When i´m logged in, 'telnet host1' or 'telnet 10.20.20.1 2001' works
    fine.
    but from my workstation i can't do 'telnet 10.20.20.1 2001', i can
    only telnet to the terminalserver itself. but i think telnet to the
    port should also work.
    is there any mistake in the config posted below?
    thanx for help....
    nver
    -----------------------
    Current configuration : 3130 bytes
    !
    version 12.1
    no service single-slot-reload-enable
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname myhost
    !
    logging rate-limit console 10 except errors
    enable password <deleted>
    !
    ip subnet-zero
    no ip finger

    ip host host1 2001 10.10.10.10
    ip host host2 2002 10.10.10.10
    !
    !
    interface Loopback1
    ip address 10.10.10.10 255.255.255.255
    !
    interface Ethernet0
    ip address 10.20.20.1 255.255.255.0
    !
    interface Serial0
    no ip address
    shutdown
    no fair-queue
    !
    ip classless
    !
    no ip http server
    !
    !
    menu TS text 1 Session to host1
    menu TS command 1 telnet host1
    menu TS text 2 Session to host2
    menu TS command 2 telnet host2
    menu TS text d Disconnect the session
    menu TS command d disconnect
    menu TS text Exit Exit
    menu TS command Exit menu-exit
    snmp-server community blblbl RO
    snmp-server community blblbl RW
    snmp-server location room1
    banner motd ^CC
    Blablabla
    ^C

    !
    line con 0
    session-timeout 20
    exec-timeout 50 0
    password <deleted>
    login
    transport input none
    line 1 16
    session-timeout 20
    no exec
    exec-timeout 0 0
    transport input all
    line aux 0
    line vty 0 4
    exec-timeout 20 0
    password <deleted>
    login
    !
    end
    cru, Jun 14, 2004
    #1
    1. Advertising

  2. "cru" <> wrote in message
    news:...
    > but from my workstation i can't do 'telnet 10.20.20.1 2001', i can
    > only telnet to the terminalserver itself. but i think telnet to the
    > port should also work.


    Yes, it should. What is the OS of the workstation? If you can telnet to
    10.20.20.1, you should also be able to telnet to "10.20.20.1 2001," unless
    there is some firewall or packet filter in the path. Or unless you have
    some whacky version of telnet that needs the port number passed in some
    argument form the command line, eg "telnet 10.20.20.1:2001" or "telnet
    10.20.20.1 /port=2001"
    Phillip Remaker, Jun 14, 2004
    #2
    1. Advertising

  3. cru

    cru Guest

    oops, i´ve overlooked a firewall :-( of course, this can happen if you have more
    than 10 of them in a network......that´s really embarrassing.

    it's working now

    sorry for annoying you.....
    cru, Jun 17, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. This Old Man

    telnet through two VPN tunnels?

    This Old Man, Oct 17, 2003, in forum: Cisco
    Replies:
    1
    Views:
    453
    Walter Roberson
    Oct 17, 2003
  2. JJ

    Telnet Through PIX

    JJ, Jun 8, 2004, in forum: Cisco
    Replies:
    1
    Views:
    1,741
    Walter Roberson
    Jun 8, 2004
  3. Dom Cressatti
    Replies:
    4
    Views:
    2,023
    AnyBody43
    Jun 17, 2004
  4. Jack B. Pollack
    Replies:
    4
    Views:
    1,214
    Zaltor
    Jul 24, 2003
  5. FixIT
    Replies:
    2
    Views:
    1,663
    Thrill5
    Jul 8, 2009
Loading...

Share This Page