can't take off the read-only attrib for XP

Discussion in 'MCSA' started by Bay, Oct 16, 2003.

  1. Bay

    Bay Guest

    Hi,

    I am trying to replace the laptop hard drive but I don't want to reinstall
    everything over again, so I plan to create an image by using the ghost. I
    don't have a adaptor to allow myself cloning the hard drive, so I am
    creating the image to a shared folder within the domain. The shared folder
    is located in the client machine within the domain. The shared folder has a
    "read only" attribute for some reason I don't know why, everytime I checked
    it off and it will be checked on again when I checked its properties again.
    So now even I have the mapped drive floppy disk created by the ghost, I am
    still not able to connect to the shared folder. The message said the file
    is marked as read-only and request me to change the attribute. Why can't I
    change the attribute permanently? What should I do?

    Thanks

    Billy
     
    Bay, Oct 16, 2003
    #1
    1. Advertising

  2. Bay

    Eric Waters Guest

    One reason you might not able to uncheck the attribute is
    because of a group or domain policy. Do you the user
    rights to change attributes.
    >-----Original Message-----
    >Hi,
    >
    >I am trying to replace the laptop hard drive but I don't

    want to reinstall
    >everything over again, so I plan to create an image by

    using the ghost. I
    >don't have a adaptor to allow myself cloning the hard

    drive, so I am
    >creating the image to a shared folder within the domain.

    The shared folder
    >is located in the client machine within the domain. The

    shared folder has a
    >"read only" attribute for some reason I don't know why,

    everytime I checked
    >it off and it will be checked on again when I checked its

    properties again.
    >So now even I have the mapped drive floppy disk created

    by the ghost, I am
    >still not able to connect to the shared folder. The

    message said the file
    >is marked as read-only and request me to change the

    attribute. Why can't I
    >change the attribute permanently? What should I do?
    >
    >Thanks
    >
    >Billy
    >
    >
    >.
    >
     
    Eric Waters, Oct 17, 2003
    #2
    1. Advertising

  3. Bay

    Ken Briscoe Guest

    "Bay" <> wrote in message
    news:zVDjb.789139$Ho3.211525@sccrnsc03...
    > Hi,
    >
    > I am trying to replace the laptop hard drive but I don't want to reinstall
    > everything over again, so I plan to create an image by using the ghost. I
    > don't have a adaptor to allow myself cloning the hard drive, so I am
    > creating the image to a shared folder within the domain. The shared

    folder
    > is located in the client machine within the domain. The shared folder has

    a
    > "read only" attribute for some reason I don't know why, everytime I

    checked
    > it off and it will be checked on again when I checked its properties

    again.
    > So now even I have the mapped drive floppy disk created by the ghost, I am
    > still not able to connect to the shared folder. The message said the file
    > is marked as read-only and request me to change the attribute. Why can't I
    > change the attribute permanently? What should I do?
    >
    > Thanks
    >
    > Billy
    >
    >


    Have you tried doing it from a command line? try the command "attrib"
    syntax is: attrib <path\filename> -r
    or attrib /? for more help

    KB
     
    Ken Briscoe, Oct 17, 2003
    #3
  4. Bay

    Roger Abell Guest

    Wake up. On a folder that checkbox is only a switch used
    to set/unset the attribute on contained files. Did you not get
    a prompt to that effect when you used it ?

    If you want to view/change the read-only attibute on folders
    in XP or W2k3 you need to use the attrib command.

    --
    Roger Abell
    Microsoft MVP (Windows Server System: Security)
    MCSE (W2k3,W2k,Nt4) MCDBA
    "Bay" <> wrote in message
    news:zVDjb.789139$Ho3.211525@sccrnsc03...
    > Hi,
    >
    > I am trying to replace the laptop hard drive but I don't want to reinstall
    > everything over again, so I plan to create an image by using the ghost. I
    > don't have a adaptor to allow myself cloning the hard drive, so I am
    > creating the image to a shared folder within the domain. The shared

    folder
    > is located in the client machine within the domain. The shared folder has

    a
    > "read only" attribute for some reason I don't know why, everytime I

    checked
    > it off and it will be checked on again when I checked its properties

    again.
    > So now even I have the mapped drive floppy disk created by the ghost, I am
    > still not able to connect to the shared folder. The message said the file
    > is marked as read-only and request me to change the attribute. Why can't I
    > change the attribute permanently? What should I do?
    >
    > Thanks
    >
    > Billy
    >
    >
     
    Roger Abell, Oct 18, 2003
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Bay
    Replies:
    4
    Views:
    11,884
    Robbap
    Jun 15, 2007
  2. ashjas
    Replies:
    4
    Views:
    584
  3. larya
    Replies:
    7
    Views:
    543
    thanatoid
    Sep 11, 2006
  4. crgbut147

    attrib command in DOS for XP windows

    crgbut147, Apr 8, 2007, in forum: General Computer Support
    Replies:
    0
    Views:
    1,527
    crgbut147
    Apr 8, 2007
  5. Giuen
    Replies:
    0
    Views:
    989
    Giuen
    Sep 12, 2008
Loading...

Share This Page