Can't switch my computer off

Discussion in 'Computer Support' started by pat, Mar 2, 2005.

  1. pat

    pat Guest

    Press and hold the power button until it goes off.


    "h" <> wrote in message
    news:d04ols$gpe$...
    > Now that sounds like a really dumb thing to say but I'm stumped. When I
    > click shut down my PC just restarts. I've checked power setting in the
    > hope there might be something I could change but nothing. I am wondering
    > whether some kind of trojan type thing could have got into my setting
    > somewhere and opted for the 'never let him switch the bloody thing off'
    > option.
    >
    > Any suggestions?
    >
    > TIA,
    >
    > Howard.
    >
     
    pat, Mar 2, 2005
    #1
    1. Advertising

  2. pat

    h Guest

    Now that sounds like a really dumb thing to say but I'm stumped. When I
    click shut down my PC just restarts. I've checked power setting in the hope
    there might be something I could change but nothing. I am wondering whether
    some kind of trojan type thing could have got into my setting somewhere and
    opted for the 'never let him switch the bloody thing off' option.

    Any suggestions?

    TIA,

    Howard.
     
    h, Mar 2, 2005
    #2
    1. Advertising

  3. pat

    h Guest

    But presumably that's not gonna shutdown my o/s properly is it?
    "pat" <> wrote in message
    news:d04ouf$81d$...
    > Press and hold the power button until it goes off.
    >
    >
    > "h" <> wrote in message
    > news:d04ols$gpe$...
    >> Now that sounds like a really dumb thing to say but I'm stumped. When I
    >> click shut down my PC just restarts. I've checked power setting in the
    >> hope there might be something I could change but nothing. I am wondering
    >> whether some kind of trojan type thing could have got into my setting
    >> somewhere and opted for the 'never let him switch the bloody thing off'
    >> option.
    >>
    >> Any suggestions?
    >>
    >> TIA,
    >>
    >> Howard.
    >>

    >
    >
     
    h, Mar 2, 2005
    #3
  4. pat

    Brian Guest

    "h" <> schrieb im Newsbeitrag
    news:d04ols$gpe$...
    > Now that sounds like a really dumb thing to say but I'm stumped. When I
    > click shut down my PC just restarts. I've checked power setting in the

    hope
    > there might be something I could change but nothing. I am wondering

    whether
    > some kind of trojan type thing could have got into my setting somewhere

    and
    > opted for the 'never let him switch the bloody thing off' option.
    >
    > Any suggestions?
    >
    > TIA,
    >
    > Howard.
    >
    >


    http://www.kellys-korner-xp.com/win_xp_restart.htm
    http://aumha.org/win5/a/shtdwnxp.php
    http://support.microsoft.com/default.aspx?scid=kb;en-us;Q311806
     
    Brian, Mar 2, 2005
    #4
  5. pat

    pat Guest

    It should shut everything down properly. When you press the power button
    again, everything should start up as normal.

    "h" <> wrote in message
    news:d04p9j$lo1$...
    > But presumably that's not gonna shutdown my o/s properly is it?
    > "pat" <> wrote in message
    > news:d04ouf$81d$...
    >> Press and hold the power button until it goes off.
    >>
    >>
    >> "h" <> wrote in message
    >> news:d04ols$gpe$...
    >>> Now that sounds like a really dumb thing to say but I'm stumped. When I
    >>> click shut down my PC just restarts. I've checked power setting in the
    >>> hope there might be something I could change but nothing. I am wondering
    >>> whether some kind of trojan type thing could have got into my setting
    >>> somewhere and opted for the 'never let him switch the bloody thing off'
    >>> option.
    >>>
    >>> Any suggestions?
    >>>
    >>> TIA,
    >>>
    >>> Howard.
    >>>

    >>
    >>

    >
    >
     
    pat, Mar 2, 2005
    #5
  6. pat

    Guest

    Hi Howard. the same thing happened to me pc won't shut down restarts?
    what I did is go to start menu, control panel, performance and
    maintenance, click on power options then click on the (APM) tab and
    where it says advanced power management make sure there is a check mark
    in the box, then click apply then ok. that will close you out! go back
    and double check to see that the check is in the box! then close. then
    shut down your computer that should work it did for me! I hope this
    works for you. have a good day. Bruce.
     
    , Mar 2, 2005
    #6
  7. pat

    elaich Guest

    "h" <> wrote in
    news:d04ols$gpe$:

    > Now that sounds like a really dumb thing to say but I'm stumped. When
    > I click shut down my PC just restarts. I've checked power setting in
    > the hope there might be something I could change but nothing. I am
    > wondering whether some kind of trojan type thing could have got into
    > my setting somewhere and opted for the 'never let him switch the
    > bloody thing off' option.
    >
    > Any suggestions?
    >
    > TIA,
    >
    > Howard.
    >
    >


    Control Panel>Power Options (or Management)>Advanced

    "When I press the power button on my computer" select "Power Off".
     
    elaich, Mar 2, 2005
    #7
  8. pat

    JimboSlim Guest

    Switch off the plug on the wall

    "h" <> wrote in message
    news:d04ols$gpe$...
    > Now that sounds like a really dumb thing to say but I'm stumped. When I
    > click shut down my PC just restarts. I've checked power setting in the
    > hope there might be something I could change but nothing. I am wondering
    > whether some kind of trojan type thing could have got into my setting
    > somewhere and opted for the 'never let him switch the bloody thing off'
    > option.
    >
    > Any suggestions?
    >
    > TIA,
    >
    > Howard.
    >
     
    JimboSlim, Mar 2, 2005
    #8
  9. elaich wrote:
    > "h" <> wrote in
    > news:d04ols$gpe$:


    >> Now that sounds like a really dumb thing to say but I'm stumped. When
    >> I click shut down my PC just restarts. I've checked power setting in
    >> the hope there might be something I could change but nothing. I am
    >> wondering whether some kind of trojan type thing could have got into
    >> my setting somewhere and opted for the 'never let him switch the
    >> bloody thing off' option.


    >> Any suggestions?


    >> TIA,


    >> Howard.


    > Control Panel>Power Options (or Management)>Advanced


    > "When I press the power button on my computer" select "Power Off".


    I think someone else also missed that OP said "When I click shut down",
    not "when I use the physical power switch on the front of my case".

    --
    Blinky Linux Registered User 297263
    Who has implemented Usenet Solution #45933:
    Now killing all posts originating at Google Groups
     
    Blinky the Shark, Mar 2, 2005
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Barry OGrady

    XP won't switch off computer

    Barry OGrady, Jan 1, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    3,870
  2. Ken

    Can't turn the computer off

    Ken, Apr 25, 2004, in forum: Computer Support
    Replies:
    9
    Views:
    657
    slumpy
    Apr 26, 2004
  3. md
    Replies:
    1
    Views:
    7,990
    Tapioca
    Oct 13, 2004
  4. Sash
    Replies:
    4
    Views:
    683
    Jamco
    Jan 13, 2005
  5. Computer refuses to switch off

    , Jan 16, 2008, in forum: Computer Support
    Replies:
    3
    Views:
    555
Loading...

Share This Page