can't send mail.

Discussion in 'Computer Support' started by Marlie van Dongen, Apr 9, 2004.

  1. Help Help,

    Every time I try to send e-mail the service disconnects itself. Though I get
    the idea my mail is send, it is not.
    Marlie van Dongen, Apr 9, 2004
    #1
    1. Advertising

  2. Marlie van Dongen

    Palindrome Guest

    Marlie van Dongen wrote:

    > Help Help,
    >
    > Every time I try to send e-mail the service disconnects itself. Though I get
    > the idea my mail is send, it is not.
    >
    >

    How long has it been happening? If just over a few minutes or hours, it
    could be that the server is too busy to take your mail - try again later.

    If it is still happening the next day (or the next hour, if you are the
    impatient type) try going to the web site of your mail service provider
    and see if there are any problems reported. See if there is web access
    to your mail and if there is, try it - at least it will prove that your
    user name and password are ok.

    If that is ok, return to your normal mail client and try again. Bear in
    mind, most ISP mail servers will not accept mail if you are connected
    via another ISP. Try re-entering your password or use a utility like
    Snadboy's Revelation to reveal your password from under the ***********.
    Palindrome, Apr 9, 2004
    #2
    1. Advertising

  3. Marlie van Dongen

    Iceman Guest

    "Marlie van Dongen" wrote in message
    news:407722eb$0$26000$...
    > Every time I try to send e-mail the service disconnects itself. Though I

    get
    > the idea my mail is send, it is not.


    Go to Tools > Options > Connection and tell it to share your connection
    settings with IE. Also check under Tools > Accounts > Mail > Properties >
    Connection, that there is a "no" tick in the box for "always connect to this
    account using ..."
    Iceman, Apr 9, 2004
    #3
  4. Marlie van Dongen

    x@y Guest

    "Marlie van Dongen" <> wrote in
    message
    $...
    > Help Help,
    >
    > Every time I try to send e-mail the service disconnects itself.

    Though I get
    > the idea my mail is send, it is not.
    >


    Hello "Marlie"!!
    Send one e-mail to Your own mail address and see if
    You receive it, if not I would do System Restore back to the date
    of when Your system was working.

    If yours is a new set-up for e-mail it is almost normal,
    I had same experience but within couple of months
    was resolved.
    Good Luck x@y.
    x@y, Apr 10, 2004
    #4
  5. Marlie van Dongen

    Unknown Guest

    In OE click tools---options---connection---remove X from 'hang up after
    receiving and sendin'.
    "x@y" <> wrote in message
    news:...
    >
    > "Marlie van Dongen" <> wrote in
    > message
    > $...
    > > Help Help,
    > >
    > > Every time I try to send e-mail the service disconnects itself.

    > Though I get
    > > the idea my mail is send, it is not.
    > >

    >
    > Hello "Marlie"!!
    > Send one e-mail to Your own mail address and see if
    > You receive it, if not I would do System Restore back to the date
    > of when Your system was working.
    >
    > If yours is a new set-up for e-mail it is almost normal,
    > I had same experience but within couple of months
    > was resolved.
    > Good Luck x@y.
    >
    >
    Unknown, Apr 10, 2004
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. BT Cloutier

    Forgets password can't send mail!

    BT Cloutier, Jul 30, 2005, in forum: Firefox
    Replies:
    5
    Views:
    4,762
    Jan van Aalderen
    Aug 7, 2005
  2. Plato

    Re: I can send e-mail out

    Plato, Jul 10, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    442
    Plato
    Jul 10, 2003
  3. James \(Jim\) L. Chandler

    Can't get/send mail via Outlook...

    James \(Jim\) L. Chandler, Aug 16, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    405
    mark mandel
    Aug 17, 2003
  4. Luann DeLuca

    Can Not Send or Reply to Mail in OE 6

    Luann DeLuca, Aug 18, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    377
    ┬░Mike┬░
    Aug 18, 2003
  5. Veteran
    Replies:
    1
    Views:
    713
    Boomer
    May 2, 2004
Loading...

Share This Page