Can't see my e:drive

Discussion in 'Computer Support' started by jj, Jul 8, 2003.

  1. jj

    jj Guest

    I am running win 98 se. My hard drive is c; my cd reader is d drive. My cdrw
    is e drive.

    I have had problems with a warning saying can't find cdsetup.exe at start up
    and have deleted this from my win.ini file as suggested on a number of
    posts. win.ini now just says load=

    But now my computer can't see an e drive at all most of the time. It doesn't
    show up on the
    BIOS as the machine loads - it only mentions my c and d drives.

    I've also looked for the cdrw (it is an internal acer) in device manager but
    can't see it there either.

    The cdrw is powered - it has a light on sometimes and more annoyingly is
    whizzing around all the time the computer is running - but on the otherhand
    I can't get the drawer to open!

    Then maybe after a couple of days the e drive appears from no where. I can
    see it in my computer and it works. Can't work out why it changes - really
    random.

    Please help.

    Ian
     
    jj, Jul 8, 2003
    #1
    1. Advertising

  2. jj

    Patch Guest

    "jj" <> wrote in message
    news:bef6pd$4eqfh$...
    > I am running win 98 se. My hard drive is c; my cd reader is d drive. My

    cdrw
    > is e drive.
    >
    > I have had problems with a warning saying can't find cdsetup.exe at start

    up
    > and have deleted this from my win.ini file as suggested on a number of
    > posts. win.ini now just says load=
    >
    > But now my computer can't see an e drive at all most of the time. It

    doesn't
    > show up on the
    > BIOS as the machine loads - it only mentions my c and d drives.
    >
    > I've also looked for the cdrw (it is an internal acer) in device manager

    but
    > can't see it there either.
    >
    > The cdrw is powered - it has a light on sometimes and more annoyingly is
    > whizzing around all the time the computer is running - but on the

    otherhand
    > I can't get the drawer to open!
    >
    > Then maybe after a couple of days the e drive appears from no where. I can
    > see it in my computer and it works. Can't work out why it changes - really
    > random.
    >
    > Please help.
    >
    > Ian
    >
    >
    > I would start by checking the cables going to the CDR. In Bios, do you

    show a device connected to this IDE port? It could be that the drive is
    failing. Did it come with installation software? Maybe it needs to be
    re-installed.
     
    Patch, Jul 8, 2003
    #2
    1. Advertising

  3. jj

    jj Guest

    I didn't quite ask same question. I added below the fact that the BIOS
    doesn't show up the e drive on start up. Also the problem is now
    intermittent. I had initially reposted this info to the board but as it
    attached to a posting way down the list I didn't get an answer.


    "┬░Mike┬░" <> wrote in message
    news:...
    > You asked this same question (as Bernard Evans) on the 5th
    > and 6th July, and now again. Try checking replies to your
    > previous posts.
    >
    >
    > On Tue, 8 Jul 2003 20:41:32 +0100, in
    > <bef6pd$4eqfh$>
    > jj scrawled:
    >
    > >I am running win 98 se. My hard drive is c; my cd reader is d drive. My

    cdrw
    > >is e drive.
    > >
    > >I have had problems with a warning saying can't find cdsetup.exe at start

    up
    > >and have deleted this from my win.ini file as suggested on a number of
    > >posts. win.ini now just says load=
    > >
    > >But now my computer can't see an e drive at all most of the time. It

    doesn't
    > >show up on the
    > >BIOS as the machine loads - it only mentions my c and d drives.
    > >
    > >I've also looked for the cdrw (it is an internal acer) in device manager

    but
    > >can't see it there either.
    > >
    > >The cdrw is powered - it has a light on sometimes and more annoyingly is
    > >whizzing around all the time the computer is running - but on the

    otherhand
    > >I can't get the drawer to open!
    > >
    > >Then maybe after a couple of days the e drive appears from no where. I

    can
    > >see it in my computer and it works. Can't work out why it changes -

    really
    > >random.
    > >
    > >Please help.
    > >
    > >Ian
    > >
    > >

    >
    > --
    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html
     
    jj, Jul 9, 2003
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Plomaris

    Desktop can see Laptop, but Laptop can't see Desktop!

    Plomaris, Feb 16, 2006, in forum: Wireless Networking
    Replies:
    3
    Views:
    4,006
    Plomaris
    Feb 17, 2006
  2. md
    Replies:
    8
    Views:
    488
    William Poaster
    Sep 3, 2003
  3. Fourdogs
    Replies:
    1
    Views:
    534
    trout
    Dec 6, 2004
  4. 02befree
    Replies:
    0
    Views:
    1,142
    02befree
    Dec 24, 2007
  5. Jack D
    Replies:
    2
    Views:
    483
Loading...

Share This Page