Can't run Spybot!

Discussion in 'Computer Support' started by Wend, Sep 22, 2003.

  1. Wend

    Wend Guest

    Hi there

    I don't know if I've got a virus or not but everything seems to be running
    really slow and when I try to run Spybot, it just hangs. I've tried
    uninstalling and reinstalling Spybot but nothing happens. I've done a virus
    check and nothing shows up but I don't think I've got all the latest updates
    as I've been having probs with Trend PCillin server timing out. Could a
    virus cause this to happen?

    Thanks

    Wendy
    Wend, Sep 22, 2003
    #1
    1. Advertising

  2. Wend

    Ionizer Guest

    "Wend" <> wrote in message
    news:_8Dbb.712$...
    > Hi there
    >
    > I don't know if I've got a virus or not but everything seems to be running
    > really slow and when I try to run Spybot, it just hangs. I've tried
    > uninstalling and reinstalling Spybot but nothing happens. I've done a

    virus
    > check and nothing shows up but I don't think I've got all the latest

    updates
    > as I've been having probs with Trend PCillin server timing out. Could a
    > virus cause this to happen?
    >
    > Thanks
    >
    > Wendy


    Try this free online AV scan if your AV isn't current:
    http://www.pandasoftware.com/activescan/com/activescan_principal.htm

    Let us know.

    Ian.
    Ionizer, Sep 22, 2003
    #2
    1. Advertising

  3. Wend

    andre Guest

    try AVG anti virus.
    i think you have virus problem


    "Wend" <> wrote in message
    news:_8Dbb.712$...
    > Hi there
    >
    > I don't know if I've got a virus or not but everything seems to be running
    > really slow and when I try to run Spybot, it just hangs. I've tried
    > uninstalling and reinstalling Spybot but nothing happens. I've done a

    virus
    > check and nothing shows up but I don't think I've got all the latest

    updates
    > as I've been having probs with Trend PCillin server timing out. Could a
    > virus cause this to happen?
    >
    > Thanks
    >
    > Wendy
    >
    >
    andre, Sep 22, 2003
    #3
  4. Spybot is actually updating when it appears locked up. Let it finish.

    --
    Want someone to fix your computer remotely?
    Check out Network info at this site:

    http://www.onecomputerguy.com/tips.htm
    "Wend" <> wrote in message
    news:_8Dbb.712$...
    > Hi there
    >
    > I don't know if I've got a virus or not but everything seems to be running
    > really slow and when I try to run Spybot, it just hangs. I've tried
    > uninstalling and reinstalling Spybot but nothing happens. I've done a

    virus
    > check and nothing shows up but I don't think I've got all the latest

    updates
    > as I've been having probs with Trend PCillin server timing out. Could a
    > virus cause this to happen?
    >
    > Thanks
    >
    > Wendy
    >
    >



    ---
    Outgoing mail is certified Virus Free.
    Checked by AVG anti-virus system (http://www.grisoft.com).
    Version: 6.0.520 / Virus Database: 318 - Release Date: 9/18/2003
    BananaPannaPoe-, Sep 22, 2003
    #4
  5. Wend

    °Mike° Guest

    http://www.trendmicro.com/vinfo/virusencyclo/default5.asp?VName=WORM_NACHI.A


    On Mon, 22 Sep 2003 14:53:02 +0100, in
    <_8Dbb.712$>
    Wend scrawled:

    >Hi there
    >
    >I don't know if I've got a virus or not but everything seems to be running
    >really slow and when I try to run Spybot, it just hangs. I've tried
    >uninstalling and reinstalling Spybot but nothing happens. I've done a virus
    >check and nothing shows up but I don't think I've got all the latest updates
    >as I've been having probs with Trend PCillin server timing out. Could a
    >virus cause this to happen?
    >
    >Thanks
    >
    >Wendy
    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Sep 22, 2003
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Paul Johnson

    why does Spybot (free) not run on XP?

    Paul Johnson, Jan 16, 2004, in forum: Computer Support
    Replies:
    21
    Views:
    8,257
    Sultan
    Jan 17, 2004
  2. Luke O'Malley

    Can't Run 'RUN' Windows XP Home

    Luke O'Malley, Aug 31, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    1,517
    Luke O'Malley
    Sep 2, 2005
  3. Tom McCafferty
    Replies:
    5
    Views:
    570
    Tom McCafferty
    Oct 2, 2004
  4. code_wrong

    worm/spybot.17.t (worm spybot 17t) detected by AVG

    code_wrong, May 15, 2004, in forum: Computer Security
    Replies:
    0
    Views:
    615
    code_wrong
    May 15, 2004
  5. Danny

    Worm\Spybot (P2P-Worm.Win32.SpyBot.a)

    Danny, Aug 14, 2005, in forum: Computer Information
    Replies:
    0
    Views:
    486
    Danny
    Aug 14, 2005
Loading...

Share This Page