Can't remote logon to Vista Business Premium laptop

Discussion in 'Windows 64bit' started by Smiley, Sep 18, 2007.

  1. Smiley

    Smiley Guest

    Hi lister,

    May be posting to wrong forum, if so, please excuse me and redirect .

    Got this user who is on Vista Business Premium with Office 2007. There has
    no of issues with the setup. The server is SBS 2003 with Exchange.

    The current hurdle is Outlook 2007 doesn't update the mails when connect via
    VPN. Would see the server and everything was fine but when it comes to
    exchange mail, there is always a message saying disconnecting on the lower
    right corner.

    I have tried to rdp into user laptop to see what it actually saying but
    can't rdp in, When logon as user, get the following error

    "To log on this remote computer, you must be granted the Allow log on
    through Terminal Services right. By default, members of the Remote Desktop
    Users group have this right. If you are not a member of the Remote Desktop
    Users group or another group that has this right, or if the Remote Desktop
    User Group does not have this right, you must be granted this right
    manually."

    I have setup the user as local administrator, so what else do I need to do
    to allow me to logon to see the originally complaint problem ?

    Many thanks,

    Smiley
    Smiley, Sep 18, 2007
    #1
    1. Advertising

  2. Well, you're right, it's not the right newsgroup. You should probably be in
    the server.sbs newsgroup. But, that being said:
    1.) Windows Firewall on the target computer must be configured to allow
    connections.
    2.) The client must be configured to allow connections. And it must allow
    connections from downlevel clients.
    3.) The connecting user must be a member of the Remote Desktop Users
    security group. (In SBS, this means you use the wizards and the user
    connecting must be created using the Mobile Users template or above. Use the
    Change User Permissions wizard to fix this.

    4.) What you really should be using in SBS is RPC over HTTP for Outlook. Log
    in to the Remote Web Workplace and you'll see a link on the right that says
    "use outlook over the internet" or something like that. Instructions are in
    there. It is FAR preferred over using VPN for this.

    --
    Charlie.
    http://msmvps.com/xperts64
    http://mvp.support.microsoft.com/profile/charlie.russel


    "Smiley" <> wrote in message
    news:fcotrq$rr$2$...
    > Hi lister,
    >
    > May be posting to wrong forum, if so, please excuse me and redirect .
    >
    > Got this user who is on Vista Business Premium with Office 2007. There has
    > no of issues with the setup. The server is SBS 2003 with Exchange.
    >
    > The current hurdle is Outlook 2007 doesn't update the mails when connect
    > via VPN. Would see the server and everything was fine but when it comes to
    > exchange mail, there is always a message saying disconnecting on the lower
    > right corner.
    >
    > I have tried to rdp into user laptop to see what it actually saying but
    > can't rdp in, When logon as user, get the following error
    >
    > "To log on this remote computer, you must be granted the Allow log on
    > through Terminal Services right. By default, members of the Remote
    > Desktop Users group have this right. If you are not a member of the
    > Remote Desktop Users group or another group that has this right, or if the
    > Remote Desktop User Group does not have this right, you must be granted
    > this right manually."
    >
    > I have setup the user as local administrator, so what else do I need to do
    > to allow me to logon to see the originally complaint problem ?
    >
    > Many thanks,
    >
    > Smiley
    >
    Charlie Russel - MVP, Sep 18, 2007
    #2
    1. Advertising

  3. Smiley

    Smiley Guest

    Hi there,

    Thank you for the input,

    With regard to your
    point 1 - firewall, are you refering to setup rdp on the remote tab on my
    computer properties setting. If so that is already done otherwise, would you
    please give more details.
    point 2 - don't understand.
    point 3 - done
    point 4 - I have setup others as rpc over http but some how the one in
    charge is not kind on it.

    Arranged with client to make laptop available to logon tomorrow. Shall
    update the group.

    Many thanks


    "Charlie Russel - MVP" <> wrote in message
    news:D...
    > Well, you're right, it's not the right newsgroup. You should probably be
    > in the server.sbs newsgroup. But, that being said:
    > 1.) Windows Firewall on the target computer must be configured to allow
    > connections.
    > 2.) The client must be configured to allow connections. And it must allow
    > connections from downlevel clients.
    > 3.) The connecting user must be a member of the Remote Desktop Users
    > security group. (In SBS, this means you use the wizards and the user
    > connecting must be created using the Mobile Users template or above. Use
    > the Change User Permissions wizard to fix this.
    >
    > 4.) What you really should be using in SBS is RPC over HTTP for Outlook.
    > Log in to the Remote Web Workplace and you'll see a link on the right that
    > says "use outlook over the internet" or something like that. Instructions
    > are in there. It is FAR preferred over using VPN for this.
    >
    > --
    > Charlie.
    > http://msmvps.com/xperts64
    > http://mvp.support.microsoft.com/profile/charlie.russel
    >
    >
    > "Smiley" <> wrote in message
    > news:fcotrq$rr$2$...
    >> Hi lister,
    >>
    >> May be posting to wrong forum, if so, please excuse me and redirect .
    >>
    >> Got this user who is on Vista Business Premium with Office 2007. There
    >> has no of issues with the setup. The server is SBS 2003 with Exchange.
    >>
    >> The current hurdle is Outlook 2007 doesn't update the mails when connect
    >> via VPN. Would see the server and everything was fine but when it comes
    >> to exchange mail, there is always a message saying disconnecting on the
    >> lower right corner.
    >>
    >> I have tried to rdp into user laptop to see what it actually saying but
    >> can't rdp in, When logon as user, get the following error
    >>
    >> "To log on this remote computer, you must be granted the Allow log on
    >> through Terminal Services right. By default, members of the Remote
    >> Desktop Users group have this right. If you are not a member of the
    >> Remote Desktop Users group or another group that has this right, or if
    >> the Remote Desktop User Group does not have this right, you must be
    >> granted this right manually."
    >>
    >> I have setup the user as local administrator, so what else do I need to
    >> do to allow me to logon to see the originally complaint problem ?
    >>
    >> Many thanks,
    >>
    >> Smiley
    >>

    >
    Smiley, Sep 19, 2007
    #3
  4. 1.) No, that's point 2. Control panel, Windows Firewall. Must have port open
    for connection.
    2.) this is your response to #1.
    3.) good
    4.) Personally, I'd push back hard. There is no valid reason to open a VPN
    for outlook.

    5.) Take this over to microsoft.public.windows.server.sbs - this is not a
    64bit issue.

    --
    Charlie.
    http://msmvps.com/xperts64
    http://mvp.support.microsoft.com/profile/charlie.russel


    "Smiley" <> wrote in message
    news:fcrmub$j39$2$...
    > Hi there,
    >
    > Thank you for the input,
    >
    > With regard to your
    > point 1 - firewall, are you refering to setup rdp on the remote tab on my
    > computer properties setting. If so that is already done otherwise, would
    > you please give more details.
    > point 2 - don't understand.
    > point 3 - done
    > point 4 - I have setup others as rpc over http but some how the one in
    > charge is not kind on it.
    >
    > Arranged with client to make laptop available to logon tomorrow. Shall
    > update the group.
    >
    > Many thanks
    >
    >
    > "Charlie Russel - MVP" <> wrote in message
    > news:D...
    >> Well, you're right, it's not the right newsgroup. You should probably be
    >> in the server.sbs newsgroup. But, that being said:
    >> 1.) Windows Firewall on the target computer must be configured to allow
    >> connections.
    >> 2.) The client must be configured to allow connections. And it must allow
    >> connections from downlevel clients.
    >> 3.) The connecting user must be a member of the Remote Desktop Users
    >> security group. (In SBS, this means you use the wizards and the user
    >> connecting must be created using the Mobile Users template or above. Use
    >> the Change User Permissions wizard to fix this.
    >>
    >> 4.) What you really should be using in SBS is RPC over HTTP for Outlook.
    >> Log in to the Remote Web Workplace and you'll see a link on the right
    >> that says "use outlook over the internet" or something like that.
    >> Instructions are in there. It is FAR preferred over using VPN for this.
    >>
    >> --
    >> Charlie.
    >> http://msmvps.com/xperts64
    >> http://mvp.support.microsoft.com/profile/charlie.russel
    >>
    >>
    >> "Smiley" <> wrote in message
    >> news:fcotrq$rr$2$...
    >>> Hi lister,
    >>>
    >>> May be posting to wrong forum, if so, please excuse me and redirect .
    >>>
    >>> Got this user who is on Vista Business Premium with Office 2007. There
    >>> has no of issues with the setup. The server is SBS 2003 with Exchange.
    >>>
    >>> The current hurdle is Outlook 2007 doesn't update the mails when connect
    >>> via VPN. Would see the server and everything was fine but when it comes
    >>> to exchange mail, there is always a message saying disconnecting on the
    >>> lower right corner.
    >>>
    >>> I have tried to rdp into user laptop to see what it actually saying but
    >>> can't rdp in, When logon as user, get the following error
    >>>
    >>> "To log on this remote computer, you must be granted the Allow log on
    >>> through Terminal Services right. By default, members of the Remote
    >>> Desktop Users group have this right. If you are not a member of the
    >>> Remote Desktop Users group or another group that has this right, or if
    >>> the Remote Desktop User Group does not have this right, you must be
    >>> granted this right manually."
    >>>
    >>> I have setup the user as local administrator, so what else do I need to
    >>> do to allow me to logon to see the originally complaint problem ?
    >>>
    >>> Many thanks,
    >>>
    >>> Smiley
    >>>

    >>

    >
    >
    Charlie Russel - MVP, Sep 19, 2007
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. CJH
    Replies:
    0
    Views:
    1,907
  2. =?Utf-8?B?Q2Fyb2wgU3RlZWxl?=

    Vista Home Premium or Business

    =?Utf-8?B?Q2Fyb2wgU3RlZWxl?=, Feb 1, 2007, in forum: Windows 64bit
    Replies:
    3
    Views:
    336
  3. =?Utf-8?B?Z2VuZQ==?=

    vista 32 bit home premium to 64 bit vista ultimate

    =?Utf-8?B?Z2VuZQ==?=, Mar 9, 2007, in forum: Windows 64bit
    Replies:
    2
    Views:
    612
    mikeyhsd
    Mar 10, 2007
  4. Lubna Mahar
    Replies:
    0
    Views:
    1,334
    Lubna Mahar
    Nov 4, 2010
  5. Lubna Mahar
    Replies:
    0
    Views:
    1,309
    Lubna Mahar
    Nov 23, 2010
Loading...

Share This Page