Can't receive e-mails

Discussion in 'Computer Support' started by Alec, Aug 13, 2004.

  1. Alec

    Alec Guest

    Help!!!!!!!!!!!
    I can't receive my e-mails on OE6.
    My wife's come through okay but I now have 20 which will not receive, my
    pophost server does not respond
    until eventually I get the message saying Error number 0x800CCC19.
    I have tried turning off my AV e-mail scanning and also doing a system
    restore to an earlier date when OE would work okay but neither has cured the
    problem.

    Any ideas?

    p.s I can send e-mails okay
     
    Alec, Aug 13, 2004
    #1
    1. Advertising

  2. Alec

    Atreju Guest

    On Fri, 13 Aug 2004 12:01:25 +0000 (UTC), "Alec"
    <> wrote:

    >Help!!!!!!!!!!!
    >I can't receive my e-mails on OE6.
    >My wife's come through okay but I now have 20 which will not receive, my
    >pophost server does not respond
    >until eventually I get the message saying Error number 0x800CCC19.
    >I have tried turning off my AV e-mail scanning and also doing a system
    >restore to an earlier date when OE would work okay but neither has cured the
    >problem.
    >
    >Any ideas?
    >
    >p.s I can send e-mails okay
    >


    Are you running antivirus with email scanning?
    If so, try disabling it just temporarily. But beware! Your incoming
    mail won't be scanned. Sometimes, though, AV software chokes.

    Otherwise, can you log into your email inbox from the web? If your ISP
    gives you a 'webmail' interface, just check there. Chances are there
    is a really big message in there. Just read or trash it from webmail.

    HTH.


    ---Atreju---
     
    Atreju, Aug 13, 2004
    #2
    1. Advertising

  3. Alec

    Alec Guest

    Thanks

    Had already tried the incoming email scanning so went into my webmail inbox
    and deleted all the large messages.
    Can now receive emails again. :)
    "Atreju" <> wrote in message
    news:...
    > On Fri, 13 Aug 2004 12:01:25 +0000 (UTC), "Alec"
    > <> wrote:
    >
    > >Help!!!!!!!!!!!
    > >I can't receive my e-mails on OE6.
    > >My wife's come through okay but I now have 20 which will not receive, my
    > >pophost server does not respond
    > >until eventually I get the message saying Error number 0x800CCC19.
    > >I have tried turning off my AV e-mail scanning and also doing a system
    > >restore to an earlier date when OE would work okay but neither has cured

    the
    > >problem.
    > >
    > >Any ideas?
    > >
    > >p.s I can send e-mails okay
    > >

    >
    > Are you running antivirus with email scanning?
    > If so, try disabling it just temporarily. But beware! Your incoming
    > mail won't be scanned. Sometimes, though, AV software chokes.
    >
    > Otherwise, can you log into your email inbox from the web? If your ISP
    > gives you a 'webmail' interface, just check there. Chances are there
    > is a really big message in there. Just read or trash it from webmail.
    >
    > HTH.
    >
    >
    > ---Atreju---
     
    Alec, Aug 13, 2004
    #3
  4. Alec

    Ward Cleaver Guest

    "Alec" <> wrote in message
    news:cfiaik$ret$...
    > Help!!!!!!!!!!!
    > I can't receive my e-mails on OE6.
    > My wife's come through okay but I now have 20 which will not receive, my
    > pophost server does not respond
    > until eventually I get the message saying Error number 0x800CCC19.
    > I have tried turning off my AV e-mail scanning and also doing a system
    > restore to an earlier date when OE would work okay but neither has cured

    the
    > problem.
    >
    > Any ideas?
    >
    > p.s I can send e-mails okay



    You have a missing or broken .dbx file. You need to rename your dbx folder,
    rename it folder.old, it will create a new one.
    Try a google search on Error number 0x800CCC19.

    >
    >
     
    Ward Cleaver, Aug 15, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?amFjcQ==?=

    Can't receive e mails in Outlook Express

    =?Utf-8?B?amFjcQ==?=, Feb 9, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    3,517
    Mungo Bulge
    Feb 9, 2005
  2. Helen

    Unable to receive e-mails

    Helen, Nov 13, 2003, in forum: Computer Support
    Replies:
    3
    Views:
    441
    Plato
    Nov 15, 2003
  3. John Edwards

    Can not receive e.mails

    John Edwards, Nov 27, 2003, in forum: Computer Support
    Replies:
    7
    Views:
    476
    Juan PĂ©rez
    Nov 27, 2003
  4. ROBERT KENT

    cannot receive e-mails.

    ROBERT KENT, Feb 18, 2004, in forum: Computer Support
    Replies:
    6
    Views:
    571
    Barry OGrady
    Feb 22, 2004
  5. GLENNA

    Unable to send and receive e-mails

    GLENNA, May 9, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    381
    Gary G. Taylor
    May 9, 2004
Loading...

Share This Page