Can't reach Domain Name Server through Router

Discussion in 'Computer Support' started by Jeff Wisnia, Jul 27, 2004.

  1. Jeff Wisnia

    Jeff Wisnia Guest

    One of the four computers on our littl office Linksys wireless router
    system can't seem to reach the domain name server(s) our ISP uses.

    We're using a DSL connection through an ISP which gave us a fixed IP
    address and three DNS server addresses. These are set into the router
    and three of our four computers work just fine.

    The fourth computer (Running WinME.) can't reach any internet locations
    unless the URLs are entered in numeric form. It gets to numeric ones
    fine, but not the "named" ones. I'm assuming there's something keeping
    it from reaching through the router to the ISP's domain name server(s).

    I've set the TCP/IP adaptor()s to "DNS Disabled", which is how they are
    set in all the other three computers.

    This sick puppy had been working fine until I started playing around
    with sharing files between the four computers. I got the file sharing
    working fine, but obviously I've screwed up something just out of my
    sight which is causing this "DNS problem"

    Thanks guys,

    Jeff
    --
    Jeff Wisnia (W1BSV + Brass Rat '57 EE)

    "As long as there are final exams, there will be prayer in public
    schools"
     
    Jeff Wisnia, Jul 27, 2004
    #1
    1. Advertising

  2. Jeff Wisnia

    Sonic Guest

    Change the machine's dns to manual, and add one of the addresses the ISP
    gave you.




    "Jeff Wisnia" <> wrote in message
    news:...
    > One of the four computers on our littl office Linksys wireless router
    > system can't seem to reach the domain name server(s) our ISP uses.
    >
    > We're using a DSL connection through an ISP which gave us a fixed IP
    > address and three DNS server addresses. These are set into the router
    > and three of our four computers work just fine.
    >
    > The fourth computer (Running WinME.) can't reach any internet locations
    > unless the URLs are entered in numeric form. It gets to numeric ones
    > fine, but not the "named" ones. I'm assuming there's something keeping
    > it from reaching through the router to the ISP's domain name server(s).
    >
    > I've set the TCP/IP adaptor()s to "DNS Disabled", which is how they are
    > set in all the other three computers.
    >
    > This sick puppy had been working fine until I started playing around
    > with sharing files between the four computers. I got the file sharing
    > working fine, but obviously I've screwed up something just out of my
    > sight which is causing this "DNS problem"
    >
    > Thanks guys,
    >
    > Jeff
    > --
    > Jeff Wisnia (W1BSV + Brass Rat '57 EE)
    >
    > "As long as there are final exams, there will be prayer in public
    > schools"
    >
     
    Sonic, Jul 27, 2004
    #2
    1. Advertising

  3. Jeff Wisnia

    Sonic Guest

    Forgot to say to put the names / IP addresses of the other machines on your
    network into the Hosts file so you can access them by machine name as well
    ....
     
    Sonic, Jul 28, 2004
    #3
  4. Jeff Wisnia

    Jeff Wisnia Guest

    Sonic wrote:

    > Change the machine's dns to manual, and add one of the addresses the ISP
    > gave you.
    >


    Thanks, but that was one of the first things I tried (in desperation),
    and it didn't help.

    I'm looking to get it back the way it used to be, and that was with the
    TCP/IP adaptor set to "DNS Disabled".

    Jeff
    >
    >
    >
    > "Jeff Wisnia" <> wrote in message
    > news:...
    >
    >>One of the four computers on our littl office Linksys wireless router
    >>system can't seem to reach the domain name server(s) our ISP uses.
    >>
    >>We're using a DSL connection through an ISP which gave us a fixed IP
    >>address and three DNS server addresses. These are set into the router
    >>and three of our four computers work just fine.
    >>
    >>The fourth computer (Running WinME.) can't reach any internet locations
    >>unless the URLs are entered in numeric form. It gets to numeric ones
    >>fine, but not the "named" ones. I'm assuming there's something keeping
    >>it from reaching through the router to the ISP's domain name server(s).
    >>
    >>I've set the TCP/IP adaptor()s to "DNS Disabled", which is how they are
    >>set in all the other three computers.
    >>
    >>This sick puppy had been working fine until I started playing around
    >>with sharing files between the four computers. I got the file sharing
    >>working fine, but obviously I've screwed up something just out of my
    >>sight which is causing this "DNS problem"
    >>
    >>Thanks guys,
    >>
    >>Jeff
    >>--
    >>Jeff Wisnia (W1BSV + Brass Rat '57 EE)
    >>
    >>"As long as there are final exams, there will be prayer in public
    >>schools"
    >>

    >
    >
    >


    --

    Jeff Wisnia (W1BSV + Brass Rat '57 EE)

    "As long as there are exams in public schools there will be prayer in
    public schools."
     
    Jeff Wisnia, Jul 28, 2004
    #4
  5. Jeff Wisnia wrote:

    > Sonic wrote:


    >> Change the machine's dns to manual, and add one of the addresses the ISP
    >> gave you.


    > Thanks, but that was one of the first things I tried (in desperation),
    > and it didn't help.


    Anything running on that machine that would block port 53?

    --
    Blinky Linux Registered User 297263

    An Important Health Reminder http://snipurl.com/healthyshark
     
    Blinky the Shark, Jul 28, 2004
    #5
  6. Jeff Wisnia

    Jeff Wisnia Guest

    Blinky the Shark wrote:

    > Jeff Wisnia wrote:
    >
    >
    >>Sonic wrote:

    >
    >
    >>>Change the machine's dns to manual, and add one of the addresses the ISP
    >>>gave you.

    >
    >
    >>Thanks, but that was one of the first things I tried (in desperation),
    >>and it didn't help.

    >
    >
    > Anything running on that machine that would block port 53?


    I have no idea, I don't think I added any new software since it had been
    working fine before I set up a shared folder in that computer.
    >


    Can you teach me how to find whether there is anything blocking port 53?

    Thanks,

    Jeff
    --

    Jeff Wisnia (W1BSV + Brass Rat '57 EE)

    "As long as there are exams in public schools there will be prayer in
    public schools."
     
    Jeff Wisnia, Jul 28, 2004
    #6
  7. Jeff Wisnia wrote:

    > Blinky the Shark wrote:


    >> Jeff Wisnia wrote:


    >>>Sonic wrote:


    >>>>Change the machine's dns to manual, and add one of the addresses the ISP
    >>>>gave you.


    >>>Thanks, but that was one of the first things I tried (in desperation),
    >>>and it didn't help.


    >> Anything running on that machine that would block port 53?


    > I have no idea, I don't think I added any new software since it had been
    > working fine before I set up a shared folder in that computer.


    > Can you teach me how to find whether there is anything blocking port 53?


    Haven't done Windows in a while, Jeff -- other than generic advice about
    looking for a firewall rule, I can't precisely aim you.

    --
    Blinky Linux Registered User 297263

    An Important Health Reminder http://snipurl.com/healthyshark
     
    Blinky the Shark, Jul 28, 2004
    #7
  8. Jeff Wisnia

    Jeff Wisnia Guest

    FIXED - Was-Can't reach Domain Name Server through Router

    Turned out that when I set up the local network file sharing stuff I
    didn't notice that I'd set it to "Let the other computers share this
    computer's Internet connection".

    Unsetting that "feature" let me get to the Domain Name Servers.

    That's as far as I care to dig down on this one....

    BTW, I couldn't do a DOS ping to a URL either, just to IP addresses,
    same as with the browser(s).

    Jeff

    --
    Jeff Wisnia (W1BSV + Brass Rat '57 EE)

    "As long as there are final exams, there will be prayer in public
    schools"
     
    Jeff Wisnia, Jul 28, 2004
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?dmlqdTgy?=
    Replies:
    1
    Views:
    808
    =?Utf-8?B?VmlwdWwgUGF0ZWwgKE1WUCk=?=
    Sep 7, 2004
  2. kimiraikkonen
    Replies:
    0
    Views:
    3,737
    kimiraikkonen
    Dec 9, 2006
  3. BillJosephson

    Can ping, but SSH can't reach machine

    BillJosephson, Feb 9, 2007, in forum: Computer Support
    Replies:
    1
    Views:
    1,315
  4. Nik Coughlin
    Replies:
    4
    Views:
    1,012
  5. Limited Wisdom
    Replies:
    7
    Views:
    853
    Jonathan Roberts
    Sep 13, 2006
Loading...

Share This Page