Can't portforward

Discussion in 'Wireless Networking' started by Paul, Jul 9, 2006.

  1. Paul

    Paul Guest

    I have a Belkin router and for some reason all of the sudden I cant get into
    the Virtual Servers page, when I click on the "Submit" button nothing
    happens. This is ONLY on my computer. All the other computers in my house
    work fine, I can port forward with them. Obviously a setting has gone wrong
    on my computer. Any ideas where to look? Thanks Paul
    Paul, Jul 9, 2006
    #1
    1. Advertising

  2. Paul

    Johnathan Guest

    Paul wrote:
    > I have a Belkin router and for some reason all of the sudden I cant
    > get into the Virtual Servers page, when I click on the "Submit"
    > button nothing happens. This is ONLY on my computer. All the other
    > computers in my house work fine, I can port forward with them.
    > Obviously a setting has gone wrong on my computer. Any ideas where to
    > look? Thanks Paul


    Firewall installation/Update?
    Johnathan, Jul 9, 2006
    #2
    1. Advertising

  3. Paul

    Paul Guest

    Thanks for replying. I have my firewall up to date but still doesn't work.
    Paul, Jul 10, 2006
    #3
  4. Paul

    Jack Guest

    Hi

    I do not know what the problem is, but Router does not need to be configured
    from a specific computer.

    You can configure the Router from any computer on the Network, even for
    settings that involve other computers, as long as you know the IP number of
    each computer.

    Jack (MVP-Networking)



    "Paul" <> wrote in message
    news:...
    > I have a Belkin router and for some reason all of the sudden I cant get

    into
    > the Virtual Servers page, when I click on the "Submit" button nothing
    > happens. This is ONLY on my computer. All the other computers in my house
    > work fine, I can port forward with them. Obviously a setting has gone

    wrong
    > on my computer. Any ideas where to look? Thanks Paul
    >
    >
    Jack, Jul 10, 2006
    #4
  5. Paul

    Johnathan Guest

    Paul wrote:
    > Thanks for replying. I have my firewall up to date but still doesn't
    > work.


    I just started using a proxy server on one system which gives me an error:
    "Bad Gateway
    The proxy server received an invalid response from an upstream server."


    If this helps.



    What is displayed when you try to connect? Please post back if and when you
    find your problem.

    Thanks.
    Johnathan, Jul 11, 2006
    #5
  6. Paul

    Johnathan Guest

    Paul wrote:
    > Thanks for replying. I have my firewall up to date but still doesn't
    > work.


    Actually what I meant was that if you just updated you firewall as I do
    whenever a newer version of Zone Alarm come out there might have been a
    setting changed at that time. I am have not used Port forwarding in some
    time. Have you Googled for your problem?

    http://groups.google.com/groups?lnk=hpsg&q=port forwarding stopped


    Have you read tutorials?

    http://www.ox.compsoc.net/~steve/portforwarding.html

    http://kbserver.netgear.com/kb_web_files/N101145.asp
    Johnathan, Jul 11, 2006
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?RGFuaWVsIEVpY2hvcm4=?=

    Windows can see mapped drives, but applications can't?

    =?Utf-8?B?RGFuaWVsIEVpY2hvcm4=?=, Nov 17, 2004, in forum: Wireless Networking
    Replies:
    3
    Views:
    1,286
    =?Utf-8?B?Q29yZXk=?=
    Nov 18, 2004
  2. =?Utf-8?B?Qmx1Y2FkZHk3MQ==?=

    Desktop can't access Laptop but Laptop can access desktop

    =?Utf-8?B?Qmx1Y2FkZHk3MQ==?=, Nov 22, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    779
    Chuck
    Nov 23, 2004
  3. Replies:
    2
    Views:
    1,470
  4. 02befree
    Replies:
    0
    Views:
    1,104
    02befree
    Dec 24, 2007
  5. Martin
    Replies:
    16
    Views:
    709
    Martin
    Feb 24, 2009
Loading...

Share This Page