can't ping or telnet to or from a cat 3550

Discussion in 'Cisco' started by zarmice@gmail.com, Sep 15, 2006.

  1. Guest

    I am having a problem with a cat 3550 running IOS 12.1(9). The switch
    seems to be switching and routing just fine but I can't seem to ping to
    it or from it. I cannot telnet to it or do anything to remotely
    administer it. I have noticed that when I try to ping another host
    from the switch, the other host is sending out replies but for whatever
    reason, the switch isn't recognizing them as the ping command reports
    no reply (ie: ..... - not the !!!!!) I can see that both the switch
    and the host have the correct mac address in their arp cache.

    I do not have any access lists configured. I have recently made a
    change to vlans and routing but I have checked over those changes more
    than once. In addition, I wouldn't suspect the routing anyway since
    I'm trying to ping it from a connected subnet. One thing I did notice
    is that 'Administrative Mode' is set to static access:

    #show int switchport
    Name: Fa0/1
    Switchport: Enabled
    Administrative Mode: static access
    Operational Mode: static access
    Administrative Trunking Encapsulation: negotiate
    Operational Trunking Encapsulation: native
    Negotiation of Trunking: Off
    Access Mode VLAN: 2
    Trunking Native Mode VLAN: 1 (default)
    Trunking VLANs Enabled: ALL
    Pruning VLANs Enabled: 2-1001

    Protected: false
    Unknown unicast blocked: disabled
    Unknown multicast blocked: disabled


    Could this be the cause of my problem? If so, how would you fix that?
    Do these switches have any way of configuring the management Vlan?

    Thanks!

    Here is my sanatized config for reference:
    ----------------------------------------------------------------------------------------------
    switch3550a#show run
    Building configuration...

    version 12.1
    no service pad
    service password-encryption
    !
    hostname switch3550a
    !

    !
    ip subnet-zero
    ip routing
    no ip domain-lookup
    ip name-server 192.168.4.24
    !
    vtp mode transparent
    !
    vlan 2
    name xxxx2
    !
    vlan 3
    name xxxx3
    !
    vlan 4
    name xxxx4
    !
    vlan 5
    name xxxx5
    !
    vlan 6
    name xxxx6
    !
    vlan 7
    name xxxx7
    !
    vlan 8
    name xxxx8
    !
    vlan 9
    name xxxx9
    !
    vlan 10
    name xxxx10
    !
    vlan 11
    name xxxx11
    !
    spanning-tree extend system-id
    !
    !
    !
    interface FastEthernet0/1
    switchport access vlan 2
    switchport mode access
    no ip address
    duplex full
    speed 100
    !
    interface FastEthernet0/2
    switchport access vlan 3
    switchport mode access
    no ip address
    duplex full
    speed 100
    !
    interface FastEthernet0/3
    switchport access vlan 8
    switchport mode access
    no ip address
    duplex full
    speed 100
    !
    !\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\
    !output supressed (all ports are configured the same way with only the
    vlan changing per interface
    !VLAN 1 is not configured on a connected port
    !//////////////////////////////////////////////////////////////////////////////////////////////////
    !
    !
    !
    interface Vlan1
    no ip address
    spanning-tree portfast
    !
    interface Vlan2
    ip address 192.168.3.66 255.255.255.248
    !
    interface Vlan3
    ip address 192.168.3.74 255.255.255.248
    !
    interface Vlan4
    ip address 192.168.6.161 255.255.255.240
    !
    interface Vlan5
    ip address 192.168.5.1 255.255.255.240
    !
    interface Vlan6
    no ip address
    !
    interface Vlan7
    no ip address
    !
    interface Vlan8
    no ip address
    !
    interface Vlan9
    ip address 192.168.34.46 255.255.255.240
    !
    interface Vlan10
    no ip address
    !
    interface Vlan11
    no ip address
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.3.65
    ip route 0.0.0.0 0.0.0.0 192.168.3.73 50
    no ip http server
    !
    !
    !
    !
    line con 0
    exec-timeout 0 0
    logging synchronous
    line vty 0 4
    exec-timeout 45 0
    password 7 xxxxxxxxxxxx
    logging synchronous
    login
    line vty 5 15
    logging synchronous
    login
    !
    ntp clock-period 17180020
    ntp server 192.168.34.3
    end
    , Sep 15, 2006
    #1
    1. Advertising

  2. Guest

    Any suggestions on this? I have been trying to figure this out for
    days and have not found an answer. Any help is appreciated.

    zarmice
    , Sep 15, 2006
    #2
    1. Advertising

  3. Dana Guest

    <> wrote in message
    news:...
    > Any suggestions on this? I have been trying to figure this out for
    > days and have not found an answer. Any help is appreciated.


    What have you already done to try and fix it?
    >
    > zarmice
    >
    Dana, Sep 15, 2006
    #3
  4. Guest

    Dana wrote:
    > <> wrote in message
    > news:...
    > > Any suggestions on this? I have been trying to figure this out for
    > > days and have not found an answer. Any help is appreciated.

    >
    > What have you already done to try and fix it?


    That would seem unusual.

    To troubleshoot the coms you need to detail where
    you are pinging from, the IP address/mask of the source,
    the target address. To start.

    If all other communications is working I guess
    it could be the box.

    Is logging enabled?

    post
    sh log ! anything interesting?
    sh mem ! first few lines
    , Sep 15, 2006
    #4
  5. Guest

    wrote:
    > Dana wrote:
    > > <> wrote in message
    > > news:...
    > > > Any suggestions on this? I have been trying to figure this out for
    > > > days and have not found an answer. Any help is appreciated.

    > >
    > > What have you already done to try and fix it?

    >
    > That would seem unusual.
    >
    > To troubleshoot the coms you need to detail where
    > you are pinging from, the IP address/mask of the source,
    > the target address. To start.
    >
    > If all other communications is working I guess
    > it could be the box.
    >
    > Is logging enabled?
    >
    > post
    > sh log ! anything interesting?
    > sh mem ! first few lines


    Logging is enabled but shows nothing at all other than a couple
    interfaces going down and up again but wouldn't be related to this as
    they occured a few days ago and the interfaces are up/up now anyway:

    #show log
    Syslog logging: enabled (0 messages dropped, 0 flushes, 0 overruns)
    Console logging: level debugging, 64331 messages logged
    Monitor logging: level debugging, 3 messages logged
    Buffer logging: level debugging, 64331 messages logged
    File logging: disabled
    Trap logging: level debugging, 64335 message lines logged
    Logging to 65.220.38.82, 64245 message lines logged

    Log Buffer (4096 bytes):
    down
    ..Sep 11 16:56:33.164 est: %LINEPROTO-5-UPDOWN: Line protocol on
    Interface FastEthernet0/18, changed state to down
    ..Sep 11 16:57:40.681 est: %LINK-3-UPDOWN: Interface FastEthernet0/18,
    changed state to up
    ..Sep 11 16:57:41.681 est: %LINEPROTO-5-UPDOWN: Line protocol on
    Interface FastEthernet0/18, changed state to up
    ..Sep 11 16:57:41.961 est: %LINK-3-UPDOWN: Interface FastEthernet0/10,
    changed state to up
    ..Sep 11 16:57:42.081 est: %LINK-3-UPDOWN: Interface FastEthernet0/12,
    changed state to up
    ..Sep 11 16:57:42.961 est: %LINEPROTO-5-UPDOWN: Line protocol on
    Interface FastEthernet0/10, changed state to up
    ..Sep 11 16:57:43.081 est: %LINEPROTO-5-UPDOWN: Line protocol on
    Interface FastEthernet0/12, changed state to up

    I am trying to ping from a host on Vlan 9, 192.168.34.44. This ping is
    initiated on the switch itself. I have also tried pinging the host
    from the switch which also does not work. The host has the same subnet
    as the switch, 255.255.255.240. I've verified the host is on an
    interface that is set up in Vlan 9 with switchport access vlan9 and
    switchport mode access. Both host and switch have the correct duplex
    and speed (100, full). This host is on interface fa 0/9:

    interface FastEthernet0/9
    switchport access vlan 9
    switchport mode access
    no ip address
    duplex full
    speed 100

    There are no access lists on the host that would prevent it from
    replying, in fact, I do see replys coming from the host using tcpdump
    on the host.

    I have tried a similar test on one of the other Vlans. Same
    configuration except for the ip addresses and Vlan number. I had the
    same problem. I cannot ping anywhere from the switch itself either.

    A show mem gives this output:

    #show mem
    Head Total(b) Used(b) Free(b) Lowest(b)
    Largest(b)
    Processor 9E4A0C 56724980 4654060 52070920 51102188
    51800768
    I/O 80000000 8388608 936436 7452172 7202332
    7384300



    Processor memory

    Address Bytes Prev Next Ref PrevF NextF Alloc PC
    what
    009E4A0C 0000001504 00000000 009E5018 001 ------- ------- 0018E6E8
    List Elements
    009E5018 0000005004 009E4A0C 009E63D0 001 ------- ------- 0018E718
    List Headers
    009E63D0 0000009000 009E5018 009E8724 001 ------- ------- 001A7FB8
    Interrupt Stack
    ..
    ..
    ..

    Thanks!
    , Sep 15, 2006
    #5
  6. Merv Guest

    >From the console configure loogging buffer:

    conf t
    no logging console
    logging buffer 10000 debug
    end
    wri mem

    clear logging


    Post the output of the following:

    sh version

    sh ip int brief
    sh int status
    sh vlan

    sh int vlan 9

    ping 192.168.34.46

    debug icmp
    debug arp

    ping 192.168.34.255

    sh arp

    sh logging
    Merv, Sep 15, 2006
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. desdronox
    Replies:
    1
    Views:
    2,855
    Terry Baranski
    Jul 10, 2003
  2. This Old Man
    Replies:
    1
    Views:
    3,122
    This Old Man
    Oct 16, 2003
  3. JohnNews
    Replies:
    10
    Views:
    6,640
    One Step Beyond
    Oct 20, 2003
  4. Jack B. Pollack
    Replies:
    4
    Views:
    1,224
    Zaltor
    Jul 24, 2003
  5. Brett Cooper

    How can I tell what CAT my UTP Cat. 3, 4, 5 is?

    Brett Cooper, Jun 29, 2004, in forum: NZ Computing
    Replies:
    2
    Views:
    398
    Allistar
    Jun 29, 2004
Loading...

Share This Page