can't open web pages from email links

Discussion in 'Firefox' started by Angela, May 13, 2005.

  1. Angela

    Angela Guest

    I have firefox and thunderbird.
    When I get a web link on an email, I used to click on it, and it took me
    to the web page.
    This doesn't happen now, if I click on the web link, nothing happens, I
    have to cut and paste the link.
    Have I changed a setting somewhere?
    Any help appreciated.
    Running windows xp.
    thanks
    Angela
     
    Angela, May 13, 2005
    #1
    1. Advertising

  2. Angela

    Roland Guest

    On 13-5-2005 14:10, Angela wrote:
    > I have firefox and thunderbird.
    > When I get a web link on an email, I used to click on it, and it took me
    > to the web page.
    > This doesn't happen now, if I click on the web link, nothing happens, I
    > have to cut and paste the link.
    > Have I changed a setting somewhere?
    > Any help appreciated.
    > Running windows xp.
    > thanks
    > Angela

    Make sure that Firefox is your default browser.
    In Firefox: Tools -> Options -> General -> Default Browser
    --
    Regards,

    Roland de Ruiter
    ___ ___
    /__/ w_/ /__/
    / \ /_/ / \
     
    Roland, May 13, 2005
    #2
    1. Advertising

  3. Angela

    Angela Guest

    Yes it is the default browser.

    Thanks
    Angela
    Roland wrote:
    > On 13-5-2005 14:10, Angela wrote:
    >
    >> I have firefox and thunderbird.
    >> When I get a web link on an email, I used to click on it, and it took
    >> me to the web page.
    >> This doesn't happen now, if I click on the web link, nothing happens,
    >> I have to cut and paste the link.
    >> Have I changed a setting somewhere?
    >> Any help appreciated.
    >> Running windows xp.
    >> thanks
    >> Angela

    >
    > Make sure that Firefox is your default browser.
    > In Firefox: Tools -> Options -> General -> Default Browser
     
    Angela, May 13, 2005
    #3
  4. Angela

    SteveG Guest

    Angela wrote:
    > I have firefox and thunderbird.
    > When I get a web link on an email, I used to click on it, and it took me
    > to the web page.
    > This doesn't happen now, if I click on the web link, nothing happens, I
    > have to cut and paste the link.
    > Have I changed a setting somewhere?
    > Any help appreciated.
    > Running windows xp.
    > thanks
    > Angela


    I get this sometimes - not all the time though - and I have found that
    if I move the mouse pointer off the link after I've clicked it then FF
    opens it okay.

    HTH

    Steve G
     
    SteveG, May 13, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. John Toliver
    Replies:
    13
    Views:
    60,699
    supert3d
    Nov 6, 2009
  2. ilmc

    Re: Can't open web pages

    ilmc, Jul 29, 2003, in forum: Computer Support
    Replies:
    8
    Views:
    618
    Fayruz Christy
    Aug 2, 2003
  3. Hooter

    some pages/links won't open ?

    Hooter, Nov 12, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    726
    Hooter
    Nov 12, 2003
  4. Terry_P

    Hidden spam links injected into web pages

    Terry_P, Dec 1, 2006, in forum: Computer Security
    Replies:
    3
    Views:
    645
  5. English Patient

    Can't open any sub-folders or load web-pages.

    English Patient, Sep 23, 2006, in forum: Computer Support
    Replies:
    2
    Views:
    689
    English Patient
    Sep 23, 2006
Loading...

Share This Page