can't open links from OE in new window

Discussion in 'Computer Support' started by Jay, May 20, 2004.

  1. Jay

    Jay Guest

    I found this solution, but the read my comment

    1.. Double-click the My Computer icon on the desktop to start Windows
    Explorer.
    2.. On the Tools menu, click Folder Options.
    3.. On the File Types tab, scroll down the list until you locate the N/A
    section in the Extensions column.
    4.. Click the N/A URL:HyperText Transfer Protocol entry, and then click
    Advanced.
    5.. In the Edit File Type dialog box that appears, click the OPEN entry in
    the Actions box, and then click Edit.
    6.. In the Editing action for type: URL:HyperText Transfer Protocol
    window, click to clear the Use DDE check box, and then click OK.
    for number 3, I scrolled down in the File Types and I don't see an N/A in
    the extensions column.
    I am not sure how to add it set the settings.
    If there is an alternate answer, please help.
     
    Jay, May 20, 2004
    #1
    1. Advertising

  2. Jay

    Unk Guest

    On Thu, 20 May 2004 16:53:44 GMT, "Jay" <> wrote:

    >I found this solution, but the read my comment
    >
    > 1.. Double-click the My Computer icon on the desktop to start Windows
    >Explorer.
    > 2.. On the Tools menu, click Folder Options.
    > 3.. On the File Types tab, scroll down the list until you locate the N/A
    >section in the Extensions column.
    > 4.. Click the N/A URL:HyperText Transfer Protocol entry, and then click
    >Advanced.
    > 5.. In the Edit File Type dialog box that appears, click the OPEN entry in
    >the Actions box, and then click Edit.
    > 6.. In the Editing action for type: URL:HyperText Transfer Protocol
    >window, click to clear the Use DDE check box, and then click OK.
    >for number 3, I scrolled down in the File Types and I don't see an N/A in
    >the extensions column.
    >I am not sure how to add it set the settings.
    >If there is an alternate answer, please help.
    >

    Click Tools, Internet Options or Start, Settings, Control Panel, Internet
    Options, under Tempory Internet Files, click "Delete Files", check "delete
    all offline content", click "OK", "OK"
    Now try it again.

    Another reported cure is to click Start, Run. In the run box, type
    "regsvr32 urlmon.dll" without the quotes and press Enter. Then open
    Internet Explorer and go to Tools, Internet Options, "Programs" tab,
    and click on "Reset Web Settings...", click "Apply", "OK"

    Now try it again. If it still fails to work, then look here:

    OLEXP: Nothing Happens When You Click a Link in Outlook Express
    http://support.microsoft.com/default.aspx?kbid=176581

    OLEXP Internet Shortcuts in Outlook Express Do Not Start Web Browser
    http://support.microsoft.com/default.aspx?kbid=177054

    Section on "OUTLOOK: Hyperlinks - Shortcut" (About 2/3 way down the page).
    http://www.generation.net/~hleboeuf/eroutlok.htm#OELINKS

    How to get HTTP hyperlinks in OE to open IE when you click them:
    http://www.oehelp.com/ielnk.aspx

    Nothing happens when you click a link
    http://www.fjsmjs.com/OE/nolinks.htm

    "Send To" and E-mail Links Do Not Work Using Outlook Express as Default.
    http://support.microsoft.com/default.aspx?kbid=306098

    When you add a link to a Web page in an Outlook Express message and then
    click the link, nothing may happen.
    http://support.microsoft.com/default.aspx?scid=kb;en-us;176581
     
    Unk, May 20, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?ISO-8859-1?Q?Anders_Lind=E9n?=

    Open links in new Window Mozilla firebird

    =?ISO-8859-1?Q?Anders_Lind=E9n?=, Nov 1, 2003, in forum: Firefox
    Replies:
    0
    Views:
    437
    =?ISO-8859-1?Q?Anders_Lind=E9n?=
    Nov 1, 2003
  2. =?ISO-8859-1?Q?Anders_Lind=E9n?=

    Open links in a new Window, Mozilla firebird

    =?ISO-8859-1?Q?Anders_Lind=E9n?=, Nov 2, 2003, in forum: Firefox
    Replies:
    2
    Views:
    480
    =?ISO-8859-1?Q?Anders_Lind=E9n?=
    Nov 2, 2003
  3. fety
    Replies:
    7
    Views:
    735
    graeme@invalid
    Mar 4, 2005
  4. Jim
    Replies:
    5
    Views:
    528
    Leonidas Jones
    Oct 15, 2005
  5. Lady Rhyanon

    Links that open in new window

    Lady Rhyanon, Apr 11, 2005, in forum: Computer Support
    Replies:
    1
    Views:
    411
    ┬░Mike┬░
    Apr 11, 2005
Loading...

Share This Page