Can't open C-drive frpom My Computer

Discussion in 'Computer Support' started by David Peterson, Jan 7, 2004.

  1. I am running windows 98.
    From "My Computer", when I double click on the c-drive icon, I get the
    message
    "Windows cannot find games.exe"
    "This program is needed for opening files of type 'FILE'.

    The above message is on a small screen that asks the user to locate the file
    "games.exe".

    How can I get "My Computer" to open the c-drive when I double click it????
     
    David Peterson, Jan 7, 2004
    #1
    1. Advertising

  2. David Peterson

    Liz Guest

    "David Peterson" wrote in message

    > I am running windows 98.
    > From "My Computer", when I double click on the c-drive icon, I get the
    > message
    > "Windows cannot find games.exe"
    > "This program is needed for opening files of type 'FILE'.
    >
    > The above message is on a small screen that asks the user to locate the file
    > "games.exe".
    >
    > How can I get "My Computer" to open the c-drive when I double click it????


    Look for "games.exe" in the root dir C:\ and delete the file.
     
    Liz, Jan 7, 2004
    #2
    1. Advertising

  3. I looked.
    There is no file called "games.exe" on the whole hard drive.


    "Liz" <> wrote in message
    news:kl_Kb.38017$...
    >
    > "David Peterson" wrote in message
    >
    > > I am running windows 98.
    > > From "My Computer", when I double click on the c-drive icon, I get the
    > > message
    > > "Windows cannot find games.exe"
    > > "This program is needed for opening files of type 'FILE'.
    > >
    > > The above message is on a small screen that asks the user to locate the

    file
    > > "games.exe".
    > >
    > > How can I get "My Computer" to open the c-drive when I double click

    it????
    >
    > Look for "games.exe" in the root dir C:\ and delete the file.
    >
    >
     
    David Peterson, Jan 7, 2004
    #3
  4. David Peterson

    pv Guest

    try view - folder options - view, check show all files then look may be
    hidden. good luck
    "David Peterson" <> wrote in message
    news:VG_Kb.32110$...
    > I looked.
    > There is no file called "games.exe" on the whole hard drive.
    >
    >
    > "Liz" <> wrote in message
    > news:kl_Kb.38017$...
    > >
    > > "David Peterson" wrote in message
    > >
    > > > I am running windows 98.
    > > > From "My Computer", when I double click on the c-drive icon, I get the
    > > > message
    > > > "Windows cannot find games.exe"
    > > > "This program is needed for opening files of type 'FILE'.
    > > >
    > > > The above message is on a small screen that asks the user to locate

    the
    > file
    > > > "games.exe".
    > > >
    > > > How can I get "My Computer" to open the c-drive when I double click

    > it????
    > >
    > > Look for "games.exe" in the root dir C:\ and delete the file.
    > >
    > >

    >
    >
     
    pv, Jan 7, 2004
    #4
  5. David Peterson

    Big Bad Wolf Guest

    When you see "Windows cannot find games.exe", did you also see
    something about "AutoPlay"? It could be the "autorun.inf" somehow
    got copied from a game CD to your hard drive, it doesn't belong there.
    In My Computer, Open the drive C: by right-clicking on it, choose OPEN,
    right-click an empty area in the Contents pane, choose Arrange Icons
    by name, and look for autorun.inf, delete it.

    To see your file extensions, go to Folder Options, View, uncheck
    "Hide file extensions for known file types"> OK.

    "David Peterson"wrote:
    > I looked.
    > There is no file called "games.exe" on the whole hard drive.
    >
    >
    > "Liz" <> wrote in message
    > news:kl_Kb.38017$...
    > >
    > > "David Peterson" wrote in message
    > >
    > > > I am running windows 98.
    > > > From "My Computer", when I double click on the c-drive icon, I get the
    > > > message
    > > > "Windows cannot find games.exe"
    > > > "This program is needed for opening files of type 'FILE'.
    > > >
    > > > The above message is on a small screen that asks the user to locate the

    > file
    > > > "games.exe".
    > > >
    > > > How can I get "My Computer" to open the c-drive when I double click

    > it????
    > >
    > > Look for "games.exe" in the root dir C:\ and delete the file.
    > >
    > >

    >
    >
     
    Big Bad Wolf, Jan 7, 2004
    #5
  6. There is no autorun.inf in c:\.
    When I right click on C-drive, the pop-up menu has AUTOPLAY in the list.
    When I click that, I get the same "Windows cannot find games.exe"
    message that I get when double-clicking C:.

    More help appreciated if you've got it.


    "Big Bad Wolf" <> wrote in message
    news:...
    > When you see "Windows cannot find games.exe", did you also see
    > something about "AutoPlay"? It could be the "autorun.inf" somehow
    > got copied from a game CD to your hard drive, it doesn't belong there.
    > In My Computer, Open the drive C: by right-clicking on it, choose OPEN,
    > right-click an empty area in the Contents pane, choose Arrange Icons
    > by name, and look for autorun.inf, delete it.
    >
    > To see your file extensions, go to Folder Options, View, uncheck
    > "Hide file extensions for known file types"> OK.
    >
    > "David Peterson"wrote:
    > > I looked.
    > > There is no file called "games.exe" on the whole hard drive.
    > >
    > >
    > > "Liz" <> wrote in message
    > > news:kl_Kb.38017$...
    > > >
    > > > "David Peterson" wrote in message
    > > >
    > > > > I am running windows 98.
    > > > > From "My Computer", when I double click on the c-drive icon, I get

    the
    > > > > message
    > > > > "Windows cannot find games.exe"
    > > > > "This program is needed for opening files of type 'FILE'.
    > > > >
    > > > > The above message is on a small screen that asks the user to locate

    the
    > > file
    > > > > "games.exe".
    > > > >
    > > > > How can I get "My Computer" to open the c-drive when I double click

    > > it????
    > > >
    > > > Look for "games.exe" in the root dir C:\ and delete the file.
    > > >
    > > >

    > >
    > >
     
    David Peterson, Jan 7, 2004
    #6
  7. David Peterson

    trout Guest

    David Peterson wrote:

    > I am running windows 98.
    > From "My Computer", when I double click on the c-drive icon, I get the
    > message
    > "Windows cannot find games.exe"
    > "This program is needed for opening files of type 'FILE'.
    >
    > The above message is on a small screen that asks the user to locate
    > the file "games.exe".
    >
    > How can I get "My Computer" to open the c-drive when I double click
    > it????


    Maybe check Folder Options; File Types; and make sure that 'Drive'
    is opened with Explorer.
    --
    "Just a guess."
     
    trout, Jan 8, 2004
    #7
  8. David Peterson

    Ben Myers Guest

    See if there is an "autorun" setup information file in the C:\ folder.

    Ben

    "David Peterson" <> wrote in message news:Qs0Lb.15491$...
    > There is no autorun.inf in c:\.
    > When I right click on C-drive, the pop-up menu has AUTOPLAY in the list.
    > When I click that, I get the same "Windows cannot find games.exe"
    > message that I get when double-clicking C:.
    >
    > More help appreciated if you've got it.
    >
    >
    > "Big Bad Wolf" <> wrote in message
    > news:...
    > > When you see "Windows cannot find games.exe", did you also see
    > > something about "AutoPlay"? It could be the "autorun.inf" somehow
    > > got copied from a game CD to your hard drive, it doesn't belong there.
    > > In My Computer, Open the drive C: by right-clicking on it, choose OPEN,
    > > right-click an empty area in the Contents pane, choose Arrange Icons
    > > by name, and look for autorun.inf, delete it.
    > >
    > > To see your file extensions, go to Folder Options, View, uncheck
    > > "Hide file extensions for known file types"> OK.
    > >
    > > "David Peterson"wrote:
    > > > I looked.
    > > > There is no file called "games.exe" on the whole hard drive.
    > > >
    > > >
    > > > "Liz" <> wrote in message
    > > > news:kl_Kb.38017$...
    > > > >
    > > > > "David Peterson" wrote in message
    > > > >
    > > > > > I am running windows 98.
    > > > > > From "My Computer", when I double click on the c-drive icon, I get

    > the
    > > > > > message
    > > > > > "Windows cannot find games.exe"
    > > > > > "This program is needed for opening files of type 'FILE'.
    > > > > >
    > > > > > The above message is on a small screen that asks the user to locate

    > the
    > > > file
    > > > > > "games.exe".
    > > > > >
    > > > > > How can I get "My Computer" to open the c-drive when I double click
    > > > it????
    > > > >
    > > > > Look for "games.exe" in the root dir C:\ and delete the file.
    > > > >
    > > > >
    > > >
    > > >

    >
    >
     
    Ben Myers, Jan 8, 2004
    #8
  9. David Peterson

    Big Bad Wolf Guest

    Well, my favorite fix has to be shutting down the computer,
    unplug it from the wall outlet and wait 10 seconds, plug it back
    and turn it on. Miracle happens. If not, perhaps a thorough ScanDisk.
    And here's a couple of ScanReg links for you to ponder...

    Using ScanReg
    http://www.windows-help.net/windows98/start-145.shtml

    How to restore or repair the registry with Windows 98 Registry Checker
    http://service1.symantec.com/SUPPORT/tsgeninfo.nsf/docid/1999111116313539


    "David Peterson" wrote:
    > There is no autorun.inf in c:\.
    > When I right click on C-drive, the pop-up menu has AUTOPLAY in the list.
    > When I click that, I get the same "Windows cannot find games.exe"
    > message that I get when double-clicking C:.
    >
    > More help appreciated if you've got it.
    >
    >
    > "Big Bad Wolf" <> wrote in message
    > news:...
    > > When you see "Windows cannot find games.exe", did you also see
    > > something about "AutoPlay"? It could be the "autorun.inf" somehow
    > > got copied from a game CD to your hard drive, it doesn't belong there.
    > > In My Computer, Open the drive C: by right-clicking on it, choose OPEN,
    > > right-click an empty area in the Contents pane, choose Arrange Icons
    > > by name, and look for autorun.inf, delete it.
    > >
    > > To see your file extensions, go to Folder Options, View, uncheck
    > > "Hide file extensions for known file types"> OK.
    > >
    > > "David Peterson"wrote:
    > > > I looked.
    > > > There is no file called "games.exe" on the whole hard drive.
    > > >
    > > >
    > > > "Liz" <> wrote in message
    > > > news:kl_Kb.38017$...
    > > > >
    > > > > "David Peterson" wrote in message
    > > > >
    > > > > > I am running windows 98.
    > > > > > From "My Computer", when I double click on the c-drive icon, I get

    > the
    > > > > > message
    > > > > > "Windows cannot find games.exe"
    > > > > > "This program is needed for opening files of type 'FILE'.
    > > > > >
    > > > > > The above message is on a small screen that asks the user to locate

    > the
    > > > file
    > > > > > "games.exe".
    > > > > >
    > > > > > How can I get "My Computer" to open the c-drive when I double click
    > > > it????
    > > > >
    > > > > Look for "games.exe" in the root dir C:\ and delete the file.
    > > > >
    > > > >
    > > >
    > > >

    >
    >
     
    Big Bad Wolf, Jan 8, 2004
    #9
  10. Thanks for the suggestions but they did not help.


    "Big Bad Wolf" <> wrote in message
    news:...
    > Well, my favorite fix has to be shutting down the computer,
    > unplug it from the wall outlet and wait 10 seconds, plug it back
    > and turn it on. Miracle happens. If not, perhaps a thorough ScanDisk.
    > And here's a couple of ScanReg links for you to ponder...
    >
    > Using ScanReg
    > http://www.windows-help.net/windows98/start-145.shtml
    >
    > How to restore or repair the registry with Windows 98 Registry Checker
    > http://service1.symantec.com/SUPPORT/tsgeninfo.nsf/docid/1999111116313539
    >
    >
    > "David Peterson" wrote:
    > > There is no autorun.inf in c:\.
    > > When I right click on C-drive, the pop-up menu has AUTOPLAY in the list.
    > > When I click that, I get the same "Windows cannot find games.exe"
    > > message that I get when double-clicking C:.
    > >
    > > More help appreciated if you've got it.
    > >
    > >
    > > "Big Bad Wolf" <> wrote in message
    > > news:...
    > > > When you see "Windows cannot find games.exe", did you also see
    > > > something about "AutoPlay"? It could be the "autorun.inf" somehow
    > > > got copied from a game CD to your hard drive, it doesn't belong there.
    > > > In My Computer, Open the drive C: by right-clicking on it, choose

    OPEN,
    > > > right-click an empty area in the Contents pane, choose Arrange Icons
    > > > by name, and look for autorun.inf, delete it.
    > > >
    > > > To see your file extensions, go to Folder Options, View, uncheck
    > > > "Hide file extensions for known file types"> OK.
    > > >
    > > > "David Peterson"wrote:
    > > > > I looked.
    > > > > There is no file called "games.exe" on the whole hard drive.
    > > > >
    > > > >
    > > > > "Liz" <> wrote in message
    > > > > news:kl_Kb.38017$...
    > > > > >
    > > > > > "David Peterson" wrote in message
    > > > > >
    > > > > > > I am running windows 98.
    > > > > > > From "My Computer", when I double click on the c-drive icon, I

    get
    > > the
    > > > > > > message
    > > > > > > "Windows cannot find games.exe"
    > > > > > > "This program is needed for opening files of type 'FILE'.
    > > > > > >
    > > > > > > The above message is on a small screen that asks the user to

    locate
    > > the
    > > > > file
    > > > > > > "games.exe".
    > > > > > >
    > > > > > > How can I get "My Computer" to open the c-drive when I double

    click
    > > > > it????
    > > > > >
    > > > > > Look for "games.exe" in the root dir C:\ and delete the file.
    > > > > >
    > > > > >
    > > > >
    > > > >

    > >
    > >

    >
     
    David Peterson, Jan 8, 2004
    #10
  11. On 08 Jan 2004, David Peterson wrote

    > Thanks for the suggestions but they did not help.


    Have you looked in Start>Settings>Folder Options>File Types to see
    what's there under "File"?

    My list doesn't have "File" as a file type (it has "File Folder", which
    opens with "Explorer").

    Has "File" been inserted and/or claimed by "games.exe" on your machine?
    If it has, perhaps you can change the association.

    Just a thought.

    --
    Cheers,
    Harvey

    For e-mail, change harvey to whhvs.
     
    Harvey Van Sickle, Jan 8, 2004
    #11
  12. Howdy!

    "David Peterson" <> wrote in message
    news:BHZKb.14970$...
    > I am running windows 98.
    > From "My Computer", when I double click on the c-drive icon, I get the
    > message
    > "Windows cannot find games.exe"
    > "This program is needed for opening files of type 'FILE'.
    >
    > The above message is on a small screen that asks the user to locate the

    file
    > "games.exe".
    >
    > How can I get "My Computer" to open the c-drive when I double click it????


    Boot up, then go Start --> Shutdown --> Restart in MSDOS Mode.

    From there, type:

    CD \
    DEL AUTORUN.INF
    WIN

    and see if that doesn't fix it.

    If you get "AUTOPLAY" on a right click, then there's an AUTORUN.INF
    file on that drive. Even if you can't see it ...

    So delete it that way.

    RwP
     
    Ralph Wade Phillips, Jan 9, 2004
    #12
  13. Hallelujah, it's fixed Re: Can't open C-drive frpom My Computer

    Hallelujah. I finally found and deleted the autorun.inf and My Computer
    works now.

    thanks for everyone's help.



    "Ralph Wade Phillips" <> wrote in message
    news:btlrg8$8k48n$-berlin.de...
    > Howdy!
    >
    > "David Peterson" <> wrote in message
    > news:BHZKb.14970$...
    > > I am running windows 98.
    > > From "My Computer", when I double click on the c-drive icon, I get the
    > > message
    > > "Windows cannot find games.exe"
    > > "This program is needed for opening files of type 'FILE'.
    > >
    > > The above message is on a small screen that asks the user to locate the

    > file
    > > "games.exe".
    > >
    > > How can I get "My Computer" to open the c-drive when I double click

    it????
    >
    > Boot up, then go Start --> Shutdown --> Restart in MSDOS Mode.
    >
    > From there, type:
    >
    > CD \
    > DEL AUTORUN.INF
    > WIN
    >
    > and see if that doesn't fix it.
    >
    > If you get "AUTOPLAY" on a right click, then there's an

    AUTORUN.INF
    > file on that drive. Even if you can't see it ...
    >
    > So delete it that way.
    >
    > RwP
    >
    >
     
    David Peterson, Jan 10, 2004
    #13
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. NoLikey Spam
    Replies:
    5
    Views:
    61,693
    The Bear
    Dec 17, 2003
  2. Cannot open E Drive from My Computer

    , Aug 24, 2007, in forum: Computer Support
    Replies:
    1
    Views:
    764
    Slacker
    Aug 24, 2007
  3. Replies:
    2
    Views:
    1,504
  4. Writerosity
    Replies:
    8
    Views:
    22,195
    Plato
    Oct 10, 2008
  5. Martin
    Replies:
    16
    Views:
    738
    Martin
    Feb 24, 2009
Loading...

Share This Page