Can't make newsgroup stay read

Discussion in 'Firefox' started by John M41, Dec 14, 2004.

  1. John M41

    John M41 Guest

    On opening my newsgroup account folder in TB1 one of my subscribed
    groups reverts to bold font and seems to indicate all posts not read.
    However when I click on the group the group reverts to all read i.e.
    normal font with no new posts shown. There are no new posts
    (it's not a very busy group). This is not a life or death problem but an
    annoying one none the less, does anyone know the cure for this
    annoyance. If I mark all posts read and close the folder when I reopen
    it the group shows all posts as new again.
    --
    John Richards M41
    John M41, Dec 14, 2004
    #1
    1. Advertising

  2. John M41 wrote:
    > On opening my newsgroup account folder in TB1 one of my subscribed
    > groups reverts to bold font and seems to indicate all posts not read.
    > However when I click on the group the group reverts to all read i.e.
    > normal font with no new posts shown. There are no new posts
    > (it's not a very busy group). This is not a life or death problem but an
    > annoying one none the less, does anyone know the cure for this
    > annoyance. If I mark all posts read and close the folder when I reopen
    > it the group shows all posts as new again.


    Go to your profile folder, News subfolder, and delete the msf file
    associated with that group. Reopen TB and go to that group. It will
    redownload the headers, and mark the appropriate messages as read for
    you. That should reset the count you see.

    lee
    Leonidas Jones, Dec 14, 2004
    #2
    1. Advertising

  3. John M41

    Laughingfrog Guest

    Leonidas Jones wrote:
    > John M41 wrote:
    >
    >> On opening my newsgroup account folder in TB1 one of my subscribed
    >> groups reverts to bold font and seems to indicate all posts not read.
    >> However when I click on the group the group reverts to all read i.e.
    >> normal font with no new posts shown. There are no new posts
    >> (it's not a very busy group). This is not a life or death problem but
    >> an annoying one none the less, does anyone know the cure for this
    >> annoyance. If I mark all posts read and close the folder when I reopen
    >> it the group shows all posts as new again.

    >
    >
    > Go to your profile folder, News subfolder, and delete the msf file
    > associated with that group. Reopen TB and go to that group. It will
    > redownload the headers, and mark the appropriate messages as read for
    > you. That should reset the count you see.
    >
    > lee


    i have this same problem, very anoying, and tried to follow this advice,
    about the msf file, but cant seem to find the news folder anywhere on my
    harddrive... ?? Also, any way to mark messages to follow? ie, so i can
    see if there are answers etc?

    Mikael
    Laughingfrog, Dec 16, 2004
    #3
  4. Laughingfrog wrote:
    > Leonidas Jones wrote:
    >
    >> John M41 wrote:
    >>
    >>> On opening my newsgroup account folder in TB1 one of my subscribed
    >>> groups reverts to bold font and seems to indicate all posts not read.
    >>> However when I click on the group the group reverts to all read i.e.
    >>> normal font with no new posts shown. There are no new posts
    >>> (it's not a very busy group). This is not a life or death problem but
    >>> an annoying one none the less, does anyone know the cure for this
    >>> annoyance. If I mark all posts read and close the folder when I
    >>> reopen it the group shows all posts as new again.

    >>
    >>
    >>
    >> Go to your profile folder, News subfolder, and delete the msf file
    >> associated with that group. Reopen TB and go to that group. It will
    >> redownload the headers, and mark the appropriate messages as read for
    >> you. That should reset the count you see.
    >>
    >> lee

    >
    >
    > i have this same problem, very anoying, and tried to follow this advice,
    > about the msf file, but cant seem to find the news folder anywhere on my
    > harddrive... ?? Also, any way to mark messages to follow? ie, so i can
    > see if there are answers etc?
    >
    > Mikael


    Idiot Thunderbird UA in the headers doesn't tell me your OS. If its XP,
    your profile is hidden in a folder that is, by default, hidden. When
    you do a system search, make sure that hidden files and folders are
    searched.

    C:\Documents and Settings\(username)\Application Data\Mozilla Thunderbird

    You'll find your profile(s) in there.

    Second question, there are several ways. I have my groups set to:

    View>>Threads>>Threads with Unread

    When I open the group, I see only the threads with new posts.

    TO refine that, you can set a thread to be Watched:

    Message>>Watch Thread

    Or just type W. Then set View>>Threads>>Watched Threads with Unread, to
    see only the watched threads with new messages.

    You can also flag the message, Message>>Mark>>Flag

    You will have to enable the flag column in the upper right pane in order
    to see it.

    Lee
    Leonidas Jones, Dec 16, 2004
    #4
  5. John M41

    Laughingfrog Guest

    Leonidas Jones wrote:
    > Laughingfrog wrote:
    >
    >> Leonidas Jones wrote:
    >>
    >>> John M41 wrote:
    >>>
    >>>> On opening my newsgroup account folder in TB1 one of my subscribed
    >>>> groups reverts to bold font and seems to indicate all posts not
    >>>> read. However when I click on the group the group reverts to all
    >>>> read i.e. normal font with no new posts shown. There are no new posts
    >>>> (it's not a very busy group). This is not a life or death problem
    >>>> but an annoying one none the less, does anyone know the cure for
    >>>> this annoyance. If I mark all posts read and close the folder when I
    >>>> reopen it the group shows all posts as new again.
    >>>
    >>>
    >>>
    >>>
    >>> Go to your profile folder, News subfolder, and delete the msf file
    >>> associated with that group. Reopen TB and go to that group. It will
    >>> redownload the headers, and mark the appropriate messages as read for
    >>> you. That should reset the count you see.
    >>>
    >>> lee

    >>
    >>
    >>
    >> i have this same problem, very anoying, and tried to follow this
    >> advice, about the msf file, but cant seem to find the news folder
    >> anywhere on my harddrive... ?? Also, any way to mark messages to
    >> follow? ie, so i can see if there are answers etc?
    >>
    >> Mikael

    >
    >
    > Idiot Thunderbird UA in the headers doesn't tell me your OS. If its XP,
    > your profile is hidden in a folder that is, by default, hidden. When
    > you do a system search, make sure that hidden files and folders are
    > searched.
    >
    > C:\Documents and Settings\(username)\Application Data\Mozilla Thunderbird
    >
    > You'll find your profile(s) in there.
    >
    > Second question, there are several ways. I have my groups set to:
    >
    > View>>Threads>>Threads with Unread
    >
    > When I open the group, I see only the threads with new posts.
    >
    > TO refine that, you can set a thread to be Watched:
    >
    > Message>>Watch Thread
    >
    > Or just type W. Then set View>>Threads>>Watched Threads with Unread, to
    > see only the watched threads with new messages.
    >
    > You can also flag the message, Message>>Mark>>Flag
    >
    > You will have to enable the flag column in the upper right pane in order
    > to see it.
    >
    > Lee

    Sorry about my obvious idiocy Lee... Guess i was tired, forgive my
    oversight all mighty....

    And on to the real world, thanks for the tips, guess im moe tired than i
    thought, i had just been thru all the menues, and never saw those menu
    items... (ashamed here) That made my world a bit easier mate, thanks again.

    And, btw, yes, microsoft XP

    Mikael
    Laughingfrog, Dec 16, 2004
    #5
  6. Laughingfrog wrote:
    > Leonidas Jones wrote:
    >
    >> Laughingfrog wrote:
    >>
    >>> Leonidas Jones wrote:
    >>>
    >>>> John M41 wrote:
    >>>>
    >>>>> On opening my newsgroup account folder in TB1 one of my subscribed
    >>>>> groups reverts to bold font and seems to indicate all posts not
    >>>>> read. However when I click on the group the group reverts to all
    >>>>> read i.e. normal font with no new posts shown. There are no new posts
    >>>>> (it's not a very busy group). This is not a life or death problem
    >>>>> but an annoying one none the less, does anyone know the cure for
    >>>>> this annoyance. If I mark all posts read and close the folder when
    >>>>> I reopen it the group shows all posts as new again.
    >>>>
    >>>>
    >>>>
    >>>>
    >>>>
    >>>> Go to your profile folder, News subfolder, and delete the msf file
    >>>> associated with that group. Reopen TB and go to that group. It
    >>>> will redownload the headers, and mark the appropriate messages as
    >>>> read for you. That should reset the count you see.
    >>>>
    >>>> lee
    >>>
    >>>
    >>>
    >>>
    >>> i have this same problem, very anoying, and tried to follow this
    >>> advice, about the msf file, but cant seem to find the news folder
    >>> anywhere on my harddrive... ?? Also, any way to mark messages to
    >>> follow? ie, so i can see if there are answers etc?
    >>>
    >>> Mikael

    >>
    >>
    >>
    >> Idiot Thunderbird UA in the headers doesn't tell me your OS. If its
    >> XP, your profile is hidden in a folder that is, by default, hidden.
    >> When you do a system search, make sure that hidden files and folders
    >> are searched.
    >>
    >> C:\Documents and Settings\(username)\Application Data\Mozilla Thunderbird
    >>
    >> You'll find your profile(s) in there.
    >>
    >> Second question, there are several ways. I have my groups set to:
    >>
    >> View>>Threads>>Threads with Unread
    >>
    >> When I open the group, I see only the threads with new posts.
    >>
    >> TO refine that, you can set a thread to be Watched:
    >>
    >> Message>>Watch Thread
    >>
    >> Or just type W. Then set View>>Threads>>Watched Threads with Unread,
    >> to see only the watched threads with new messages.
    >>
    >> You can also flag the message, Message>>Mark>>Flag
    >>
    >> You will have to enable the flag column in the upper right pane in
    >> order to see it.
    >>
    >> Lee

    >
    > Sorry about my obvious idiocy Lee... Guess i was tired, forgive my
    > oversight all mighty....
    >
    > And on to the real world, thanks for the tips, guess im moe tired than i
    > thought, i had just been thru all the menues, and never saw those menu
    > items... (ashamed here) That made my world a bit easier mate, thanks again.
    >
    > And, btw, yes, microsoft XP
    >
    > Mikael


    No, please no, I was beefing about Thunderbird's decision not to show OS
    in the UA string of the headers. If they just, Like Mozilla and Firefox
    would show the OS, we woldn't have to guess. I did not intend any
    criticism of you, it was directed at the TB developers.

    Mnenhy fixes this by the way, if you take a peak at my UA.

    This should have been:

    "The thunderbird developers idiotic decision not to include OS in the UA
    header makes it impossible for me to see your OS."

    My apologies for the unintended rudeness.

    Lee
    Leonidas Jones, Dec 16, 2004
    #6
  7. John M41

    Laughingfrog Guest

    Leonidas Jones wrote:
    > Laughingfrog wrote:
    >
    >> Leonidas Jones wrote:
    >>
    >>> Laughingfrog wrote:
    >>>
    >>>> Leonidas Jones wrote:
    >>>>
    >>>>> John M41 wrote:
    >>>>>
    >>>>>> On opening my newsgroup account folder in TB1 one of my subscribed
    >>>>>> groups reverts to bold font and seems to indicate all posts not
    >>>>>> read. However when I click on the group the group reverts to all
    >>>>>> read i.e. normal font with no new posts shown. There are no new posts
    >>>>>> (it's not a very busy group). This is not a life or death problem
    >>>>>> but an annoying one none the less, does anyone know the cure for
    >>>>>> this annoyance. If I mark all posts read and close the folder when
    >>>>>> I reopen it the group shows all posts as new again.
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>> Go to your profile folder, News subfolder, and delete the msf file
    >>>>> associated with that group. Reopen TB and go to that group. It
    >>>>> will redownload the headers, and mark the appropriate messages as
    >>>>> read for you. That should reset the count you see.
    >>>>>
    >>>>> lee
    >>>>
    >>>>
    >>>>
    >>>>
    >>>>
    >>>> i have this same problem, very anoying, and tried to follow this
    >>>> advice, about the msf file, but cant seem to find the news folder
    >>>> anywhere on my harddrive... ?? Also, any way to mark messages to
    >>>> follow? ie, so i can see if there are answers etc?
    >>>>
    >>>> Mikael
    >>>
    >>>
    >>>
    >>>
    >>> Idiot Thunderbird UA in the headers doesn't tell me your OS. If its
    >>> XP, your profile is hidden in a folder that is, by default, hidden.
    >>> When you do a system search, make sure that hidden files and folders
    >>> are searched.
    >>>
    >>> C:\Documents and Settings\(username)\Application Data\Mozilla
    >>> Thunderbird
    >>>
    >>> You'll find your profile(s) in there.
    >>>
    >>> Second question, there are several ways. I have my groups set to:
    >>>
    >>> View>>Threads>>Threads with Unread
    >>>
    >>> When I open the group, I see only the threads with new posts.
    >>>
    >>> TO refine that, you can set a thread to be Watched:
    >>>
    >>> Message>>Watch Thread
    >>>
    >>> Or just type W. Then set View>>Threads>>Watched Threads with Unread,
    >>> to see only the watched threads with new messages.
    >>>
    >>> You can also flag the message, Message>>Mark>>Flag
    >>>
    >>> You will have to enable the flag column in the upper right pane in
    >>> order to see it.
    >>>
    >>> Lee

    >>
    >>
    >> Sorry about my obvious idiocy Lee... Guess i was tired, forgive my
    >> oversight all mighty....
    >>
    >> And on to the real world, thanks for the tips, guess im moe tired than
    >> i thought, i had just been thru all the menues, and never saw those
    >> menu items... (ashamed here) That made my world a bit easier mate,
    >> thanks again.
    >>
    >> And, btw, yes, microsoft XP
    >>
    >> Mikael

    >
    >
    > No, please no, I was beefing about Thunderbird's decision not to show OS
    > in the UA string of the headers. If they just, Like Mozilla and Firefox
    > would show the OS, we woldn't have to guess. I did not intend any
    > criticism of you, it was directed at the TB developers.
    >
    > Mnenhy fixes this by the way, if you take a peak at my UA.
    >
    > This should have been:
    >
    > "The thunderbird developers idiotic decision not to include OS in the UA
    > header makes it impossible for me to see your OS."
    >
    > My apologies for the unintended rudeness.
    >
    > Lee

    Its ok Lee, i didnt really understand the Rude/help mix... :)

    Tho you have got me a bit confused here, Mozilla and Firefox shows OS...
    Im, as you may have noticed, new to Thunderbird/FireFox, but i thought
    Mozilla was the "old" version of Firefox, and that FireFox was a browser
    only? So how does it show Os and in which circumstances?

    and last, hehe, what is UA? Might make a few of these kind replys of
    yours more easy to understand...

    Mikael
    Laughingfrog, Dec 16, 2004
    #7
  8. Laughingfrog wrote:
    > Leonidas Jones wrote:
    >
    >> Laughingfrog wrote:
    >>
    >>> Leonidas Jones wrote:
    >>>
    >>>> Laughingfrog wrote:
    >>>>
    >>>>> Leonidas Jones wrote:
    >>>>>
    >>>>>> John M41 wrote:
    >>>>>>
    >>>>>>> On opening my newsgroup account folder in TB1 one of my
    >>>>>>> subscribed groups reverts to bold font and seems to indicate all
    >>>>>>> posts not read. However when I click on the group the group
    >>>>>>> reverts to all read i.e. normal font with no new posts shown.
    >>>>>>> There are no new posts
    >>>>>>> (it's not a very busy group). This is not a life or death problem
    >>>>>>> but an annoying one none the less, does anyone know the cure for
    >>>>>>> this annoyance. If I mark all posts read and close the folder
    >>>>>>> when I reopen it the group shows all posts as new again.
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>> Go to your profile folder, News subfolder, and delete the msf file
    >>>>>> associated with that group. Reopen TB and go to that group. It
    >>>>>> will redownload the headers, and mark the appropriate messages as
    >>>>>> read for you. That should reset the count you see.
    >>>>>>
    >>>>>> lee
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>> i have this same problem, very anoying, and tried to follow this
    >>>>> advice, about the msf file, but cant seem to find the news folder
    >>>>> anywhere on my harddrive... ?? Also, any way to mark messages to
    >>>>> follow? ie, so i can see if there are answers etc?
    >>>>>
    >>>>> Mikael
    >>>>
    >>>>
    >>>>
    >>>>
    >>>>
    >>>> Idiot Thunderbird UA in the headers doesn't tell me your OS. If its
    >>>> XP, your profile is hidden in a folder that is, by default, hidden.
    >>>> When you do a system search, make sure that hidden files and folders
    >>>> are searched.
    >>>>
    >>>> C:\Documents and Settings\(username)\Application Data\Mozilla
    >>>> Thunderbird
    >>>>
    >>>> You'll find your profile(s) in there.
    >>>>
    >>>> Second question, there are several ways. I have my groups set to:
    >>>>
    >>>> View>>Threads>>Threads with Unread
    >>>>
    >>>> When I open the group, I see only the threads with new posts.
    >>>>
    >>>> TO refine that, you can set a thread to be Watched:
    >>>>
    >>>> Message>>Watch Thread
    >>>>
    >>>> Or just type W. Then set View>>Threads>>Watched Threads with
    >>>> Unread, to see only the watched threads with new messages.
    >>>>
    >>>> You can also flag the message, Message>>Mark>>Flag
    >>>>
    >>>> You will have to enable the flag column in the upper right pane in
    >>>> order to see it.
    >>>>
    >>>> Lee
    >>>
    >>>
    >>>
    >>> Sorry about my obvious idiocy Lee... Guess i was tired, forgive my
    >>> oversight all mighty....
    >>>
    >>> And on to the real world, thanks for the tips, guess im moe tired
    >>> than i thought, i had just been thru all the menues, and never saw
    >>> those menu items... (ashamed here) That made my world a bit easier
    >>> mate, thanks again.
    >>>
    >>> And, btw, yes, microsoft XP
    >>>
    >>> Mikael

    >>
    >>
    >>
    >> No, please no, I was beefing about Thunderbird's decision not to show
    >> OS in the UA string of the headers. If they just, Like Mozilla and
    >> Firefox would show the OS, we woldn't have to guess. I did not intend
    >> any criticism of you, it was directed at the TB developers.
    >>
    >> Mnenhy fixes this by the way, if you take a peak at my UA.
    >>
    >> This should have been:
    >>
    >> "The thunderbird developers idiotic decision not to include OS in the
    >> UA header makes it impossible for me to see your OS."
    >>
    >> My apologies for the unintended rudeness.
    >>
    >> Lee

    >
    > Its ok Lee, i didnt really understand the Rude/help mix... :)
    >
    > Tho you have got me a bit confused here, Mozilla and Firefox shows OS...
    > Im, as you may have noticed, new to Thunderbird/FireFox, but i thought
    > Mozilla was the "old" version of Firefox, and that FireFox was a browser
    > only? So how does it show Os and in which circumstances?
    >
    > and last, hehe, what is UA? Might make a few of these kind replys of
    > yours more easy to understand...
    >
    > Mikael


    UA=User Agent. Click View>>Headers>>Inline, and you should see the
    complete headers at the beginning of the message. On of the lines in
    your headers is:

    User-Agent: Mozilla Thunderbird 1.0 (Windows/20041206)

    This tells me that you are using the release version of TB1.0 on
    Windows, but not which windows version. As opposed to my headers:

    User-Agent:
    Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041206
    Thunderbird/1.0 Mnenhy/0.7

    This tells me that I posted on a Windows XP machine, using the same
    version of TB as you, with Mnenhy (Mail News Enhancements) installed.

    When someone posts with Mozilla Mail, or Netscape Mail, the header s
    more specific as in the example from the Mnenhy/TB UA. If I need to post
    the path to the profile folder, which is rather different in 98/ME then
    it is in NT/XP, I know which path to post.

    Lee
    Leonidas Jones, Dec 16, 2004
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. paul woolley
    Replies:
    1
    Views:
    1,603
  2. Replies:
    1
    Views:
    478
    Whiskers
    May 20, 2006
  3. ~BD~

    How long do posts stay on a newsgroup?

    ~BD~, Jul 12, 2009, in forum: Computer Support
    Replies:
    40
    Views:
    1,099
  4. ~BD~

    How long do posts stay on a newsgroup?

    ~BD~, Jul 12, 2009, in forum: Computer Security
    Replies:
    10
    Views:
    981
  5. U vigilance
    Replies:
    1
    Views:
    456
    tony cooper
    Oct 12, 2011
Loading...

Share This Page