Can't make dial-up box go away.

Discussion in 'Computer Support' started by James Thomas, Jan 16, 2004.

  1. James Thomas

    James Thomas Guest

    When I boot up (Win98SE), one of the first things to appear is the dial-up
    connection dialogue box. Clicking on it rarely makes it disappear, nor does
    closing it from the tray. It's affecting other functions.

    The weird thing is that I formatted the drive (for other reasons) and
    installed everthing again. Still had the dial-up box problem. I can't find
    anything that is telling it to appear. It works fine when I want to go on
    the Internet.
    James Thomas, Jan 16, 2004
    #1
    1. Advertising

  2. James Thomas

    Unk Guest

    On Thu, 15 Jan 2004 21:59:16 -0800, "James Thomas" <> wrote:

    >When I boot up (Win98SE), one of the first things to appear is the dial-up
    >connection dialogue box. Clicking on it rarely makes it disappear, nor does
    >closing it from the tray. It's affecting other functions.
    >
    >The weird thing is that I formatted the drive (for other reasons) and
    >installed everthing again. Still had the dial-up box problem. I can't find
    >anything that is telling it to appear. It works fine when I want to go on
    >the Internet.
    >

    You may have set up some applications to check for updates,
    Check the Task scheduler, Firewalls, Windows, Anti-Virus
    programs, WMP, etc.

    Do you have Outlook Express start Minimized?
    If you have it set to check for Email at regular intervals
    and you're not on line, it will bring up the DUN.
    Tools > Options; and either uncheck the option to "Check for
    new messages every xx minutes" or change the option under
    "if my computer is not connected at the time..."

    Check the following registry location.
    HKEY_LOCAL_MACHINE\Software\Microsoft\OLE
    It should be set as follows:
    "EnableDCOM"="Y"
    "EnableRemoteConnect"="N"

    The System Configuration Utility allows you to turn off any annoying
    auto-start programs using simple check boxes.
    Click Start, Run. In the Run box, type "msconfig" without
    the quotes, and press Enter, or......
    Click Start, Programs, Accessories, System Tools, System Information. In the
    resulting window, pull down the Tools menu and select System Configuration
    Utility. Select the Startup tab, and you'll see a list of all programs that
    start whenever Windows starts. Look for, and uncheck,
    anything that might be calling home and click "OK"
    Shut down and restart Windows to see if the problem goes away. If not,
    deselect one at a time until you find it.
    When you find the application that called out, see if
    it has an option to disable that feature. Maybe it's just
    checking for updates.

    Here are the places Windows uses to load startup programs:

    load= and run= in "Win.ini";

    [386Enh] section of "System.ini";

    C:\Windows\Start Menu\Programs\StartUp;

    Registry Location keys:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run or
    RunServices.
    and...
    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run or
    RunServices.
    Unk, Jan 16, 2004
    #2
    1. Advertising

  3. James Thomas

    James Thomas Guest

    Good stuff, Unk. Now I know what I'll be doing this weekend. I put a quick
    fix on it by changing from Always dial the default connection to never dial,
    but I'd like to find the cause.

    Jim T.

    "Unk" <> wrote in message
    news:...
    > On Thu, 15 Jan 2004 21:59:16 -0800, "James Thomas" <>

    wrote:
    >
    > >When I boot up (Win98SE), one of the first things to appear is the

    dial-up
    > >connection dialogue box. Clicking on it rarely makes it disappear, nor

    does
    > >closing it from the tray. It's affecting other functions.
    > >
    > >The weird thing is that I formatted the drive (for other reasons) and
    > >installed everthing again. Still had the dial-up box problem. I can't

    find
    > >anything that is telling it to appear. It works fine when I want to go

    on
    > >the Internet.
    > >

    > You may have set up some applications to check for updates,
    > Check the Task scheduler, Firewalls, Windows, Anti-Virus
    > programs, WMP, etc.
    >
    > Do you have Outlook Express start Minimized?
    > If you have it set to check for Email at regular intervals
    > and you're not on line, it will bring up the DUN.
    > Tools > Options; and either uncheck the option to "Check for
    > new messages every xx minutes" or change the option under
    > "if my computer is not connected at the time..."
    >
    > Check the following registry location.
    > HKEY_LOCAL_MACHINE\Software\Microsoft\OLE
    > It should be set as follows:
    > "EnableDCOM"="Y"
    > "EnableRemoteConnect"="N"
    >
    > The System Configuration Utility allows you to turn off any annoying
    > auto-start programs using simple check boxes.
    > Click Start, Run. In the Run box, type "msconfig" without
    > the quotes, and press Enter, or......
    > Click Start, Programs, Accessories, System Tools, System Information. In

    the
    > resulting window, pull down the Tools menu and select System Configuration
    > Utility. Select the Startup tab, and you'll see a list of all programs

    that
    > start whenever Windows starts. Look for, and uncheck,
    > anything that might be calling home and click "OK"
    > Shut down and restart Windows to see if the problem goes away. If not,
    > deselect one at a time until you find it.
    > When you find the application that called out, see if
    > it has an option to disable that feature. Maybe it's just
    > checking for updates.
    >
    > Here are the places Windows uses to load startup programs:
    >
    > load= and run= in "Win.ini";
    >
    > [386Enh] section of "System.ini";
    >
    > C:\Windows\Start Menu\Programs\StartUp;
    >
    > Registry Location keys:
    > HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run or
    > RunServices.
    > and...
    > HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run or
    > RunServices.
    James Thomas, Jan 16, 2004
    #3
  4. James Thomas

    derek horne Guest

    get broadband you wont look back.


    "James Thomas" <> wrote in message
    news:...
    > When I boot up (Win98SE), one of the first things to appear is the dial-up
    > connection dialogue box. Clicking on it rarely makes it disappear, nor

    does
    > closing it from the tray. It's affecting other functions.
    >
    > The weird thing is that I formatted the drive (for other reasons) and
    > installed everthing again. Still had the dial-up box problem. I can't

    find
    > anything that is telling it to appear. It works fine when I want to go on
    > the Internet.
    >
    >
    derek horne, Jan 16, 2004
    #4
  5. James Thomas

    Unk Guest

    You're welcome.

    On Fri, 16 Jan 2004 08:41:37 -0800, "James Thomas" <> wrote:

    >Good stuff, Unk. Now I know what I'll be doing this weekend. I put a quick
    >fix on it by changing from Always dial the default connection to never dial,
    >but I'd like to find the cause.
    >
    >Jim T.
    >
    >"Unk" <> wrote in message
    >news:...
    >> On Thu, 15 Jan 2004 21:59:16 -0800, "James Thomas" <>

    >wrote:
    >>
    >> >When I boot up (Win98SE), one of the first things to appear is the

    >dial-up
    >> >connection dialogue box. Clicking on it rarely makes it disappear, nor

    >does
    >> >closing it from the tray. It's affecting other functions.
    >> >
    >> >The weird thing is that I formatted the drive (for other reasons) and
    >> >installed everthing again. Still had the dial-up box problem. I can't

    >find
    >> >anything that is telling it to appear. It works fine when I want to go

    >on
    >> >the Internet.
    >> >

    >> You may have set up some applications to check for updates,
    >> Check the Task scheduler, Firewalls, Windows, Anti-Virus
    >> programs, WMP, etc.
    >>
    >> Do you have Outlook Express start Minimized?
    >> If you have it set to check for Email at regular intervals
    >> and you're not on line, it will bring up the DUN.
    >> Tools > Options; and either uncheck the option to "Check for
    >> new messages every xx minutes" or change the option under
    >> "if my computer is not connected at the time..."
    >>
    >> Check the following registry location.
    >> HKEY_LOCAL_MACHINE\Software\Microsoft\OLE
    >> It should be set as follows:
    >> "EnableDCOM"="Y"
    >> "EnableRemoteConnect"="N"
    >>
    >> The System Configuration Utility allows you to turn off any annoying
    >> auto-start programs using simple check boxes.
    >> Click Start, Run. In the Run box, type "msconfig" without
    >> the quotes, and press Enter, or......
    >> Click Start, Programs, Accessories, System Tools, System Information. In

    >the
    >> resulting window, pull down the Tools menu and select System Configuration
    >> Utility. Select the Startup tab, and you'll see a list of all programs

    >that
    >> start whenever Windows starts. Look for, and uncheck,
    >> anything that might be calling home and click "OK"
    >> Shut down and restart Windows to see if the problem goes away. If not,
    >> deselect one at a time until you find it.
    >> When you find the application that called out, see if
    >> it has an option to disable that feature. Maybe it's just
    >> checking for updates.
    >>
    >> Here are the places Windows uses to load startup programs:
    >>
    >> load= and run= in "Win.ini";
    >>
    >> [386Enh] section of "System.ini";
    >>
    >> C:\Windows\Start Menu\Programs\StartUp;
    >>
    >> Registry Location keys:
    >> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run or
    >> RunServices.
    >> and...
    >> HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run or
    >> RunServices.

    >
    Unk, Jan 17, 2004
    #5
  6. James Thomas

    Ken Stone Jr Guest

    Well, I was having the same problem for months now and I finally found out
    the source of the problem from reading the Symantec help page. while
    Internet explorer is opened up. Select tools then Internet options then
    advanced and scroll down to security and uncheck "Check for server
    certificate revocation" and "Check for publisher's certificate revocation"
    then reboot.
    Let me know how that works, Ken

    "Unk" <> wrote in message
    news:...
    > You're welcome.
    >
    > On Fri, 16 Jan 2004 08:41:37 -0800, "James Thomas" <>

    wrote:
    >
    > >Good stuff, Unk. Now I know what I'll be doing this weekend. I put a

    quick
    > >fix on it by changing from Always dial the default connection to never

    dial,
    > >but I'd like to find the cause.
    > >
    > >Jim T.
    > >
    > >"Unk" <> wrote in message
    > >news:...
    > >> On Thu, 15 Jan 2004 21:59:16 -0800, "James Thomas" <>

    > >wrote:
    > >>
    > >> >When I boot up (Win98SE), one of the first things to appear is the

    > >dial-up
    > >> >connection dialogue box. Clicking on it rarely makes it disappear,

    nor
    > >does
    > >> >closing it from the tray. It's affecting other functions.
    > >> >
    > >> >The weird thing is that I formatted the drive (for other reasons) and
    > >> >installed everthing again. Still had the dial-up box problem. I

    can't
    > >find
    > >> >anything that is telling it to appear. It works fine when I want to

    go
    > >on
    > >> >the Internet.
    > >> >
    > >> You may have set up some applications to check for updates,
    > >> Check the Task scheduler, Firewalls, Windows, Anti-Virus
    > >> programs, WMP, etc.
    > >>
    > >> Do you have Outlook Express start Minimized?
    > >> If you have it set to check for Email at regular intervals
    > >> and you're not on line, it will bring up the DUN.
    > >> Tools > Options; and either uncheck the option to "Check for
    > >> new messages every xx minutes" or change the option under
    > >> "if my computer is not connected at the time..."
    > >>
    > >> Check the following registry location.
    > >> HKEY_LOCAL_MACHINE\Software\Microsoft\OLE
    > >> It should be set as follows:
    > >> "EnableDCOM"="Y"
    > >> "EnableRemoteConnect"="N"
    > >>
    > >> The System Configuration Utility allows you to turn off any annoying
    > >> auto-start programs using simple check boxes.
    > >> Click Start, Run. In the Run box, type "msconfig" without
    > >> the quotes, and press Enter, or......
    > >> Click Start, Programs, Accessories, System Tools, System Information.

    In
    > >the
    > >> resulting window, pull down the Tools menu and select System

    Configuration
    > >> Utility. Select the Startup tab, and you'll see a list of all programs

    > >that
    > >> start whenever Windows starts. Look for, and uncheck,
    > >> anything that might be calling home and click "OK"
    > >> Shut down and restart Windows to see if the problem goes away. If not,
    > >> deselect one at a time until you find it.
    > >> When you find the application that called out, see if
    > >> it has an option to disable that feature. Maybe it's just
    > >> checking for updates.
    > >>
    > >> Here are the places Windows uses to load startup programs:
    > >>
    > >> load= and run= in "Win.ini";
    > >>
    > >> [386Enh] section of "System.ini";
    > >>
    > >> C:\Windows\Start Menu\Programs\StartUp;
    > >>
    > >> Registry Location keys:
    > >> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run or
    > >> RunServices.
    > >> and...
    > >> HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run or
    > >> RunServices.

    > >

    >
    Ken Stone Jr, Jan 17, 2004
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Frannnnkkk P.

    FIREFOX download box does not go away

    Frannnnkkk P., Dec 9, 2004, in forum: Firefox
    Replies:
    4
    Views:
    541
  2. =?Utf-8?B?TFlTVEFZ?=

    MSN can't find a dial-in number for dial up

    =?Utf-8?B?TFlTVEFZ?=, May 5, 2004, in forum: Microsoft Certification
    Replies:
    1
    Views:
    1,041
    Charles Green
    May 5, 2004
  3. David

    Dial Up window won't go away

    David, Oct 7, 2003, in forum: Computer Support
    Replies:
    3
    Views:
    619
    ┬░Mike┬░
    Oct 7, 2003
  4. Phyloe
    Replies:
    3
    Views:
    475
    Rosco
    Nov 29, 2003
  5. peter
    Replies:
    2
    Views:
    2,068
    Morgan Ohlson
    Dec 18, 2003
Loading...

Share This Page