Can't insert pictures in OE

Discussion in 'Computer Support' started by J, Nov 11, 2008.

  1. J

    J Guest

    Just installed Win XP Pro SP3. When I select my usual background for my
    emails in OE6, (White background colour with Times New Roman Italic font), I
    am unable to insert a picture and see only a little cross. If I select the
    default background colour and font settings, all is well, but why won't it
    work with my own personal sttings? I am, using html format as this suits the
    type of emails I send, e.g. flyers etc.,.

    J
    J, Nov 11, 2008
    #1
    1. Advertising

  2. J

    Cork Soaker Guest

    J wrote:
    > J


    WTF?
    Cork Soaker, Nov 11, 2008
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. William W. Plummer

    Tagzilla -- insert or append?

    William W. Plummer, May 12, 2005, in forum: Firefox
    Replies:
    0
    Views:
    442
    William W. Plummer
    May 12, 2005
  2. =?Utf-8?B?TWl0Y2ggTWFyb3ZpdHo=?=

    Must I Insert CD to Start Money?

    =?Utf-8?B?TWl0Y2ggTWFyb3ZpdHo=?=, May 30, 2004, in forum: Microsoft Certification
    Replies:
    0
    Views:
    497
    =?Utf-8?B?TWl0Y2ggTWFyb3ZpdHo=?=
    May 30, 2004
  3. Scott Phillips
    Replies:
    3
    Views:
    4,377
    Scott Phillips
    Aug 16, 2004
  4. Dave
    Replies:
    2
    Views:
    6,742
  5. john

    insert problem for OEv5.5

    john, Jul 2, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    400
Loading...

Share This Page