Can't get USB working on ASUS P55T2P4 board

Discussion in 'A+ Certification' started by walterbyrd@iname.com, Dec 24, 2004.

  1. Guest

    According to the device manager on the Win2K system, the USB is an:

    "Intel 82371SB PCI to USB Universal Host Controller"

    I went into "Add/Remove Hardware" on the Win98 system, and set it up
    for that controller, but nothing happens. I'm not prompted to reboot.
    When I reboot anyway, and look in the device manager, there is no USB
    port. There are no coflicts or anything that I can find.
    Anybody have any ideas?
    , Dec 24, 2004
    #1
    1. Advertising

  2. chrisrange Guest

    wrote:
    > According to the device manager on the Win2K system, the USB is an:
    >
    > "Intel 82371SB PCI to USB Universal Host Controller"
    >
    > I went into "Add/Remove Hardware" on the Win98 system, and set it up
    > for that controller, but nothing happens. I'm not prompted to reboot.
    > When I reboot anyway, and look in the device manager, there is no USB
    > port. There are no coflicts or anything that I can find.
    > Anybody have any ideas?

    Walter, Try it again and, tell me, EXACTLY, everything you did.

    Christopher
    chrisrange, Dec 24, 2004
    #2
    1. Advertising

  3. Guest

    Not sure what else to tell you.

    Start->Settings->Control Panel->Add New Hardware

    Then the wizard runs itself.

    Then I chose "No, I want to select hardware from a list"

    Then I chose "Universal Serial Bus Controller"

    Then I chose "Intel 82371SB PCI to USB Universal Host Controller"

    Then, I get nothing.

    chrisrange wrote:
    > wrote:
    > > According to the device manager on the Win2K system, the USB is an:
    > >
    > > "Intel 82371SB PCI to USB Universal Host Controller"
    > >
    > > I went into "Add/Remove Hardware" on the Win98 system, and set it

    up
    > > for that controller, but nothing happens. I'm not prompted to

    reboot.
    > > When I reboot anyway, and look in the device manager, there is no

    USB
    > > port. There are no coflicts or anything that I can find.
    > > Anybody have any ideas?

    > Walter, Try it again and, tell me, EXACTLY, everything you did.
    >
    > Christopher
    , Jan 6, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Dr Nick

    Asus p4800D-X board not working HELP

    Dr Nick, Aug 25, 2006, in forum: Computer Information
    Replies:
    2
    Views:
    2,335
    Dr Nick
    Aug 25, 2006
  2. Gaius Baltar

    Asus A9Rp on-board WLAN keeps breaking

    Gaius Baltar, Mar 20, 2007, in forum: Wireless Networking
    Replies:
    1
    Views:
    484
    John Navas
    Mar 23, 2007
  3. =?Utf-8?B?V2lsbCBCaWVybWFu?=

    Asus SK8V Opteron board dead on network

    =?Utf-8?B?V2lsbCBCaWVybWFu?=, May 16, 2005, in forum: Windows 64bit
    Replies:
    2
    Views:
    773
    =?Utf-8?B?REw=?=
    May 16, 2005
  4. Alan Keatinge

    Asus Mother Board

    Alan Keatinge, Oct 1, 2004, in forum: NZ Computing
    Replies:
    6
    Views:
    340
  5. Replies:
    0
    Views:
    1,108
Loading...

Share This Page