Can't get the wireless network to assign a network address

Discussion in 'Wireless Networking' started by W6K, Jun 9, 2008.

  1. W6K

    W6K Guest

    I get the limited or no connectivity message with the reason as above. I have
    good signal, setup looks good and i have been through Ezlan. My other laptop
    connects OK and the setup appears identical. Running XP pro.
    W6K, Jun 9, 2008
    #1
    1. Advertising

  2. W6K

    Lem Guest

    W6K wrote:
    > I get the limited or no connectivity message with the reason as above. I have
    > good signal, setup looks good and i have been through Ezlan. My other laptop
    > connects OK and the setup appears identical. Running XP pro.


    I assume that you are primarily attempting to connect to the router to
    access the Internet.

    First, connect the computer directly to the router using an Ethernet
    cable. If you can browse the Internet now, then disconnect the Ethernet
    cable, *disable* all encryption and filtering options on the router, and
    now try to connect wirelessly and browse the Internet.

    If that works, then re-enable encryption (use WPA2-PSK or WPA-PSK) on
    the router and carefully re-enter the password when you try to connect.

    --
    Lem -- MS-MVP

    To the moon and back with 2K words of RAM and 36K words of ROM.
    http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
    http://history.nasa.gov/afj/compessay.htm
    Lem, Jun 9, 2008
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Bill Babakian

    Network did not assign network address

    Bill Babakian, Nov 21, 2004, in forum: Wireless Networking
    Replies:
    3
    Views:
    12,930
    Bill Babakian
    Nov 21, 2004
  2. agm1992
    Replies:
    0
    Views:
    5,371
    agm1992
    Apr 5, 2006
  3. =?Utf-8?B?Z3J5ZmZl?=

    Network did not assign a network address

    =?Utf-8?B?Z3J5ZmZl?=, Jul 8, 2006, in forum: Wireless Networking
    Replies:
    25
    Views:
    50,564
    kdog1000
    May 10, 2007
  4. wartech

    Wireless- Network did not assign an IP address

    wartech, Nov 3, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    578
    wartech
    Nov 3, 2006
  5. momo212

    "Network did not assign network address.."

    momo212, Apr 28, 2008, in forum: Wireless Networking
    Replies:
    1
    Views:
    1,024
    momo212
    May 1, 2008
Loading...

Share This Page