Can't get net 2 or 3 to install on new install of winxp pro x64

Discussion in 'Windows 64bit' started by Mark, Feb 2, 2008.

  1. Mark

    Mark Guest

    I just did a clean install of my os and doing the updates I discovered that
    no matter what I do I can't get the net 2.0 or 3.0 to update/install. I keep
    getting the same error after it runs a while: "Error 25015. Failed to
    install assembly
    'M:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\Microsoft.VisualBasic.Vsa.dll'
    because of system error: The device is not ready."

    I even tried downloading 2.0 and installing it direct but it runs awhile
    then craps out with the same message. Any ideas?
    Respectfully,
    Mark
    Mark, Feb 2, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. zZz
    Replies:
    1
    Views:
    981
    SgtMinor
    Jan 12, 2005
  2. Jerry
    Replies:
    4
    Views:
    1,344
    old jon
    May 30, 2005
  3. =?Utf-8?B?R2hvc3RNanI=?=

    Can i go back to xp pro if i am not happy with x64 pro?

    =?Utf-8?B?R2hvc3RNanI=?=, Aug 29, 2005, in forum: Windows 64bit
    Replies:
    4
    Views:
    340
    =?Utf-8?B?enhub3M=?=
    Aug 29, 2005
  4. PJB
    Replies:
    1
    Views:
    315
    Charlie Russel - MVP
    Sep 8, 2005
  5. Mark
    Replies:
    0
    Views:
    370
Loading...

Share This Page