Can't get mail into separate accounts

Discussion in 'Firefox' started by zinman, Jul 13, 2005.

  1. zinman

    zinman Guest

    When I set up Thunderbird 1.02 on a new laptop I neglected to establish
    the two accounts I use on my desktop, so all mail (on the laptop) goes
    into Local Folders. I've now set up the two accounts and under Server
    Settings/Advanced have checked "Inbox for this server's account."
    However, all incoming mail for the two accounts still goes into Local
    Folders. What else should I do to make this changeover?









    a
     
    zinman, Jul 13, 2005
    #1
    1. Advertising

  2. zinman

    Old Gringo Guest

    zinman wrote:
    > When I set up Thunderbird 1.02 on a new laptop I neglected to establish
    > the two accounts I use on my desktop, so all mail (on the laptop) goes
    > into Local Folders. I've now set up the two accounts and under Server
    > Settings/Advanced have checked "Inbox for this server's account."
    > However, all incoming mail for the two accounts still goes into Local
    > Folders. What else should I do to make this changeover?
    >
    >
    >
    >
    >
    >
    >
    >
    >
    > a
    >

    You might try: Tools, account settings, under mail, copies and folders.

    --
    Old Gringo George
    Magic Weaver Of Life
    Enjoy Life And Live It To Its Fullest
    Freedom For The World <http://www.nuboy-Industries.com>
     
    Old Gringo, Jul 14, 2005
    #2
    1. Advertising

  3. zinman

    Old Gringo Guest

    zinman wrote:
    > When I set up Thunderbird 1.02 on a new laptop I neglected to establish
    > the two accounts I use on my desktop, so all mail (on the laptop) goes
    > into Local Folders. I've now set up the two accounts and under Server
    > Settings/Advanced have checked "Inbox for this server's account."
    > However, all incoming mail for the two accounts still goes into Local
    > Folders. What else should I do to make this changeover?
    >
    >
    >
    >
    >
    >
    >
    >
    >
    > a
    >

    You can right click the mail accounts in the side panel and create
    new folders also.

    --
    Old Gringo George
    Magic Weaver Of Life
    Enjoy Life And Live It To Its Fullest
    Freedom For The World <http://www.nuboy-Industries.com>
     
    Old Gringo, Jul 14, 2005
    #3
  4. zinman

    zinman Guest

    Thanks for the suggestion. I tried using Copies and Folders under Mail
    to redirect my mail into the two accounts. Now I get the message "You
    have x new messages in B account," but when I look in B account, there
    are no new messages, and I can't find them elsewhere either. Guess
    I'll just reinstall the program.
     
    zinman, Jul 15, 2005
    #4
  5. zinman

    Doug G Guest

    zinman wrote:
    > When I set up Thunderbird 1.02 on a new laptop I neglected to establish
    > the two accounts I use on my desktop, so all mail (on the laptop) goes
    > into Local Folders. I've now set up the two accounts and under Server
    > Settings/Advanced have checked "Inbox for this server's account."
    > However, all incoming mail for the two accounts still goes into Local
    > Folders. What else should I do to make this changeover?
    >


    Try marking the "Inbox for different account" option and selecting the
    correct account from the drop down list.
     
    Doug G, Jul 15, 2005
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mike
    Replies:
    1
    Views:
    1,270
  2. Replies:
    1
    Views:
    6,438
  3. BigAndy

    Separate Tabs, Separate Sessions

    BigAndy, May 9, 2007, in forum: Firefox
    Replies:
    0
    Views:
    643
    BigAndy
    May 9, 2007
  4. BigAndy

    Separate Tabs, Separate Sessions

    BigAndy, May 9, 2007, in forum: Firefox
    Replies:
    0
    Views:
    708
    BigAndy
    May 9, 2007
  5. Danny D.
    Replies:
    10
    Views:
    1,101
    philo 
    Mar 9, 2013
Loading...

Share This Page