Cant get into ASDM on Cisco ASA 5505

Discussion in 'Cisco' started by geek98, Apr 17, 2010.

  1. geek98

    geek98

    Joined:
    Apr 17, 2010
    Messages:
    2
    When I pull up the web page of my Cisco ASA 5505 it promps with a username and password from IE. The username and password is to authenticate you to even get the page to come up. im not even getting into the ASDM page. I have done a configure factory-default and write mem several times and it still doesnt work. below is my current config.


    ciscoasa(config)# sho run
    : Saved
    :
    ASA Version 7.2(4)
    !
    hostname ciscoasa
    domain-name default.domain.invalid
    enable password 8Ry2YjIyt7RRXU24 encrypted
    passwd 2KFQnbNIdI.2KYOU encrypted
    names
    !
    interface Vlan1
    nameif inside
    security-level 100
    ip address 192.168.1.1 255.255.255.0
    !
    interface Vlan2
    nameif outside
    security-level 0
    ip address dhcp setroute
    !
    interface Ethernet0/0
    switchport access vlan 2
    !
    interface Ethernet0/1
    !
    interface Ethernet0/2
    !
    interface Ethernet0/3
    !
    interface Ethernet0/4
    !
    interface Ethernet0/5
    !
    interface Ethernet0/6
    !
    interface Ethernet0/7
    !
    ftp mode passive
    dns server-group DefaultDNS
    domain-name default.domain.invalid
    pager lines 24
    logging asdm informational
    mtu inside 1500
    mtu outside 1500
    icmp unreachable rate-limit 1 burst-size 1
    asdm image disk0:/asdm-615.bin
    no asdm history enable
    arp timeout 14400
    global (outside) 1 interface
    nat (inside) 1 0.0.0.0 0.0.0.0
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    http server enable
    http 192.168.1.0 255.255.255.0 inside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    dhcpd auto_config outside
    !
    dhcpd address 192.168.1.2-192.168.1.254 inside
    dhcpd enable inside
    !

    !
    !
    prompt hostname context
    Cryptochecksum:8795ea8e4fbc763f50ab4a58b2342827
    : end
    ciscoasa(config)#

    As you can see the box is basically at the factory defaults. Does anyone know how i can get past the prompt for a username and password to authenticate to even get to the web page. I have tried entering the enable passwork while leaving the username blank and i have tried leaving both blank and it still wont go in. I dont even get to the page where i can install the ASDM client or run it in JAVA. I have been to this page in the past on this particular ASA i just cant anymore. Can anyone shed some light on this. I am not real good with CLI commands so any help you can give me would be great.

    Thanks
    geek98, Apr 17, 2010
    #1
    1. Advertising

  2. geek98

    geek98

    Joined:
    Apr 17, 2010
    Messages:
    2
    Here is what i get when trying to access the page from Firefox.

    404 Not Fount
    the requested URL. /admin/index.html was not found on this server.


    When i purposely enter the wrong password it just keeps asking for a passwrod till i try to many times. When i enter the correct password i imediately get the 404 not Found error. I really need to get this thing working. I have been into it in the past and that is why i dont understand why it isnt working.
    geek98, Apr 17, 2010
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. bjorn@kumlait.se
    Replies:
    1
    Views:
    3,312
    bjorn@kumlait.se
    Jun 17, 2007
  2. Tilman Schmidt
    Replies:
    3
    Views:
    19,615
  3. Buck Rogers
    Replies:
    7
    Views:
    8,482
    dayhkr
    Jan 8, 2008
  4. MarcoGuttadauro

    Cisco ASA 5505 - unable to use ASDM Launcher

    MarcoGuttadauro, Mar 7, 2008, in forum: Cisco
    Replies:
    1
    Views:
    14,157
    Greeley
    Mar 7, 2008
  5. Dogg Child

    Re: ASA 5505 behind ASA 5505

    Dogg Child, Jun 7, 2010, in forum: Cisco
    Replies:
    0
    Views:
    590
    Dogg Child
    Jun 7, 2010
Loading...

Share This Page