Can't get 2 computers in same workgroup

Discussion in 'Wireless Networking' started by =?Utf-8?B?VGVycnk=?=, Sep 24, 2007.

  1. Hi,

    I have a laptop with wireless capability and a PC with a USB wi-fi adapter
    both hooked up to a wireless router for Net access. The laptop is XP Pro and
    the PC is XP Home Japan OS.

    Using the wireless network setup wizard has given me the laptop in a
    workgroup called 'workgroup' and the PC in a workgroup called 'Mshome'. Both
    the workgroups are in Microsoft Windows Network.

    I can see the list of available wireless network connections in the laptop
    but not in the PC.

    The network connection is 'security-enabled shared' but using the wizard
    also changes that to 'open'.

    I just want to share files/folders. I had no problem sharing files/folders
    between English OS XP Pro and Japan OS XP Home using a wired LAN on the same
    Level One router before.

    Can anyone see where I'm going wrong?

    Cheers.
     
    =?Utf-8?B?VGVycnk=?=, Sep 24, 2007
    #1
    1. Advertising

  2. =?Utf-8?B?VGVycnk=?=

    Chuck [MVP] Guest

    On Sun, 23 Sep 2007 20:52:01 -0700, Terry <>
    wrote:

    >Hi,
    >
    >I have a laptop with wireless capability and a PC with a USB wi-fi adapter
    >both hooked up to a wireless router for Net access. The laptop is XP Pro and
    >the PC is XP Home Japan OS.
    >
    >Using the wireless network setup wizard has given me the laptop in a
    >workgroup called 'workgroup' and the PC in a workgroup called 'Mshome'. Both
    >the workgroups are in Microsoft Windows Network.
    >
    >I can see the list of available wireless network connections in the laptop
    >but not in the PC.
    >
    >The network connection is 'security-enabled shared' but using the wizard
    >also changes that to 'open'.
    >
    >I just want to share files/folders. I had no problem sharing files/folders
    >between English OS XP Pro and Japan OS XP Home using a wired LAN on the same
    >Level One router before.
    >
    >Can anyone see where I'm going wrong?
    >
    >Cheers.


    Terry,

    Have you tried changing the workgroup on one of the computers? The workgroup
    isn't an essential value, you can still see other computers - just look under
    Entire Network - Microsoft Windows Network for other workgroups.

    If you put both computers in the same workgroup, make sure that the browser
    service runs on one and only one (and either one will work equally well).
    <http://nitecruzr.blogspot.com/2005/10/irregularities-in-workgroup-visibility.html>
    http://nitecruzr.blogspot.com/2005/10/irregularities-in-workgroup-visibility.html

    --
    Cheers,
    Chuck, MS-MVP 2005-2007 [Windows - Networking]
    http://nitecruzr.blogspot.com/
    Paranoia is not a problem, when it's a normal response from experience.
    My email is AT DOT
    actual address pchuck mvps org.
     
    Chuck [MVP], Sep 24, 2007
    #2
    1. Advertising

  3. Hi Chuck,

    Thanks for your response.

    When you say "changing the workgroup on one of the computers", do you mean
    cut and paste the computer's icon into the same workgroup where the other
    computer is located?
     
    =?Utf-8?B?VGVycnk=?=, Sep 24, 2007
    #3
  4. =?Utf-8?B?VGVycnk=?=

    Gordon Guest

    "Terry" <> wrote in message
    news:...
    > Hi Chuck,
    >
    > Thanks for your response.
    >
    > When you say "changing the workgroup on one of the computers", do you mean
    > cut and paste the computer's icon into the same workgroup where the other
    > computer is located?



    No - you need to change the Workgroup that one of the computers is a member
    of.
    Right-Click on My Computer, choose properties, click on Computer Name Tab,
    and click on the Change button at the bottom. then change the workgroup to
    match the workgroup that the other computer belongs to....

    HTH
     
    Gordon, Sep 24, 2007
    #4
  5. I'll give it a shot.

    Thanks for that.
     
    =?Utf-8?B?VGVycnk=?=, Sep 24, 2007
    #5
  6. Limited success to report.

    I have the network set up with the computers in the same workgroup, and we
    can both see the folders to be shared.

    However, trying to access these folders ends in the error:
    "\\COMPUTERNAME\SharedDocs is not accessible. You might not have permission
    to access this network resource. Contact the administrator of this server to
    find out if you have access permissions.

    The network path was not found."

    I have narrowed the problem down to a firewall issue. Both computers are
    running Sygate Personal Firewall and these are both telling us that "The
    application NT Kernel & System has been blocked from accessing the network".

    Both firewalls are set to "Allow" for this application, so I'm not sure why
    it is being blocked.

    Switching off the firewalls allows us to access the shared folders, but this
    obviously is not a permanent solution.

    Does anyone have an idea what the problem is and a way to solve it?

    Cheers.
     
    =?Utf-8?B?VGVycnk=?=, Sep 29, 2007
    #6
  7. Just one more thing: You mentioned making sure that the browser
    service runs on only one computer in a workgroup.

    I'm not clear on what this entails. How do I check and make necessary
    amendments?

    Thanks again.
     
    =?Utf-8?B?VGVycnk=?=, Sep 29, 2007
    #7
  8. =?Utf-8?B?VGVycnk=?=

    Gordon Guest

    "Terry" <> wrote in message
    news:...
    > However, trying to access these folders ends in the error:
    > "\\COMPUTERNAME\SharedDocs is not accessible. You might not have
    > permission
    > to access this network resource. Contact the administrator of this server
    > to
    > find out if you have access permissions.
    >
    > The network path was not found."
    >
    > I have narrowed the problem down to a firewall issue. Both computers are
    > running Sygate Personal Firewall and these are both telling us that "The
    > application NT Kernel & System has been blocked from accessing the
    > network".
    >


    Try adding the network IP range (ie something like 192.168.1.1 -
    192.168.1.255) to the allowed values in the firewall. Not sure where that
    would be in Sygate - in ZoneAlarm it's under Firewall Settings-Zones
     
    Gordon, Sep 29, 2007
    #8
  9. That cracked it. Under options, there is a menu that permits users to select
    the network adapter and some file-sharing settings. The IP address selection
    was automated.

    File sharing works not but access is a little slow. Could that be because of
    the browser service settings mentioned earlier? How can I check these?

    Thanks for your help. We're getting there.
     
    =?Utf-8?B?VGVycnk=?=, Sep 29, 2007
    #9
  10. =?Utf-8?B?VGVycnk=?=

    Chuck [MVP] Guest

    On Sat, 29 Sep 2007 01:41:00 -0700, Terry <>
    wrote:

    >Just one more thing: You mentioned making sure that the browser
    >service runs on only one computer in a workgroup.
    >
    >I'm not clear on what this entails. How do I check and make necessary
    >amendments?
    >
    >Thanks again.


    The easiest solution is to Stop and Disable the browser service. Tune the
    browser infrastructure carefully though - if you can't identify any single
    computer that will be online whenever any computer is online, you'll have to
    have multiple browsers.
    <http://nitecruzr.blogspot.com/2005/04/nt-browser-or-why-cant-i-always-see.html>
    http://nitecruzr.blogspot.com/2005/04/nt-browser-or-why-cant-i-always-see.html

    --
    Cheers,
    Chuck, MS-MVP 2005-2007 [Windows - Networking]
    http://nitecruzr.blogspot.com/
    Paranoia is not a problem, when it's a normal response from experience.
    My email is AT DOT
    actual address pchuck mvps org.
     
    Chuck [MVP], Sep 30, 2007
    #10
  11. There are only two computers on the network, and either or both might be in
    use at any time, so I take it that this means I should just leave the browser
    service as it is. Is that correct?

    Thanks.
     
    =?Utf-8?B?VGVycnk=?=, Sep 30, 2007
    #11
  12. We're sharing files/folders OK, but now another potential problem has shown up.

    In the laptop's My Network Places view, the shared folders of the desktop
    are shown as being on The Internet, not Local Network where they should be
    and where they appear to be in the desktop's view.

    Confusing. Can anyone tell me what's happening?
     
    =?Utf-8?B?VGVycnk=?=, Sep 30, 2007
    #12
  13. =?Utf-8?B?VGVycnk=?=

    Chuck [MVP] Guest

    On Sun, 30 Sep 2007 02:05:01 -0700, Terry <>
    wrote:

    >We're sharing files/folders OK, but now another potential problem has shown up.
    >
    >In the laptop's My Network Places view, the shared folders of the desktop
    >are shown as being on The Internet, not Local Network where they should be
    >and where they appear to be in the desktop's view.
    >
    >Confusing. Can anyone tell me what's happening?


    With just 2 computers, run the browser from only one, but either one.

    The My Network Places problem is part of the latest update to IE. This appears
    to have some effect on the "Local Network" population.
    <http://nitecruzr.blogspot.com/2007/09/changes-in-internet-explorer-security.html>
    http://nitecruzr.blogspot.com/2007/09/changes-in-internet-explorer-security.html

    --
    Cheers,
    Chuck, MS-MVP 2005-2007 [Windows - Networking]
    http://nitecruzr.blogspot.com/
    Paranoia is not a problem, when it's a normal response from experience.
    My email is AT DOT
    actual address pchuck mvps org.
     
    Chuck [MVP], Oct 1, 2007
    #13
  14. =?Utf-8?B?VGVycnk=?=

    maxtaurus1 Guest

    "Terry" wrote:

    > Hi,
    >
    > I have a laptop with wireless capability and a PC with a USB wi-fi adapter
    > both hooked up to a wireless router for Net access. The laptop is XP Pro and
    > the PC is XP Home Japan OS.
    >
    > Using the wireless network setup wizard has given me the laptop in a
    > workgroup called 'workgroup' and the PC in a workgroup called 'Mshome'. Both
    > the workgroups are in Microsoft Windows Network.
    >
    > I can see the list of available wireless network connections in the laptop
    > but not in the PC.
    >
    > The network connection is 'security-enabled shared' but using the wizard
    > also changes that to 'open'.
    >
    > I just want to share files/folders. I had no problem sharing files/folders
    > between English OS XP Pro and Japan OS XP Home using a wired LAN on the same
    > Level One router before.
    >
    > Can anyone see where I'm going wrong?
    >
    > Cheers.
     
    maxtaurus1, Dec 21, 2008
    #14
  15. =?Utf-8?B?VGVycnk=?=

    maxtaurus1 Guest

    "Gordon" wrote:

    > "Terry" <> wrote in message
    > news:...
    > > Hi Chuck,
    > >
    > > Thanks for your response.
    > >
    > > When you say "changing the workgroup on one of the computers", do you mean
    > > cut and paste the computer's icon into the same workgroup where the other
    > > computer is located?

    >
    >
    > No - you need to change the Workgroup that one of the computers is a member
    > of.
    > Right-Click on My Computer, choose properties, click on Computer Name Tab,
    > and click on the Change button at the bottom. then change the workgroup to
    > match the workgroup that the other computer belongs to....
    >
    > HTH
    >
    >
    >
     
    maxtaurus1, Dec 21, 2008
    #15
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?QWxpc29u?=

    Can't view workgroup computers

    =?Utf-8?B?QWxpc29u?=, Jan 28, 2005, in forum: Wireless Networking
    Replies:
    6
    Views:
    28,867
    tomernatorII
    May 21, 2008
  2. =?Utf-8?B?Sk1Q?=

    Can't see other computers in workgroup

    =?Utf-8?B?Sk1Q?=, Apr 28, 2005, in forum: Wireless Networking
    Replies:
    3
    Views:
    17,907
    Malke
    Apr 29, 2005
  3. =?Utf-8?B?eHNoYWNrZXI=?=

    one computer can't see other workgroup computers

    =?Utf-8?B?eHNoYWNrZXI=?=, Sep 3, 2005, in forum: Wireless Networking
    Replies:
    4
    Views:
    18,580
    =?Utf-8?B?eHNoYWNrZXI=?=
    Sep 5, 2005
  4. =?Utf-8?B?TG9wcG5vdw==?=

    Can't see workgroup computers from laptop/wired PCs

    =?Utf-8?B?TG9wcG5vdw==?=, Mar 16, 2006, in forum: Wireless Networking
    Replies:
    2
    Views:
    13,247
    =?Utf-8?B?U2hlcm1hbiBXLg==?=
    Mar 18, 2006
  5. kimiraikkonen
    Replies:
    5
    Views:
    1,317
    Walter Mautner
    Feb 7, 2007
Loading...

Share This Page