Can't connect XP workstation to Cisco network

Discussion in 'Cisco' started by GC, Mar 27, 2006.

  1. GC

    GC Guest

    I'm a Cisco novice with a small lab setup in my basement. (1) 2501, (1)
    2514, (1) 2507 running variations of 11.1 and 11.2, a few hubs and a Linksys
    WAP.. I have them routing between themselves and have, at one time or
    another, successfully used all of the serial and ethernet ports on all of
    the routers. So I am confident that everything is functional. Obviously,
    all private addressing.

    So, here is my problem. I have a workstation running XP Home and cannot for
    the life of me get the workstation to talk to any of the routers. Ethernet
    comes on the workstation and routers. But the routers see 100% FCS errors
    on the interface.

    I have direct connected them to the Ex ports on the 2501 and 2514 and have
    connected via an external hub. I have connected them to the hub ports on
    the 2507. I have used straight cables and cross over cables. On 11.2 and
    11.2 I can't (or don't know how to) set polity but the 2507 has an
    auto-polarity setting. No luck.

    As I have been able to use all the interfaces cleanly by connecting various
    routers to them I think it is in my XPHome setup. I am basically setting up
    the fixed IP address assocaited with the ethernet subnet I am connecting to.

    This seemed so basic to me. I'm sure it is something simple...but I'm
    stumped.
    GC, Mar 27, 2006
    #1
    1. Advertising

  2. GC

    M&MCon Guest

    Make sure that you are on the same subnet. Get a rollover cable and
    connect to the routers via hyperterminal. You are able to see the
    configuration of the routers using a rollover. You would use a
    crossover to connect a PC to a router.
    M&MCon, Mar 27, 2006
    #2
    1. Advertising

  3. GC

    Merv Guest

    FCS errors usually indicates a bad NIC.

    Do you know that the NIC in the Windows PC is functional?

    Try setting the NIC to 10-half instead of auto
    Merv, Mar 27, 2006
    #3
  4. GC

    Joey Guest

    Merv wrote:
    > FCS errors usually indicates a bad NIC.
    >
    > Do you know that the NIC in the Windows PC is functional?
    >
    > Try setting the NIC to 10-half instead of auto
    >


    Also check that infernal XP Firewall (pun intended). Turn it off and check.
    Joey, Mar 27, 2006
    #4
  5. GC

    GC Guest

    Thanks have been connecting to the rotuers via the console port. That has
    not been an issue. I think my problem is cabling. I'll play with the cross
    over. Maybe my cable is bad. I only have one so I'll try to scrape up
    another.

    Thanks


    "M&MCon" <> wrote in message
    news:...
    > Make sure that you are on the same subnet. Get a rollover cable and
    > connect to the routers via hyperterminal. You are able to see the
    > configuration of the routers using a rollover. You would use a
    > crossover to connect a PC to a router.
    >
    GC, Mar 29, 2006
    #5
  6. GC

    GC Guest

    Yes, the NIC works if I plug it into my Linksys. I did try playing with the
    duplex settings in the Netowrk config. In 11.2 and prior you can't set (or
    I don't know how) duplex on the routers. So thought this might be in. To
    no avail.

    I'm doing something wrong here.


    "Merv" <> wrote in message
    news:...
    > FCS errors usually indicates a bad NIC.
    >
    > Do you know that the NIC in the Windows PC is functional?
    >
    > Try setting the NIC to 10-half instead of auto
    >
    GC, Mar 29, 2006
    #6
  7. GC

    Merv Guest

    Ethernet ports on 2500 series need an AUI adapter.

    Do you know that the ones you have are working with no problem.

    Connect two routers back to back and run an extended ping test of
    100,00 packets with packet size of 1500 bytes ( use extended ping
    command)
    Merv, Mar 29, 2006
    #7
  8. GC

    Deez Nutz Guest

    FCS errors are almost always a bad NIC or duplex mismatch. Since you
    stated you've been playing with the duplex settings, that's the likely
    culprit. Duplex MUST be set the same on both sides of a connection or
    you will have BIG problems. Auto on both sides often works, but not
    always. If you hard code full duplex on one side it will NOT attempt
    to negotiate, and the other side will fall back to half duplex, and
    you will get nothing but errors. So whatever you set it for (auto,
    full, half), make sure it's set the same on both sides. If in doubt,
    hard code it. Also note that you CANNOT use full-duplex mode unless
    you're connected directly to the port (not through a hub), which
    requires a crossover cable for PC-Router connections.

    Depending on the IOS, there may be two ways of setting duplex:

    duplex [full | half | auto]
    full-duplex | half-duplex | auto-duplex

    Also make sure your PC is set for 10Mb or auto, as the 2500s don't
    support FastEthernet.

    On Mon, 27 Mar 2006 13:03:05 GMT, "GC" <> wrote:

    >I'm a Cisco novice with a small lab setup in my basement. (1) 2501, (1)
    >2514, (1) 2507 running variations of 11.1 and 11.2, a few hubs and a Linksys
    >WAP.. I have them routing between themselves and have, at one time or
    >another, successfully used all of the serial and ethernet ports on all of
    >the routers. So I am confident that everything is functional. Obviously,
    >all private addressing.
    >
    >So, here is my problem. I have a workstation running XP Home and cannot for
    >the life of me get the workstation to talk to any of the routers. Ethernet
    >comes on the workstation and routers. But the routers see 100% FCS errors
    >on the interface.
    >
    >I have direct connected them to the Ex ports on the 2501 and 2514 and have
    >connected via an external hub. I have connected them to the hub ports on
    >the 2507. I have used straight cables and cross over cables. On 11.2 and
    >11.2 I can't (or don't know how to) set polity but the 2507 has an
    >auto-polarity setting. No luck.
    >
    >As I have been able to use all the interfaces cleanly by connecting various
    >routers to them I think it is in my XPHome setup. I am basically setting up
    >the fixed IP address assocaited with the ethernet subnet I am connecting to.
    >
    >This seemed so basic to me. I'm sure it is something simple...but I'm
    >stumped.
    >
    Deez Nutz, Mar 30, 2006
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Lorre
    Replies:
    0
    Views:
    1,286
    Lorre
    Jul 25, 2004
  2. Lucy
    Replies:
    0
    Views:
    811
  3. Lucy
    Replies:
    0
    Views:
    770
  4. Lucy
    Replies:
    2
    Views:
    1,031
  5. Pappy
    Replies:
    1
    Views:
    2,319
    Pappy
    Jan 30, 2009
Loading...

Share This Page