Can't connect to workgroup

Discussion in 'Wireless Networking' started by =?Utf-8?B?bWFya3NvY2NlcjEwNQ==?=, Apr 1, 2006.

  1. I cannot connect to my workgroup. Everytime I try to access the workgroup by
    clicking view workgroup computers, it displays "XXXXX is not accessible. You
    might not have permission to use this network resource. Contact the system
    administrator to find out if you have access permissions. The list of
    servers for this workgroup is currently not available." All 3 computers have
    this problem, but they used to work about a year ago. I thought the problem
    might be with the new U.S. Robotics 54mbs 802.11g router, but I called their
    tech support and they said all of my seetings were correct and it must be
    something setup wrong in Windows XP. I have disabled all firewalls,
    including the Windows firewall. I have Client for Microsoft Netowrks, File
    and Printer Sharing for Microsoft Networks, Qos Packet Scheduler, AGEIS
    Protocol (IEEE 802.1x) v.2.3.1.7 and Internet Protocol (TCP/IP) enabled on
    all 3 Windows XP Home Computers. Please Help
    =?Utf-8?B?bWFya3NvY2NlcjEwNQ==?=, Apr 1, 2006
    #1
    1. Advertising

  2. =?Utf-8?B?bWFya3NvY2NlcjEwNQ==?=

    Socrates Guest

    http://www.amw1.com/faq/error-messages/faqs.htm

    Also disable the router and remote access service as it can interfere with connectivity and it is not required.

    Repair all connections.

    Please post here again if that solves your problem.



    "marksoccer105" <> wrote in message news:...
    >I cannot connect to my workgroup. Everytime I try to access the workgroup by
    > clicking view workgroup computers, it displays "XXXXX is not accessible. You
    > might not have permission to use this network resource. Contact the system
    > administrator to find out if you have access permissions. The list of
    > servers for this workgroup is currently not available." All 3 computers have
    > this problem, but they used to work about a year ago. I thought the problem
    > might be with the new U.S. Robotics 54mbs 802.11g router, but I called their
    > tech support and they said all of my seetings were correct and it must be
    > something setup wrong in Windows XP. I have disabled all firewalls,
    > including the Windows firewall. I have Client for Microsoft Netowrks, File
    > and Printer Sharing for Microsoft Networks, Qos Packet Scheduler, AGEIS
    > Protocol (IEEE 802.1x) v.2.3.1.7 and Internet Protocol (TCP/IP) enabled on
    > all 3 Windows XP Home Computers. Please Help
    Socrates, Apr 1, 2006
    #2
    1. Advertising

  3. I have already disabled Windows Firewall from the connection. How do I
    disable the router and remote access service.

    "Socrates" wrote:

    > http://www.amw1.com/faq/error-messages/faqs.htm
    >
    > Also disable the router and remote access service as it can interfere with connectivity and it is not required.
    >
    > Repair all connections.
    >
    > Please post here again if that solves your problem.
    >
    >
    >
    > "marksoccer105" <> wrote in message news:...
    > >I cannot connect to my workgroup. Everytime I try to access the workgroup by
    > > clicking view workgroup computers, it displays "XXXXX is not accessible. You
    > > might not have permission to use this network resource. Contact the system
    > > administrator to find out if you have access permissions. The list of
    > > servers for this workgroup is currently not available." All 3 computers have
    > > this problem, but they used to work about a year ago. I thought the problem
    > > might be with the new U.S. Robotics 54mbs 802.11g router, but I called their
    > > tech support and they said all of my seetings were correct and it must be
    > > something setup wrong in Windows XP. I have disabled all firewalls,
    > > including the Windows firewall. I have Client for Microsoft Netowrks, File
    > > and Printer Sharing for Microsoft Networks, Qos Packet Scheduler, AGEIS
    > > Protocol (IEEE 802.1x) v.2.3.1.7 and Internet Protocol (TCP/IP) enabled on
    > > all 3 Windows XP Home Computers. Please Help

    >
    =?Utf-8?B?bWFya3NvY2NlcjEwNQ==?=, Apr 1, 2006
    #3
  4. =?Utf-8?B?bWFya3NvY2NlcjEwNQ==?=

    Socrates Guest

    control panel/administration/services

    http://www.amw1.com/faq/

    "marksoccer105" <> wrote in message news:...
    >I have already disabled Windows Firewall from the connection. How do I
    > disable the router and remote access service.
    >
    > "Socrates" wrote:
    >
    >> http://www.amw1.com/faq/error-messages/faqs.htm
    >>
    >> Also disable the router and remote access service as it can interfere with connectivity and it is not required.
    >>
    >> Repair all connections.
    >>
    >> Please post here again if that solves your problem.
    >>
    >>
    >>
    >> "marksoccer105" <> wrote in message news:...
    >> >I cannot connect to my workgroup. Everytime I try to access the workgroup by
    >> > clicking view workgroup computers, it displays "XXXXX is not accessible. You
    >> > might not have permission to use this network resource. Contact the system
    >> > administrator to find out if you have access permissions. The list of
    >> > servers for this workgroup is currently not available." All 3 computers have
    >> > this problem, but they used to work about a year ago. I thought the problem
    >> > might be with the new U.S. Robotics 54mbs 802.11g router, but I called their
    >> > tech support and they said all of my seetings were correct and it must be
    >> > something setup wrong in Windows XP. I have disabled all firewalls,
    >> > including the Windows firewall. I have Client for Microsoft Netowrks, File
    >> > and Printer Sharing for Microsoft Networks, Qos Packet Scheduler, AGEIS
    >> > Protocol (IEEE 802.1x) v.2.3.1.7 and Internet Protocol (TCP/IP) enabled on
    >> > all 3 Windows XP Home Computers. Please Help

    >>
    Socrates, Apr 2, 2006
    #4
  5. =?Utf-8?B?bWFya3NvY2NlcjEwNQ==?=

    JB Guest

    Hi. I have the same problem.
    Socrates, if I disable the router, how will the computers comunicate with
    each other?
    J



    "" <> wrote in message
    news:...
    control panel/administration/services

    http://www.amw1.com/faq/

    "marksoccer105" <> wrote in message
    news:...
    >I have already disabled Windows Firewall from the connection. How do I
    > disable the router and remote access service.
    >
    > "Socrates" wrote:
    >
    >> http://www.amw1.com/faq/error-messages/faqs.htm
    >>
    >> Also disable the router and remote access service as it can interfere
    >> with connectivity and it is not required.
    >>
    >> Repair all connections.
    >>
    >> Please post here again if that solves your problem.
    >>
    >>
    >>
    >> "marksoccer105" <> wrote in
    >> message news:...
    >> >I cannot connect to my workgroup. Everytime I try to access the
    >> >workgroup by
    >> > clicking view workgroup computers, it displays "XXXXX is not
    >> > accessible. You
    >> > might not have permission to use this network resource. Contact the
    >> > system
    >> > administrator to find out if you have access permissions. The list of
    >> > servers for this workgroup is currently not available." All 3
    >> > computers have
    >> > this problem, but they used to work about a year ago. I thought the
    >> > problem
    >> > might be with the new U.S. Robotics 54mbs 802.11g router, but I called
    >> > their
    >> > tech support and they said all of my seetings were correct and it must
    >> > be
    >> > something setup wrong in Windows XP. I have disabled all firewalls,
    >> > including the Windows firewall. I have Client for Microsoft Netowrks,
    >> > File
    >> > and Printer Sharing for Microsoft Networks, Qos Packet Scheduler,
    >> > AGEIS
    >> > Protocol (IEEE 802.1x) v.2.3.1.7 and Internet Protocol (TCP/IP) enabled
    >> > on
    >> > all 3 Windows XP Home Computers. Please Help

    >>
    JB, Apr 2, 2006
    #5
  6. =?Utf-8?B?bWFya3NvY2NlcjEwNQ==?=

    Jack Guest

    Hi
    Successful Sharing involves some general consideration in Network settings,
    http://www.ezlan.net/sharing.html
    As well as specific adjustment of each computer according to what is allowed
    to be shared.
    http://support.microsoft.com/default.aspx?scid=kb;en-us;304040
    Jack (MVP-Networking).


    "marksoccer105" <> wrote in message
    news:...
    >I cannot connect to my workgroup. Everytime I try to access the workgroup
    >by
    > clicking view workgroup computers, it displays "XXXXX is not accessible.
    > You
    > might not have permission to use this network resource. Contact the
    > system
    > administrator to find out if you have access permissions. The list of
    > servers for this workgroup is currently not available." All 3 computers
    > have
    > this problem, but they used to work about a year ago. I thought the
    > problem
    > might be with the new U.S. Robotics 54mbs 802.11g router, but I called
    > their
    > tech support and they said all of my seetings were correct and it must be
    > something setup wrong in Windows XP. I have disabled all firewalls,
    > including the Windows firewall. I have Client for Microsoft Netowrks,
    > File
    > and Printer Sharing for Microsoft Networks, Qos Packet Scheduler, AGEIS
    > Protocol (IEEE 802.1x) v.2.3.1.7 and Internet Protocol (TCP/IP) enabled on
    > all 3 Windows XP Home Computers. Please Help
    Jack, Apr 2, 2006
    #6
  7. =?Utf-8?B?bWFya3NvY2NlcjEwNQ==?=

    HHatcher Guest

    marksoccer105 wrote:

    > I cannot connect to my workgroup. Everytime I try to access the workgroup by
    > clicking view workgroup computers, it displays "XXXXX is not accessible. You
    > might not have permission to use this network resource. Contact the system
    > administrator to find out if you have access permissions. The list of
    > servers for this workgroup is currently not available." All 3 computers have
    > this problem, but they used to work about a year ago. I thought the problem
    > might be with the new U.S. Robotics 54mbs 802.11g router, but I called their
    > tech support and they said all of my seetings were correct and it must be
    > something setup wrong in Windows XP. I have disabled all firewalls,
    > including the Windows firewall. I have Client for Microsoft Netowrks, File
    > and Printer Sharing for Microsoft Networks, Qos Packet Scheduler, AGEIS
    > Protocol (IEEE 802.1x) v.2.3.1.7 and Internet Protocol (TCP/IP) enabled on
    > all 3 Windows XP Home Computers. Please Help



    Had the same problem. Resolved by using the browser to go to the router
    control address (198.162.1.1 on my PC) on the host PC. Go to the
    configuration tab, and configure the Private LAN. Private LAN must be
    set to Enable. Additionally, for me, disabling the Private LAN DHCP
    Server setting works best.

    Good luck. HH
    HHatcher, Apr 3, 2006
    #7
  8. =?Utf-8?B?bWFya3NvY2NlcjEwNQ==?=

    Guest

    I just stumbled across a solution that seemed to solve the problem for
    me. Check to see if you have Net Firewall Service under your Network
    Connections Properties. Uncheck this if it exist, and see if that helps.
    , Apr 5, 2006
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?VHJpcw==?=

    Can't connect to workgroup computer

    =?Utf-8?B?VHJpcw==?=, Apr 11, 2006, in forum: Wireless Networking
    Replies:
    2
    Views:
    25,544
    =?Utf-8?B?ZW55?=
    Apr 15, 2006
  2. Replies:
    8
    Views:
    46,485
    bhuwan
    Dec 8, 2009
  3. Lucy
    Replies:
    0
    Views:
    841
  4. Lucy
    Replies:
    0
    Views:
    790
  5. kimiraikkonen
    Replies:
    5
    Views:
    1,302
    Walter Mautner
    Feb 7, 2007
Loading...

Share This Page