can't connect to some sites

Discussion in 'Computer Information' started by tempus fugit, Sep 8, 2004.

  1. tempus fugit

    tempus fugit Guest

    Hey all;

    I have recently installed Windows 2K (from 98SE) and ever since I've been
    having problems connecting to certain web sites. For instance, I can't bet
    to microsoft.com, or mcafee.com. Sounds kind of like a DoS worm, but my
    antivirus software doesn't find anything (although it did earlier and I got
    rid of the files). The other odd thing is I can't hit a few sites that you
    wouldn't think a worm would care about, like ebay.com, or www.matercare.org,
    or napster.ca (which I think is only a few days old.
    Another interesting thing: I had this problem after the 1st install I did of
    Windows 2K. Rather than screw with it, I just reformatted and reinstalled.
    After the reinstall I installed my mobo drivers, them modem drivers, and
    tried microsoft.com right away, and it wouldn't connect.

    Any ideas what's going on here?

    Thanks
     
    tempus fugit, Sep 8, 2004
    #1
    1. Advertising

  2. tempus fugit

    Wizard Guest

    This may be as simple as cookie settings. M$'s site must put cookies on
    or you can't get in.

    tempus fugit wrote:
    >
    > Hey all;
    >
    > I have recently installed Windows 2K (from 98SE) and ever since I've been
    > having problems connecting to certain web sites. For instance, I can't bet
    > to microsoft.com, or mcafee.com. Sounds kind of like a DoS worm, but my
    > antivirus software doesn't find anything (although it did earlier and I got
    > rid of the files). The other odd thing is I can't hit a few sites that you
    > wouldn't think a worm would care about, like ebay.com, or www.matercare.org,
    > or napster.ca (which I think is only a few days old.
    > Another interesting thing: I had this problem after the 1st install I did of
    > Windows 2K. Rather than screw with it, I just reformatted and reinstalled.
    > After the reinstall I installed my mobo drivers, them modem drivers, and
    > tried microsoft.com right away, and it wouldn't connect.
    >
    > Any ideas what's going on here?
    >
    > Thanks
     
    Wizard, Sep 8, 2004
    #2
    1. Advertising

  3. tempus fugit

    tempus fugit Guest

    Thanks for the reply Wiz.
    Tried enabling cookies - still a nogo.


    "Wizard" <> wrote in message
    news:...
    > This may be as simple as cookie settings. M$'s site must put cookies on
    > or you can't get in.
    >
    > tempus fugit wrote:
    > >
    > > Hey all;
    > >
    > > I have recently installed Windows 2K (from 98SE) and ever since I've

    been
    > > having problems connecting to certain web sites. For instance, I can't

    bet
    > > to microsoft.com, or mcafee.com. Sounds kind of like a DoS worm, but my
    > > antivirus software doesn't find anything (although it did earlier and I

    got
    > > rid of the files). The other odd thing is I can't hit a few sites that

    you
    > > wouldn't think a worm would care about, like ebay.com, or

    www.matercare.org,
    > > or napster.ca (which I think is only a few days old.
    > > Another interesting thing: I had this problem after the 1st install I

    did of
    > > Windows 2K. Rather than screw with it, I just reformatted and

    reinstalled.
    > > After the reinstall I installed my mobo drivers, them modem drivers, and
    > > tried microsoft.com right away, and it wouldn't connect.
    > >
    > > Any ideas what's going on here?
    > >
    > > Thanks
     
    tempus fugit, Sep 9, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Chris Rupert

    update:can't connect to some sites

    Chris Rupert, Sep 13, 2004, in forum: Computer Information
    Replies:
    0
    Views:
    417
    Chris Rupert
    Sep 13, 2004
  2. Lucy
    Replies:
    0
    Views:
    946
  3. Lucy
    Replies:
    0
    Views:
    846
  4. Lucy
    Replies:
    2
    Views:
    1,104
  5. Nondisclosure007

    Some sites ok, some not on wireless .......

    Nondisclosure007, Jun 22, 2009, in forum: Wireless Networking
    Replies:
    1
    Views:
    572
    James Egan
    Jun 22, 2009
Loading...

Share This Page