Can't connect to Nasa.gov

Discussion in 'Computer Support' started by edswoods.1@juno.com, Mar 29, 2007.

  1. Guest

    I use two computers, a laptop and a desktop, both connected to
    Comcast.net. On the laptop I can
    connect to NASA.gov, but the desktop just serves up the message, "page
    not found." There are no
    other problems with my internet. It's been this way for many months.
    In an earlier post to a different
    newsgroup, someone gave me the following solution:

    Check C:\Windows\System32\Drivers\etc for a file named HOSTS with no
    extension. (Not Hosts.sam)
    Make sure Windows is set to show hidden files and folders and is NOT
    set to
    hide extensions for known file types.
    If HOSTS exists, rename it to HOSTS.OLD
    Reboot an try again.

    Or, In a Cmd window, enter
    ipconfig /flushdns
    then clear your TIF also, and re-boot.

    but it didn't work. It's a problem that's not so difficult to live
    with, but it would be great to be able
    to view the site on the larger screen of the desktop.
    , Mar 29, 2007
    #1
    1. Advertising

  2. Desk Rabbit Guest

    wrote:
    > I use two computers, a laptop and a desktop, both connected to
    > Comcast.net. On the laptop I can
    > connect to NASA.gov, but the desktop just serves up the message, "page
    > not found." There are no
    > other problems with my internet. It's been this way for many months.
    > In an earlier post to a different
    > newsgroup, someone gave me the following solution:
    >
    > Check C:\Windows\System32\Drivers\etc for a file named HOSTS with no
    > extension. (Not Hosts.sam)
    > Make sure Windows is set to show hidden files and folders and is NOT
    > set to
    > hide extensions for known file types.
    > If HOSTS exists, rename it to HOSTS.OLD
    > Reboot an try again.
    >
    > Or, In a Cmd window, enter
    > ipconfig /flushdns
    > then clear your TIF also, and re-boot.
    >
    > but it didn't work. It's a problem that's not so difficult to live
    > with, but it would be great to be able
    > to view the site on the larger screen of the desktop.
    >

    On both machines, open a command prompt and type ping www.nasa.gov
    Report your findings back here
    Desk Rabbit, Mar 29, 2007
    #2
    1. Advertising

  3. meerkat Guest

    <> wrote in message
    news:...
    >I use two computers, a laptop and a desktop, both connected to
    > Comcast.net. On the laptop I can
    > connect to NASA.gov, but the desktop just serves up the message, "page
    > not found." There are no
    > other problems with my internet. It's been this way for many months.
    > In an earlier post to a different
    > newsgroup, someone gave me the following solution:
    >

    To get to that site it says...
    The nasa.gov site requires that JavaScripts be enabled in your browser.
    meerkat, Mar 29, 2007
    #3
  4. Fred Guest

    wrote:
    > I use two computers, a laptop and a desktop, both connected to
    > Comcast.net. On the laptop I can
    > connect to NASA.gov, but the desktop just serves up the message, "page
    > not found." There are no
    > other problems with my internet. It's been this way for many months.


    Are you using any ad-blocking software or similar?
    I notice that http://www.nasa.gov/ seems to use the Akamai content caching
    service.

    > In an earlier post to a different
    > newsgroup, someone gave me the following solution:
    >
    > Check C:\Windows\System32\Drivers\etc for a file named HOSTS with no
    > extension. (Not Hosts.sam)
    > Make sure Windows is set to show hidden files and folders and is NOT
    > set to
    > hide extensions for known file types.
    > If HOSTS exists, rename it to HOSTS.OLD
    > Reboot an try again.
    >
    > Or, In a Cmd window, enter
    > ipconfig /flushdns
    > then clear your TIF also, and re-boot.
    >
    > but it didn't work. It's a problem that's not so difficult to live
    > with, but it would be great to be able
    > to view the site on the larger screen of the desktop.
    Fred, Mar 29, 2007
    #4
  5. Shel-hed Guest

    On 29 Mar 2007 05:30:28 -0700, "" <>
    wrote:

    >I use two computers, a laptop and a desktop, both connected to
    >Comcast.net. On the laptop I can
    >connect to NASA.gov, but the desktop just serves up the message, "page
    >not found."


    Search
    tcpip properties dns hijack automatically
    Check that your DNS settings are set to "Obtain DNS server address
    automatically."
    Alternately, check what your ISP recommends for this.
    Shel-hed, Mar 29, 2007
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Lucy
    Replies:
    0
    Views:
    825
  2. Lucy
    Replies:
    0
    Views:
    780
  3. Lucy
    Replies:
    2
    Views:
    1,037
  4. =?Utf-8?B?VGVycmlT?=

    Can't connect wireless to one computer, but can connect to another

    =?Utf-8?B?VGVycmlT?=, Jan 31, 2007, in forum: Wireless Networking
    Replies:
    1
    Views:
    1,372
    Jack \(MVP-Networking\).
    Jan 31, 2007
  5. Pappy
    Replies:
    1
    Views:
    2,336
    Pappy
    Jan 30, 2009
Loading...

Share This Page