Can't connect to internet despite Windows saying there is a good connection

Discussion in 'Wireless Networking' started by Eurofeeds, Nov 25, 2008.

  1. Eurofeeds

    Eurofeeds Guest

    The icon in the systray on my sons PC says there is an excellent connection
    and it is connected, but neither Internet Explorer or Windows Medie Player
    can connect to the Internet. I would appreciate any suggestions as to what
    to do.
     
    Eurofeeds, Nov 25, 2008
    #1
    1. Advertising

  2. Hi
    There is not any technical info that enable us to help you.
    Which hardware is used? How the Internet connection is set?. Do the computer
    has a valid IP address? What about Wireless security?
    Try to follow this process may be you would find the answer.
    Wireless Basic Configuration - http://www.ezlan.net/Wireless_Config.html
    Wireless Security - http://www.ezlan.net/Wireless_Security.html
    WEP, WPA, and WPA2 - http://www.ezlan.net/wpa_wep.html
    Jack (MS, MVP-Networking)

    "Eurofeeds" <trevor@> wrote in message
    news:1fe85$492c340f$50e5af86$...
    > The icon in the systray on my sons PC says there is an excellent
    > connection and it is connected, but neither Internet Explorer or Windows
    > Medie Player can connect to the Internet. I would appreciate any
    > suggestions as to what to do.
     
    Jack \(MVP-Networking\)., Nov 25, 2008
    #2
    1. Advertising

  3. Eurofeeds

    Eurofeeds Guest

    It had been working fine before he plugged an ethernet cable from his XBox
    into his PC and used that for the Internet. Now he's unplugged it the
    internet doesn't work despite the systray windows icon and belkin icon
    saying there is an excellent connection. Using Windows XP and a Belkin USB
    Wireless network adapter and a Draytek Vigo 2600Gi Router.


    "Jack (MVP-Networking)." <> wrote in message
    news:%...
    > Hi
    > There is not any technical info that enable us to help you.
    > Which hardware is used? How the Internet connection is set?. Do the
    > computer has a valid IP address? What about Wireless security?
    > Try to follow this process may be you would find the answer.
    > Wireless Basic Configuration - http://www.ezlan.net/Wireless_Config.html
    > Wireless Security - http://www.ezlan.net/Wireless_Security.html
    > WEP, WPA, and WPA2 - http://www.ezlan.net/wpa_wep.html
    > Jack (MS, MVP-Networking)
    >
    > "Eurofeeds" <trevor@> wrote in message
    > news:1fe85$492c340f$50e5af86$...
    >> The icon in the systray on my sons PC says there is an excellent
    >> connection and it is connected, but neither Internet Explorer or Windows
    >> Medie Player can connect to the Internet. I would appreciate any
    >> suggestions as to what to do.

    >
     
    Eurofeeds, Nov 25, 2008
    #3
  4. Eurofeeds

    Eurofeeds Guest

    Security is WPA-PSK



    "Jack (MVP-Networking)." <> wrote in message
    news:%...
    > Hi
    > There is not any technical info that enable us to help you.
    > Which hardware is used? How the Internet connection is set?. Do the
    > computer has a valid IP address? What about Wireless security?
    > Try to follow this process may be you would find the answer.
    > Wireless Basic Configuration - http://www.ezlan.net/Wireless_Config.html
    > Wireless Security - http://www.ezlan.net/Wireless_Security.html
    > WEP, WPA, and WPA2 - http://www.ezlan.net/wpa_wep.html
    > Jack (MS, MVP-Networking)
    >
    > "Eurofeeds" <trevor@> wrote in message
    > news:1fe85$492c340f$50e5af86$...
    >> The icon in the systray on my sons PC says there is an excellent
    >> connection and it is connected, but neither Internet Explorer or Windows
    >> Medie Player can connect to the Internet. I would appreciate any
    >> suggestions as to what to do.

    >
     
    Eurofeeds, Nov 25, 2008
    #4
  5. Eurofeeds

    James Egan Guest

    On Tue, 25 Nov 2008 18:37:12 -0000, "Eurofeeds"
    <trevor@> wrote:

    >It had been working fine before he plugged an ethernet cable from his XBox
    >into his PC and used that for the Internet. Now he's unplugged it the
    >internet doesn't work despite the systray windows icon and belkin icon
    >saying there is an excellent connection. Using Windows XP and a Belkin USB
    >Wireless network adapter and a Draytek Vigo 2600Gi Router.


    Right click my computer -> properties -> hardware -> device manager

    Right click the wired ethernet adator and select disable. Ensure the
    wireless adaptor is enabled.


    Jim.
     
    James Egan, Nov 25, 2008
    #5
  6. Eurofeeds

    Eurofeeds Guest

    "James Egan" <> wrote in message
    news:...
    >
    > On Tue, 25 Nov 2008 18:37:12 -0000, "Eurofeeds"
    > <trevor@> wrote:
    >
    >>It had been working fine before he plugged an ethernet cable from his XBox
    >>into his PC and used that for the Internet. Now he's unplugged it the
    >>internet doesn't work despite the systray windows icon and belkin icon
    >>saying there is an excellent connection. Using Windows XP and a Belkin USB
    >>Wireless network adapter and a Draytek Vigo 2600Gi Router.

    >
    > Right click my computer -> properties -> hardware -> device manager
    >
    > Right click the wired ethernet adator and select disable. Ensure the
    > wireless adaptor is enabled.
    >
    >
    > Jim.



    Done but the problem persists.
     
    Eurofeeds, Nov 26, 2008
    #6
  7. Eurofeeds

    James Egan Guest

    On Wed, 26 Nov 2008 14:37:53 -0000, "Eurofeeds"
    <trevor@> wrote:

    >>
    >>>It had been working fine before he plugged an ethernet cable from his XBox
    >>>into his PC and used that for the Internet. Now he's unplugged it the
    >>>internet doesn't work despite the systray windows icon and belkin icon
    >>>saying there is an excellent connection. Using Windows XP and a Belkin USB
    >>>Wireless network adapter and a Draytek Vigo 2600Gi Router.

    >>
    >> Right click my computer -> properties -> hardware -> device manager
    >>
    >> Right click the wired ethernet adator and select disable. Ensure the
    >> wireless adaptor is enabled.
    >>
    >>
    >> Jim.

    >
    >
    >Done but the problem persists.



    Please post the ipconfig statistics and the routing table. Perhaps
    that might shed some light.

    To do this get to a command prompt and type

    ipconfig /all > c:\temp1.txt
    route print > c:\temp2.txt

    Then cut'n'paste the contents of temp1.txt and temp2.txt with notepad.


    Jim.
     
    James Egan, Nov 26, 2008
    #7
  8. Eurofeeds

    Eurofeeds Guest

    "James Egan" <> wrote in message
    news:...
    >
    > On Wed, 26 Nov 2008 14:37:53 -0000, "Eurofeeds"
    > <trevor@> wrote:
    >
    >>>
    >>>>It had been working fine before he plugged an ethernet cable from his
    >>>>XBox
    >>>>into his PC and used that for the Internet. Now he's unplugged it the
    >>>>internet doesn't work despite the systray windows icon and belkin icon
    >>>>saying there is an excellent connection. Using Windows XP and a Belkin
    >>>>USB
    >>>>Wireless network adapter and a Draytek Vigo 2600Gi Router.
    >>>
    >>> Right click my computer -> properties -> hardware -> device manager
    >>>
    >>> Right click the wired ethernet adator and select disable. Ensure the
    >>> wireless adaptor is enabled.
    >>>
    >>>
    >>> Jim.

    >>
    >>
    >>Done but the problem persists.

    >
    >
    > Please post the ipconfig statistics and the routing table. Perhaps
    > that might shed some light.
    >
    > To do this get to a command prompt and type
    >
    > ipconfig /all > c:\temp1.txt
    > route print > c:\temp2.txt
    >
    > Then cut'n'paste the contents of temp1.txt and temp2.txt with notepad.
    >
    >
    > Jim.
    >


    I discovered a network set up wizard in control panel - ran that and its
    fine now - thanks.
     
    Eurofeeds, Nov 26, 2008
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Netman
    Replies:
    5
    Views:
    9,737
  2. =?Utf-8?B?Rm9vbGlzaCBBdW50?=

    Wireless - Can't Connect despite Strong "Connection"

    =?Utf-8?B?Rm9vbGlzaCBBdW50?=, Jun 14, 2006, in forum: Wireless Networking
    Replies:
    7
    Views:
    92,903
    =?Utf-8?B?Y2hyaXM=?=
    Jun 16, 2006
  3. =?Utf-8?B?Skdpcmw=?=

    Cannot connect-saying renew IP address

    =?Utf-8?B?Skdpcmw=?=, Oct 13, 2006, in forum: Wireless Networking
    Replies:
    8
    Views:
    6,018
    =?Utf-8?B?Skdpcmw=?=
    Oct 16, 2006
  4. Replies:
    14
    Views:
    4,430
  5. Makhdoom
    Replies:
    1
    Views:
    607
    Makhdoom
    Mar 22, 2008
Loading...

Share This Page